none
Errores en el backup de SharePoint 2007 RRS feed

  • Pregunta

  • Buenos días.

    Mi problema actual en SharePoint 2007, es que llevo realizando los backup de toda la granjas más de dos años sin nigún problema, y desde hace una semana más o menos, se producen errores en el backup, tanto el programado en las tareas programas de Windows, como si lo realizo lanzándolo yo en un momento dado.

    El .bat con el que lanzo el backup diferencial es:

    @echo off

    echo ===========================================================

    echo Copia de Seguridad del sharepoint de ARQUITECTURA

    echo ===========================================================

    @echo off

    echo Inicio de Copia

    stsadm.exe -o backup -directory "\\D9632SCD001\MOSS" -backupmethod Differential -overwrite

    @echo off

    echo Fin de Copia

    Y el backup completo es:

    @echo off

    echo ===========================================================

    echo Copia de Seguridad de sharepoint del PORTAL DE ARQUITECTURA

    echo ===========================================================

    @echo off

    echo Inicio de Copia

    stsadm.exe -o backup -directory "\\D9632SCD001\MOSS" -backupmethod full -overwrite

    @echo off

    echo Fin de Copia

    Pero en ambos casos se para siempre en el mismo punto:

    He buscado en la red, y lo único que he encontrado es una solución, parecida en varios Blog, este es uno  http://tecnologiainformaticait.wordpress.com/2009/06/19/error-al-realizar-copia-de-seguridad-para-object-shared-search-index-failed-in-event-onbackupcomplete/, que en mi caso no funciona. Por más que lo hago, restablecer el rastreo, es decir borrarlo en la ssp de SharePoint 2007, y hacer de nuevo el backup y después iniciar un rastreo completo, se para en igual punto. Y si hago el backup después de eliminar el rastreo y hago uno completo, y tras acabar lanzo el backup, pasa igual, se para en el mismo punto.

    Esto me produce que no se puedan restaurar en caso de ser necesario, como se ve a continuación:

    Agradecería cualquier ayuda.

    martes, 14 de febrero de 2012 11:55

Todas las respuestas

  • hola

    ¿has revisado el log de SharePoint para ver si tienes algún problema en la lectura de la base de datos del servicio de búsqueda?


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    martes, 14 de febrero de 2012 15:36