none
Telnet RRS feed

  • Pregunta

  •  

    Hola, tengo problemas de conexión con el comando Telnet a servidores de correo desde equipos clientes de ISA Server 2006, lo que ocurre es que tras lanzar por ejemplo el comando "telnet smtp.gmail.es 25" desde el servidor isa recibo el mensaje del servidor de correo "220 h706869.serverkompetenz.net ESMTP" sin embargo desde los equipos clientes no recibo el mensaje sino que se queda la pantalla en blanco y tampoco funcionan comandos como "help, quit..."

    He revisado el trafico con un servidor de correo bajo otro ISA Server externo y no llegan las peticiones de los clientes y sin embargo si llegan las realizadas desde el servidor ISA.

    ¿Habría que realizar alguna configuración personalizada para telnet en la configuración del cliente firewall? Para la configuracion de outlook he establecido "disable" a 0 y no hay problemas de conexión en los equipos clientes.

    He estado buscando información pero no encuentro referencia alguna a este problema, espero me podais ayudar.

    Un saludo y gracias por adelantado.

     

    lunes, 19 de mayo de 2008 16:03

Todas las respuestas

  • Hola,

     

    solo tienes que crear una regla para autorizar  el protocolo SMTP (cliente ) desde la red Interna hacia Internet.

    Las maquinas clientes tambien necesitan el protocolo DNS par resolvar las direcciones como "smtp.gmail.es"

     

    Saludos.

    lunes, 19 de mayo de 2008 21:58
  • Thierry DEMAN-BARCELÒ  Gracias por contestar, pero si el problema fuera tan obvio lo habría resuelto ya, los clientes tienen permiso a todo el trafico saliente y las peticiones desde "telnet.exe" son registradas en ISA con las credenciales de usuario, y permitidas por la regla de acceso, pero tras ello el cliente firewall hace una petición al servicio firewall, esta es permitida pero no hay respuesta y es entonces cuando la pantalla se queda en blanco, creo que el problema debe estar por ahi.

     

    martes, 20 de mayo de 2008 7:19