none
Problemas al reinstalar Exchange Server 2010 RRS feed

  • Pregunta

  • Estimados,

    Junto con saludarlos agradeceré,  su colaboración para con este problema. Paso a contarles que tenia instalado un servidor Exchange 2010 en paralelo al 2003 para realizar la migración de este ultimo. todo estaba saliendo bien, hasta que un cortocircuito en la UPS donde estaba conectado el Exchange 2010 daño el disco del servidor. Ahora he vuelto a instalar el servidor ya con los problemas de hardware corregidos, pero al momento de instalar el Exchange 2010 nuevamente no me permite realizar la instalación de este. Debo agregar que todos los requisitos previos están instalados y que el servidor fue eliminado del AD usando ADSI edit como lo indican en otros foros (no elimine el grupo administrativo FYDIBOHF23SPDLT)

    

    services
    Microsoft Exchange
    Nombrte de la Organización
    Administrative Groups 
    Grupo administrativo en el que se encontraba el server caído
    server
    

    adjunto el mensaje que aparece 

    Función de transporte de concentradores
    Error

    Error:
    Se ha generado el siguiente error cuando se ejecutó "$error.Clear(); 
              if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) )
              {
                Update-

    RmsSharedIdentity -ServerName $RoleNetBIOSName
              }
            ": "Database es obligatorio en UserMailbox. Nombre de propiedad: Database".

    Database es obligatorio en UserMailbox. Nombre de propiedad: Database
    Haga clic aquí para obtener ayuda acerca de... http://technet.microsoft.com/es-ES/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex88D115&l=0&cl=cp

    Tiempo transcurrido: 00:00:18


    Función de Acceso de cliente
    Cancelado


    Función de Buzón
    Cancelado

    Finalizando configuración
    Cancelado

    Les agradezco de antemano cualquier colaboración

    saludos cordiales 

    Fdo Suazo C.
    jueves, 28 de agosto de 2014 14:57

Respuestas

  • Hola Fdo,

    Cuando se pierde un Exchange que era parte de la organización se tiene que recuperar a través de una reparación, de lo contrario el Directorio Activo y la propia organización Exchange no permitirán de ninguna manera que vuelvas a instalarlo, espero que el proceso sea igual de transparente aun cuando has realizado eliminación manual, pero aquí esta el procedimiento detallado:

    http://technet.microsoft.com/es-es/library/dd876880(v=exchg.141).aspx

    Espero te sea de ayuda.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Propuesto como respuesta Uriel Almendra jueves, 28 de agosto de 2014 20:22
    • Marcado como respuesta Uriel Almendra martes, 2 de septiembre de 2014 17:03
    jueves, 28 de agosto de 2014 15:10

Todas las respuestas

  • Hola Fdo,

    Cuando se pierde un Exchange que era parte de la organización se tiene que recuperar a través de una reparación, de lo contrario el Directorio Activo y la propia organización Exchange no permitirán de ninguna manera que vuelvas a instalarlo, espero que el proceso sea igual de transparente aun cuando has realizado eliminación manual, pero aquí esta el procedimiento detallado:

    http://technet.microsoft.com/es-es/library/dd876880(v=exchg.141).aspx

    Espero te sea de ayuda.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Propuesto como respuesta Uriel Almendra jueves, 28 de agosto de 2014 20:22
    • Marcado como respuesta Uriel Almendra martes, 2 de septiembre de 2014 17:03
    jueves, 28 de agosto de 2014 15:10
  • Estimado, 

    Gracias por la respuesta a mi problema, pero el haber eliminado el servidor de manera manual me ha traido mas problemas de los que esperaba. Al realizar el procedimiento que señalas me aparece un mensaje indicando que no se encuentra el servidor en active directory.¿ que otra opcion me queda para volver a instalar un servidor con exchange 2010?

    Saludos 

    Fdo

    martes, 16 de septiembre de 2014 15:03