locked
problemas con focos de ventanas RRS feed

  • Pregunta

  • Saludos

    Estoy teniendo desde hace tiempo un problema con los focos de las ventanas que impide que trabaje con normalidad.

    Si tengo abiertas varias ventanas: Outlook, Word y Explorador de Windows, en un momento determinado, el ratón pierde el foco y no se puede seleccionar ninguna ventana (la barra de titulo aparece en gris) y solo usanto Ctrl+Tab consigo devolver el foco a alguna ventana.

    Este problema me ha ocurrido con 2 ordenadores distintos,S.O distinto(Win 2k y XP) que comparten los mismos programas (Office, antivirus ...) y con configuraciones de hardware similares; también he cambiado el ratón y el teclado pero el error se repite cada día después de estar un rato trabajando.

     

    Cualquier indicación sería de gran ayuda...

     

    martes, 6 de junio de 2006 11:22

Respuestas

  • Buenasss

    Generalmente cuando el equipo pierde el foco de la ventana es porque otra aplicación lo reclama (el foco). Pueden ser varias cosas:

    1) Que tengas algún tipo de bichito en el sistema (spy, virus, etc..)

    2) Algún driver rarillo (intenta descargárte los últimos)

    3) Has utilizado algún limpiador de registro y te puede haber dañado algo

    4) Utilizas algún programa en fase Alpha o Beta que te puede estar causando el error

    Intenta esto:

    1) Desactiva todo lo que carga al inicio (MSCONFIG) menos el antivirus y antispy

    2) Pásale un escaneo de spyware

    3) Pásale un escaneo a tu equipo con un buen antivirus

    Aparte de esto échale un vistazo a este artículo

    http://support.microsoft.com/default.aspx?scid=kb;es;313176

    Y si tienes problemas con MSCONFIG para realizar un inicio limpio, léete este artículo

    http://support.microsoft.com/default.aspx?scid=kb;es;310353

    Ya nos cuentas

    1Saludo

     

    miércoles, 7 de junio de 2006 6:27

Todas las respuestas

  • Buenasss

    Generalmente cuando el equipo pierde el foco de la ventana es porque otra aplicación lo reclama (el foco). Pueden ser varias cosas:

    1) Que tengas algún tipo de bichito en el sistema (spy, virus, etc..)

    2) Algún driver rarillo (intenta descargárte los últimos)

    3) Has utilizado algún limpiador de registro y te puede haber dañado algo

    4) Utilizas algún programa en fase Alpha o Beta que te puede estar causando el error

    Intenta esto:

    1) Desactiva todo lo que carga al inicio (MSCONFIG) menos el antivirus y antispy

    2) Pásale un escaneo de spyware

    3) Pásale un escaneo a tu equipo con un buen antivirus

    Aparte de esto échale un vistazo a este artículo

    http://support.microsoft.com/default.aspx?scid=kb;es;313176

    Y si tienes problemas con MSCONFIG para realizar un inicio limpio, léete este artículo

    http://support.microsoft.com/default.aspx?scid=kb;es;310353

    Ya nos cuentas

    1Saludo

     

    miércoles, 7 de junio de 2006 6:27
  • Tambien puede ser que se te haya quedado algun mensaje de notificacion en segundo plano y por eso pierdas el foco de las ventanas.
    miércoles, 7 de junio de 2006 11:50
  • eso me pasaba a mi tambien y hai un trukillo muy sencillo ke me funcioná a mi siempre ...

    Si te sigue pasando haz lo siguente:

    Cambia de Theme de apariencia a Windows Classic > si ya tenias este Cambia a cualquieer Theme Que Tengas y Reinicia..... Observa tambien en >Panel de control> Opciones del Mouse.

    que no tengas activada la casilla esa de la activacion del clik del mouse..eso hace que el mouse se te vaya siempre a una ventana mandataria y desaparece de tu alcanze y eso jode mucho jajaj

    Tambien es debido a que la carga del Shell de las ventanas a veces de va de vacaciones y hay que recargarlo de vez en cuando aplicando un uno theme o simplemnete el mismo...para que el shell agarre mejor ..eso suele pasar con el tiempo ..despues de horas de curro..

    espro que te sirva
    miércoles, 7 de junio de 2006 13:20
  •  

    Puedes iniciar actualizando los controladores de tu adaptador de video ya sean en placa base (cuando no tiene una tarjeta de video conectada a alguna ranura PCI o PCIE)

    intenta desde windows update, tener un sistema operativo al día siempre es bueno

    de paso actualiza tus antivirus, busca y elimina todos los TMP de tu HDD y eliminarlos, entra a maneu inicio\ejecutar\msconfig y mira en el inicio si no tienes colgado algun .exe extraño.

    Saludos.


    Oscar Omar Posada Sanchez
    miércoles, 8 de julio de 2009 5:59