none
GPO para screen saver aplicada a un grupo de seguridad no funciona para windows 10 pero si para windows 7 RRS feed

  • Pregunta

  • Hola,

    tenemos una GPO para bloquear que no aparezca el screen saver.

    En la configuración de esta GPO, en la parte de "Filtrado de seguridad" donde puedo poner a que grupos o usuarios se va a aplicar la GPO, añado un determinado grupo de seguridad tipo Global para que solo se aplique a los usuarios que añado a dicho grupo.

    El caso es que para equipos con windows 7 funciona pero para equipos con windows 10 no funciona.

    Lanzando un gpresult /R puedo ver que se aplica la GPO a los equpos con windows 10 pero realmente no está funcionando. Sin embargo para los equipos con windows 7 todo va bien.

    Hay que tener en cuenta alguna configuración especial para aplicar GPO a usuarios a través de grupos de seguridad que abren sesión en equipos con windows 10?

    Muchas gracias.

    Los settings de la GPO son, en la parte de "Configuración de usuario"

    

    miércoles, 27 de febrero de 2019 8:13

Todas las respuestas

  • Hola 

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, te hago la recomendación de ingresar al siguiente enlace en donde puedes encontrar una posible solución para tu problema.

    https://social.technet.microsoft.com/Forums/es-ES/bb9db963-d8fa-40d2-87db-d8464d8e4d60/windows-10-no-reconoce-gpo-por-configuracin-de-equipo?forum=wsgpes

    Pedro Alfaro
     ____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.
    miércoles, 27 de febrero de 2019 17:32
    Moderador
  • Hola Pedro,

    gracias por la información.

    He leído el articulo que me comentas y no aplica a mi caso.

    He hecho otras pruebas y, como comentaba, la GPO se aplica en todos los casos a los usuarios que abren sesión en equipos con Windows 7. Pero para usuarios que abren sesión en equipos con Windows 10 solo se aplica la GPO si en filtrado de seguridad añado el grupo "Authenticated users", pero si en filtrado de seguridad solo pongo un determinado grupo de dominio la GPO se aplica a los usuarios pertenecientes a dicho grupo con Windows 7 pero no a los usuarios pertenecientes a dicho grupo con Windows 10.

    RESUMEN:

    filtrado de seguridad="Authenticated users" -> la GPO se aplica a todos los usuarios independientemente si ejecutan Windows 7 o Windows 10

    filtrado de seguridad="grupo global de seguridad especifico" (no Authenticated users) -> la GPO se aplica a usuarios ejecutando Windows 7 pero no a usuarios ejecutando Windows 10.

    Agradezco cualquier tipo de idea.

    jueves, 28 de febrero de 2019 10:59
  • Hubo una actualización de seguridad de hace ya un tiempo que cambia el contexto de seguridad con los que se leen las GPOs, me extraña que te funciona en W7 :)

    El tema pasa porque la lectura de las GPOs en la parte de usuario se hace en el contexto de seguridad de la cuenta de máquina, no del usuario, y por lo tanto la cuenta de la máquina también debe tener permisos de lectura y aplicación

    En el caso del permiso a un grupo específico, agrega además a "Domain computers"

    GPOs No Se Aplican (MS16-072 – KB3163622 y KB2919355) | WindowServer
    https://windowserver.wordpress.com/2016/07/19/gpos-no-se-aplican-ms16-072-kb3163622-y-kb2919355/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 28 de febrero de 2019 11:34
    Moderador
  • Debido a que no hemos recibido alguna notificación que aún se esté presentando el problema que enuncias en tu consulta  y que la respuesta provista provee un amplio panorama y campo de acción sobre tu duda; vamos a considerar tu duda como resuelta debido a la respuesta apropiada proporcionada  y así proceder a calificar las misma como respuesta.

    No dudes en ampliar más sobre este tema si es que aún lo requirieras o de abrir una nueva consulta en caso de tener alguna situación o necesitarla con algún otro de los productos de Microsoft.

     

    Adicional le invito a consultar los siguientes recursos:

    Guía para formular preguntas en el foro

    Channel 9 - donde puedes encontrar una sección de: Administración de Windows Server

     

    Gracias por usar los foros de TechNet.

    Erick Rivera

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft. 

    jueves, 16 de mayo de 2019 18:59