none
No User state to restore, exiting - Al finalizar instalación de imagen con MDT 2010 RRS feed

  • Pregunta

  • Buenas tardes, 

     

    actualmente estoy utilizando MDT 2010 para instalar imagenes personalizadas...todo funciona bien, el unico problema que tengo es que al finalizar la instalación de la imagen me da el siguiente error: NO USER STATE TO RESTORE, EXITING

     

     

    Como puedo corregir este error? en el Rules tengo UserDataLocation = NONE, incluso en el deployment cuando sale pantalla de SPECIFY WHETER TO RESTORE DATA USER selecciono DO NO RESTORE USER DATA AND SETTINGS, pero aun presento el error al finalizar la instalacion.

     

    alguien me puede ayudar con esto?

     

    muchas gracias por su ayuda.

    martes, 4 de octubre de 2011 21:26

Todas las respuestas

  • Hola,

    Fíjate con qué cuenta estás enviándolo a iniciar sesión, debe ser con la de administrador integrado, además de que ninguna aplicación esté reiniciando luego de su instalación y antes de que MDT finalice bien.

    miércoles, 5 de octubre de 2011 4:04
  • Hola Sergio, 

     

    gracias por tu respuesta...si, la cuenta con la que se inicia sesión es la de administrator pero en todos los pasos de la instalación si reinicia correctamente...

     

    En la instalación se esta ejecutando esa la opción de RESTORE DATA USER, lo he deshabilitado en el task sequence, he cambiado las opciones del rules y aun sigue apareciendo este mensaje...

     

    por lo que entiendo no es un error como tal, simplemente se esta ejecutando una tarea que no debería que es el de restaurar la data...

    alguna idea para esto?

     

    muchas gracias por tu ayuda..


    Manuel Osorio
    miércoles, 5 de octubre de 2011 13:06
  • Pero parece más es como si tuviera ya unos archivos de perfil de usuarios pendientes para restaurar y al no estar habilitado no lo está haciendo, ¿Tienes algo en ese repositorio?
    jueves, 6 de octubre de 2011 12:09
  • No para nada, no tengo ninguna información en ese repositorio...no hay nada por restaurar...
    Manuel Osorio
    jueves, 6 de octubre de 2011 15:56