locked
Ayudaaa RRS feed

  • Pregunta

  • Buenas tardes, ¿alguien me podría ayudar para habilitar el servicio de audio? he leido casi todos los comentarios, y mis fallos es que no están iniciados ni el programador de aplicaciones multimedia ni el compilador de extremo de audio de windows, el problema es que a la hora de iniciarlos me aparece : Error 1084: El servicio no puede iniciarse en modo a prueba de errores

    ¿alguien podría ayudarme? Gracias :D :D

    jueves, 30 de diciembre de 2010 20:34

Respuestas

  • Con un usuario nuevo, no me aparece ni el escritorio, toda la pantalla es azul...puff que desastre de ordenador.

    Gracias :)


    ¿y si instalas de nuevo con el procedimiento del fabricante y posteriormente te ayudamos y te aconsejamos en el resto del software? ¿te atreves?
    • Marcado como respuesta Ismael Borche jueves, 6 de enero de 2011 17:07
    viernes, 31 de diciembre de 2010 18:34

Todas las respuestas

  • Como estas iniciando windows??? en modo normal no deberia dar ese error, puedes entrar en "services.msc" y ver como estan los servicios que comentas¿?

    Saludos!

    jueves, 30 de diciembre de 2010 21:53
  • Gracias por tu atención :)

    Pues he iniciado windows en modo seguro con funciones de red, porque iniciándolo en modo normal tengo problemas. He revisado los servicios que he comentado antes y el tipo de inicio de ambos es automático pero a la hora de dar a iniciar me aparece ese error 1084. Espero que puedas ayudarme porque es un problemón lo del audio y por más que lo intento no consigo resultados, por no mencionar que soy una novata en estos temas.

    Muchas gracias.

    jueves, 30 de diciembre de 2010 22:05
  • Nada tranquila, a ver..........primero, cuales son los problemas que tienes en modo "normal"? en modo seguro windows unicamente carga lo indispensable para funcionar y esos servicios en automatico no tienen por que estar mal de momento, luego podemos cambiarlos y tal pero comentame eso primero.

    Saludos!

    jueves, 30 de diciembre de 2010 22:30
  • Pues cuando inicio Windows como normalmente, al principio marcha todo bien pero en el momento que voy a realizar cualquier movimiento, ya sea abrir una carpeta o un programa...etc me desaparece todo lo que tengo en el escritorio junto con la barra de inicio y entonces me quedo exclusivamente con el fondo de pantalla. Por esto, lo intenté con el modo seguro pero tengo el problema del sonido. no hay solución verdad??

    Muchisimas gracias, un saludo!

    jueves, 30 de diciembre de 2010 23:06
  • El voto como útil va a llevarselo igualmente :P

    He seguido lo que me ha aconsejado, pero cuando le doy a iniciar (restaurar sistema) me dice ''el sistema no puede encontrar el archivo especificado''....¿que debo hacer?

    Mil gracias y feliz año :)

    viernes, 31 de diciembre de 2010 1:00
  • La situacion no pinta nada bueno. Tienes servicios deshabilitados y acabas de comprobar que restaurar sistema tampoco funciona.

    Si tienes de DVD de Vista inicia como si fueses a realizar una instalacion, carga la consola de recuperacion e introduce el comando:

    sfc/ scannow

    A ver si Windows repara los archivos del sistema dañados.

    Si aún después de este procedimiento no inician los servicios deshabilitados yo pensaría seriamente en respaldar todos los datos y una instalacion limpia.

    (Por favor no marques ningun mensaje, ni este, como útil o votes hasta que no veas una solucion a tu problema)


    Saludos cordiales. Ivan
    viernes, 31 de diciembre de 2010 1:40
  • Como me encanta cuando te lees una kb y la pegas (http://support.microsoft.com/kb/313222/es) y luego....para que le recomiendas (por llamarlo asi) comandos para directivas? Cualquiera que tenga una minima conciencia de informatica sabe dos cosas, que si da errores como ese viendo como esta el sistema, lo mas normal es que los puntos de restauracion esten infectados y lo segundo....un SO en el que tienes que trabajar en modo seguro no es viable, encima en este caso casi seguro que el sistema esta infectado y en un sistema asi lo mas sencillo y seguro es hacer un respaldo de los documentos y volver a instalar el sistema, ya no por no poder recuperar el sistema etc sino...por que 10000000 personas pueden estar sabiendo hasta las teclas que pulsas en un instante.

    Yo como opinion personal te recomiendo, sacar documentos etc y volver a instalar...ahora, que quieres investigar, por mi encantado, podemos tocar todo el sistema y asi aprendemos todos.

    Comentanos.

    Saludos!

    viernes, 31 de diciembre de 2010 10:27
  • El voto como útil va a llevarselo igualmente :P

    He seguido lo que me ha aconsejado, pero cuando le doy a iniciar (restaurar sistema) me dice ''el sistema no puede encontrar el archivo especificado''....¿que debo hacer?

    Mil gracias y feliz año :)


    Hola,

    Y qué pasa si tratas nuevamente de crear el proceso explorer.exe cuando se te desparece? Tendrías que presionar las teclas Windows + R teclear taskmgr y en el administrador de tareas clic en Archivo, nuevo y explorer.exe

     


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    viernes, 31 de diciembre de 2010 14:39
  • Hola :)

    he hecho lo que me has dicho pero cuando doy a archivo nuevo y explorer.exe me aparece una carpeta vacía, y si la cierro me desaparece la tarea que acabo de crear. Lo he reiniciado haber si obtenía resultados pero nada nuevo. Lo siento pero es que no tengo ni idea de esto.... :S

    Gracias

    viernes, 31 de diciembre de 2010 16:26
  •  

     

    Gracias por toda la información, he seguido lo que me ha aconsejado y luego reinicio como normalmente lo hago pero pasa lo mismo, cuando quiero abrir una carpeta o simplemente dar a inicio me quedo exclusivamente con la imagen de fondo, no puedo hacer nada. ¿debería cambiar algo más?¿como por ejemplo el inicio, que le tengo selectivo???

     

    Muchisimas gracias :)

    viernes, 31 de diciembre de 2010 16:31
  •  

     

    Gracias por toda la información, he seguido lo que me ha aconsejado y luego reinicio como normalmente lo hago pero pasa lo mismo, cuando quiero abrir una carpeta o simplemente dar a inicio me quedo exclusivamente con la imagen de fondo, no puedo hacer nada. ¿debería cambiar algo más?¿como por ejemplo el inicio, que le tengo selectivo???

     

    Muchisimas gracias :)

    Create un usuario nuevo. ¿te sigue pasando con él?.

     

    viernes, 31 de diciembre de 2010 16:46
  • Con un usuario nuevo, no me aparece ni el escritorio, toda la pantalla es azul...puff que desastre de ordenador.

    Gracias :)

    viernes, 31 de diciembre de 2010 18:11
  • Con un usuario nuevo, no me aparece ni el escritorio, toda la pantalla es azul...puff que desastre de ordenador.

    Gracias :)


    ¿y si instalas de nuevo con el procedimiento del fabricante y posteriormente te ayudamos y te aconsejamos en el resto del software? ¿te atreves?
    • Marcado como respuesta Ismael Borche jueves, 6 de enero de 2011 17:07
    viernes, 31 de diciembre de 2010 18:34
  • mmmmmmmmmmm , no es una buena solucion pero podemos probarla, salva todos tus datos y la cuenta nueva que has creado ponla con derechos de administrador, luego..elimina la actual y probamos unos dias pero vamos...yo continuo con el formateo como la mejor opcion.

    Comentanos.

    Saludos!

    sábado, 1 de enero de 2011 14:16
  • Hola Adriana_

    Hay algún avance en la solución de este problema?

    Saludo

    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    martes, 4 de enero de 2011 13:02