locked
servicios RPC y DCOM RRS feed

  • Pregunta

  • Hola amigos;

    En una PC con Win XP Sp3 estaba trabajando y de repente me salio el mensaje de que el equipo se reiniciara en x segundos, y se reincio.

    Ahora el equipo sube pero no se inician los servicios DCOM y RPC, y otros. Lo trato de subir manula me dal el siguiente error: 192:0xc1

    No me permite hacer System Restote, las conexions de red no estan disponible, no me deja desinstalar programas.

    Hay alguna manera de resolver esto sin formatear?

    miércoles, 21 de abril de 2010 20:52

Respuestas

Todas las respuestas

  • Hola shalom06,

    Revisá el visor de eventos de aplicación y sistema y comentanos los errores que allí aparecen.

    Saludos!

    jueves, 22 de abril de 2010 1:54
  • Hola amigos;

    En una PC con Win XP Sp3 estaba trabajando y de repente me salio el mensaje de que el equipo se reiniciara en x segundos, y se reincio.

    Ahora el equipo sube pero no se inician los servicios DCOM y RPC, y otros. Lo trato de subir manula me dal el siguiente error: 192:0xc1

    No me permite hacer System Restote, las conexions de red no estan disponible, no me deja desinstalar programas.

    Hay alguna manera de resolver esto sin formatear?

    que aplicaciones tienes instaladas? estabas trabajando con una cuenta con privilegios de administrador? posiblemente se te colo algun bicho...

    Saludos

    jueves, 22 de abril de 2010 13:24
    Moderador
  • Hola,

    Si tienes antivirus McAfee lee lo siguiente. Un problema en su ficheros de firma distribuido esta semana detecta como infectados ficheros del sistema que lo vuelve inestable.

     

     

     

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    • Marcado como respuesta shalom06 viernes, 23 de abril de 2010 15:09
    jueves, 22 de abril de 2010 15:19
  • Exactamente eso fue lo que me paso, ya corregi el problema con la explicacion que indica Mcafee.

    Tuve que sobreescribir el arcivo schost.exe y un dat que liberaron.

     

    viernes, 23 de abril de 2010 15:11
  • Exactamente eso fue lo que me paso, ya corregi el problema con la explicacion que indica Mcafee.

    Tuve que sobreescribir el arcivo schost.exe y un dat que liberaron.

     


    espero que eso te sirva para comprobar la 'efectividad' de los antivirus y lo que pueden llegar a hacer!

    en vez de evitar que un codigo malicioso degrade la estabilidad del sistema el mismo actua como esos codigos...

    Saludos

    sábado, 24 de abril de 2010 2:55
    Moderador
  • hola me pueden ayudar no he podido reparar esto.. no me deja instalar nada  como le hago ya que me aprece rpc no esta disponible

    ya intente escribir lo que mcafee dice en su pagina y no me deja ayuda por favor

    gracias

     

    domingo, 25 de abril de 2010 18:36
  • hola me pueden ayudar no he podido reparar esto.. no me deja instalar nada  como le hago ya que me aprece rpc no esta disponible

    ya intente escribir lo que mcafee dice en su pagina y no me deja ayuda por favor

    gracias

     


    pero tu usas mcafee?
    lunes, 26 de abril de 2010 2:15
    Moderador
  • Simplemente bajas el dat que indica Mcafee, (claro debes bajarlo en una PC que este funcionando bien y luego pas el archivo a un memory lo ejecutas en la pc con problema, ya que la que tiene el problema no se va poder conectar a internet), ejecutas el dat, luego busca en c:/i386 el archivo svhost.exe y copialo en Windows/system32, reinicia y debe funcionar todo como antes.
    lunes, 26 de abril de 2010 16:30