none
Windows - No hay disco

    Pregunta

  • Este mensaje me aparece cuando últimamente al iniciar Windows :

    Windows - No hay disco
    No hay disco en la unidad inserte un disco en la unidad.

    Opciones : cancelar - reintentar - continuar


    Dándole a la opción continuar se termina el problema de la incómoda pantalla
    de inicio.

    Cómo la quito ? A qué se debe ?

    Gracias






    lunes, 28 de agosto de 2006 13:34

Respuestas

  • Abre Inicio, Ejecutar, escribe msconfig, pulsa Aceptar, pulsa sobre la pestaña Inicio, desmarca todas las casillas que allí aparezcan, pulsa Aceptar y reinicia el sistema. Si hubiese desaparecido esa ventana del inicio, sigue los pasos anteriores hasta que des con el elemento de inicio que genera ese mensaje.

    Adicionalmente comprueba si el mensaje exacto coincide con el de este artículo de soporte de Microsoft:

    "There Is No Disk in the Drive. Please Insert a Disk into Drive \Device\harddisk\Dr1" Error Message When You Start Your Computer

    - En inglés: http://support.microsoft.com/kb/330137/en-us.
    - Traducción automática: http://support.microsoft.com/kb/330137/es.

    Por cierto, ¿tienes instalado Internet Explorer 7 Beta en ese PC?

    lunes, 28 de agosto de 2006 13:57

Todas las respuestas

  • ¿Es éste el mensaje que obtienes?

    http://support.microsoft.com/kb/282470/es

    lunes, 28 de agosto de 2006 13:43
  • Abre Inicio, Ejecutar, escribe msconfig, pulsa Aceptar, pulsa sobre la pestaña Inicio, desmarca todas las casillas que allí aparezcan, pulsa Aceptar y reinicia el sistema. Si hubiese desaparecido esa ventana del inicio, sigue los pasos anteriores hasta que des con el elemento de inicio que genera ese mensaje.

    Adicionalmente comprueba si el mensaje exacto coincide con el de este artículo de soporte de Microsoft:

    "There Is No Disk in the Drive. Please Insert a Disk into Drive \Device\harddisk\Dr1" Error Message When You Start Your Computer

    - En inglés: http://support.microsoft.com/kb/330137/en-us.
    - Traducción automática: http://support.microsoft.com/kb/330137/es.

    Por cierto, ¿tienes instalado Internet Explorer 7 Beta en ese PC?

    lunes, 28 de agosto de 2006 13:57
  • Buenos días Desates:

    Quizás tenga configurado el BIOS para reconocer primero otro disposito para el inicio de la computadora, puede ingresar al BIOS y verificar en las opciones de "Boot", mi recomendación sería tener
    1o. Unidad CD
    2o. Unidad 3 1/2 (si tiene instalada una)
    3o. Unidad de Disco Duro
    4o. Desde la Red

    Ojala sirva para corregir su problema

    Gracias

    martes, 29 de agosto de 2006 15:00
  • EEEE gracias!! muy buena solucion!!! :D
    martes, 03 de octubre de 2006 0:06
  • Hola Jose, acabo de ver las respuestas. Siento no haber contestado antes, pero es que no recibí el aviso. Seguro que he hecho algo mal, aunque no veo en el perfil como activar respuestas automáticas.

    En la lista de correos, por donde también te conozco, pues entro más a menudo a comprobar si hay respuestas.

    Voy a verme el enlace que me pones y te comento.

     

     

    jueves, 05 de octubre de 2006 11:52
  •  Daniel Martín Escribió:

    Abre Inicio, Ejecutar, escribe msconfig, pulsa Aceptar, pulsa sobre la pestaña Inicio, desmarca todas las casillas que allí aparezcan, pulsa Aceptar y reinicia el sistema. Si hubiese desaparecido esa ventana del inicio, sigue los pasos anteriores hasta que des con el elemento de inicio que genera ese mensaje.

    Adicionalmente comprueba si el mensaje exacto coincide con el de este artículo de soporte de Microsoft:

    "There Is No Disk in the Drive. Please Insert a Disk into Drive \Device\harddisk\Dr1" Error Message When You Start Your Computer

    - En inglés: http://support.microsoft.com/kb/330137/en-us.
    - Traducción automática: http://support.microsoft.com/kb/330137/es.

    Por cierto, ¿tienes instalado Internet Explorer 7 Beta en ese PC?

    Hola Daniel te reconozco de la lista de correos de microsoft. Antes no ví tu respuesta. Tu respuesta está en tu línea. Otras veces me has dado el mismo consejo.

    Lo cierto es que si tengo la bete IE7RC1 y que este error está directamente relacionada con ella.

    También me pasaba lo mismo con la beta tres.

    En fin, alguien me dijo que hacia finales de año salía la definitiva. Con el tiempo el mensaje se vuelve molesto y lo empatas con cualquier problema que te pase. Por eso insisto....

    Un abrazo

     

     

    jueves, 05 de octubre de 2006 11:56
  •  Jose Gallardo Escribió:

    ¿Es éste el mensaje que obtienes?

    http://support.microsoft.com/kb/282470/es

     

    visto Jose Gallardo. Esta información ya la tenía almacenada. Probablemente me la diste tú.

    Tengo IE7 RC1 . Si que expongo , como cosa curiosa, que en una de mis particiones no me da este error, pero en el resto sí.

    Un gustazo verte por aquí también.

     

    jueves, 05 de octubre de 2006 12:00
  •  Daniel Martín Escribió:

    Abre Inicio, Ejecutar, escribe msconfig, pulsa Aceptar, pulsa sobre la pestaña Inicio, desmarca todas las casillas que allí aparezcan, pulsa Aceptar y reinicia el sistema. Si hubiese desaparecido esa ventana del inicio, sigue los pasos anteriores hasta que des con el elemento de inicio que genera ese mensaje.

    Adicionalmente comprueba si el mensaje exacto coincide con el de este artículo de soporte de Microsoft:

    "There Is No Disk in the Drive. Please Insert a Disk into Drive \Device\harddisk\Dr1" Error Message When You Start Your Computer

    - En inglés: http://support.microsoft.com/kb/330137/en-us.
    - Traducción automática: http://support.microsoft.com/kb/330137/es.

    Por cierto, ¿tienes instalado Internet Explorer 7 Beta en ese PC?

     

    Visto Daniel. Me espero a que comentes sobre si puedo hacer algo en interacción con IE7RC1

    Como le comentaba más arriba a Jose Gallardo tengo una partición donde no me aparece el mensaje. En el resto sip.

    Como me he acostumbrado a IE7 se me hace cuesta arriba quitarlo, así que espero por ver si tiene una solución.

    Gracias

     

     

    jueves, 05 de octubre de 2006 12:04
  •  Lizye08 Escribió:

    Buenos días Desates:

    Quizás tenga configurado el BIOS para reconocer primero otro disposito para el inicio de la computadora, puede ingresar al BIOS y verificar en las opciones de "Boot", mi recomendación sería tener
    1o. Unidad CD
    2o. Unidad 3 1/2 (si tiene instalada una)
    3o. Unidad de Disco Duro
    4o. Desde la Red

    Ojala sirva para corregir su problema

    Gracias

     

    Gracias Lizye08 . Esta opción fue probada. Pero no tiene que ver.

    Saludos cordiales

     

    jueves, 05 de octubre de 2006 12:05
  • Hola

    Yo tengo el mismo problema que tu. Trabajo en una tienda de informatica un cliente muy importante tiene ese mismo error.

    No hay manera de quitarlo que yo sepa, he intentado a formatear windows y nada vuelve a salir en cuanto se supone has terminado.

    El cliente es una emisora de radio y le para toda la emision musical en cuanto aparece el dichoso mensaje. He desinstalado de momento cualquier actualización automatica que se instalo al formatear debido a vuestros comentarios con el ie7, pero el problema es que yo uso ie7 en muchos otros ordenadores y no he notado nada de momento.

    Encima tu dices que en el mismo equipo lo hace en unas particiones y otras no.

    Ya lo unico que se me ocurre pensar es que tenga algo que ver el lector de tarjetas, que es la unica diferencia que tienen fisicamente los equipos que tengo instalados y con el de esa emisora de radio.

    Si encuentran solucion diganmelo urgentemente. Estoy desesperado.

    Gracias de antemano.

     

    viernes, 22 de diciembre de 2006 17:03
  • Habeis Probado lo que dice Daniel de ejecutar msconfig y desmarcar uno a unos los programas del inicio para identificar cual puede ser el causante del problema?.

     

    Si obteneis información acerca de cual es el programa que es el causante de la aparación del mensaje postead aquí la información. A mi me a ocurrido esto que os ocurre a vosotros y era el software de Touchpad de un portatil. Con msconfig detecte cual era el causante de este mensaje y posteriormente una reinstalación del mismo solucionó el problema.

     

    Un saludo.

    viernes, 22 de diciembre de 2006 21:41
  • Ya lo hice.

    Se desactivaron todos excepto zone alarm y nod32 antivirus.

    Soy informatico y nunca habia visto este problema que me lleva de cabeza

    Esta recien formateado, y sinceramente ya empiezo a pensar que sea cosa de drivers de la tarjeta de sonido Sound Blaster Audigy

    martes, 26 de diciembre de 2006 10:23
  • Yo lo pude resolver en mi computadora el método que explican en esta pagina: http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=593
    • Propuesto como respuesta Apalomor jueves, 11 de noviembre de 2010 21:45
    viernes, 12 de enero de 2007 18:00
  • Bueno, tengo el mismo problema y descubrí que me sucede únicamente con el Zone Alarm. Cuando quito el programa del inicio de Windows, el error desaparece. Estuve mirando la configuración del Zone Alarm, pero no encontre nada que me resuelva el problema sin tener que desactivar le programa al inicio de Windows. Si alguien me da una mano, agradecido. Por cierto, tengo el ZoneAlarm Pro 7.0.337.000

     

    Gracias.

    martes, 10 de abril de 2007 2:51
  • Yo hace tiempo que ya lo solucione con lo que nos comenta nuestro compañero en la respuesta anterior.

     

    http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=593

    Hay tienes todo lo necesario

    • Propuesto como respuesta Jan Perro domingo, 23 de agosto de 2009 23:28
    miércoles, 11 de abril de 2007 13:28
  • A mi me ocurrio ese problema, y me di cuenta que era un virus, aparece como soundmix.exe, uno cree que es un archivo de sonido pero no lo es, se almacena en el system32, y si lo deja uno mucho tiempo le borra  la partición donde esta windows, me ocurrio en 4 maquinas, todo por bajar un driver de sonido. espero esto les pueda ayudar.
    lunes, 23 de abril de 2007 4:06
  • Bueno, llevo un tiempito sin saber ver qué ciertos mensajes de alerta en mi cuenta (tengo varias cuentas) correspondían a este magnífico foro.

     

    En mi caso en cuanto mejoró el IE7 la cosa se solucionó.

    Simplemente un bug de el programa en su fase beta.

     

    domingo, 13 de mayo de 2007 18:18
  • necesito la respuesta lo mas pronto posible para poder desinfectar mi

    pc sin necesidad de formatear

    miércoles, 30 de mayo de 2007 16:46
  • Bueno yo puedo arojar un rayo de luz sobre este tema la verdad que a mi me ha entrado por emule y creo tambien que es un virus , en verdad os digo que debeis dejaros de antivirus que son una caca todos los que se las prometen nunca hacen nada de nada contra nuevas amenazas...



    Bueno al grano este archivo es un exe que es un ejecutable que se instala en system32 en mi caso que da el mismo mensaje se llama csrss.exe y a fecha de hoy llevando dos dias ya con el puñetero problema no se me ha quitado ni he sido capaz de borrarlo en windows a prueba de fallos asi que os seguire informando

    dato : restaurar sistema tampoco vale y creo que la solucion puede pasar por formatear completamente el disco duro aunque creo que si volveis a meter los mismos archivos de nuevo en el ordenador no os servira de nada ya que viene escondido y no hay manera de detectarlo . A mi me vino en un archivo tipo zip de los cantantes Andy y lucas pero me di cuenta tarde y ya no he podido hacer nada



    Si alguien lo soluciona que lo comunique  gente puñetera que se dedica a esto............. pues que no se piensen que voy a comprar ningun antivirus ya que ellos mismos son un gran virus en si

    miércoles, 20 de junio de 2007 15:20
  • ya esta es un virus correr la voz esta solucionado me lo temia se quita con el norton internet security 2006 pero si os digo la verdad yo lo he instalado para quitarlo y ya lo he desinstalado me fio menos de los anti virus que de navegar a capon

    E   n cualquier caso queria compartirlo con vosotros para que lo quiteis es un ejecutable gusano w 32 acordaros es norton 2006 el que es capaz de identificarlo y quitarlo ...sospechoso no? bueno que cada uno saque sus propias conclusiones .

    miércoles, 20 de junio de 2007 21:41
  • el mensaje que me aparece es: Windows - No hay disco, Exception Procesing Message c0000013 Parameteres 75b1bf9c 4 75b1bf9c 75b1bf9c.

    Y seguidamente los botones de Cancelar/Reintentar/Continuar, pero ninguno de ellos quita el mensaje. ¿Es este el mensaje que te da? Y si es así,  ¿como puedo conseguir el Norton Internet Security 2006 para corregirlo?. Yo no soy experta en informatica y no se de donde descargarlo. Gracias.

    miércoles, 08 de agosto de 2007 20:07
  • A mi me sucedió lo mismo. Cada vez que introducía mi llave maya aparecia ese mensaje y le daba en cancelar y CONTINUABA apareciendo.

    Al final descubrí que era un Virus lamado: Virus.Win32.AutoRun.iq

    El virus se encontraba en la llave y al insertarse en mi PC se alojaba en la memoria... Ni Norto, Ni Avast, lo detectaban.

    SOLUCIÓN: Hice un scaneo con PANDA y listo, se elimino el horrendo mensaje y el virus!

    Espero que os sirva!!!

    miércoles, 12 de septiembre de 2007 17:26
  • Mucho muy buena solucion, gracias por mantener estos sitios siempre actualizados =)
    martes, 23 de octubre de 2007 20:06
  •  

    Hola. A mi me sale la misma ventana en mi pc, esneaba con norton y nuca aparecia nada, cambie a avast y me libero de un gusano, ahora tengo NOD32 y me gusta pero este no lo ha eliminado en modo normal. Ya que hoy volvio a parecer, que me sugieren que haga. Por cierto me identifica como virus un adaware en system 32 y yo corro regularmente el adaware en mi pc. Le tenia mucha confianza pero ahora veo que ya no corre, se cierra al inicio.

     

    Tampoco se mucho de esto y puedo trabajar, haciendo a un lado la molesta ventanita, pero me pasma la maquina a cada rato. Saludos y gracias, voy a escanear por lo pronto nuevamente.

    viernes, 23 de noviembre de 2007 0:41
  •  

    Hola. A mi me sale la misma ventana en mi pc, con el mensaje ("Windows-no hay disco" Exception processing Message c0000013 Parameters 75b1bf9c 4 75b1bf9c 75b1bf9c ) yo tenia el norton y nunca detectaba nada, cambie a avast y me libero de un gusano, ahora tengo NOD32 y me gusta pero este no lo ha eliminado en modo normal este ahora se virus, pues ayer parecia haber salido pero hoy volvio a parecer, que me sugieren que haga. Por cierto me identifica como virus un adaware en system 32 y yo corro regularmente el adaware en mi pc. Le tenia mucha confianza pero ahora veo que ya no corre, se cierra al inicio.

     

    Tampoco se mucho de esto y puedo trabajar, haciendo a un lado la molesta ventanita, pero me pasma la maquina a cada rato. Saludos y gracias, voy a escanear por lo pronto nuevamente.

    viernes, 23 de noviembre de 2007 0:45
  • hola ke tal...a todos los ke lean este mensaje espero les sirva de algo ...asi solucione el problema..primero dentro de ejecutar y luego HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Windows \ y cambiar el valor de ErrorMode por 2 esto lo lei en una pagina y soluciono mi problema...suerte!!!

    • Propuesto como respuesta sulpy domingo, 23 de agosto de 2009 9:19
    viernes, 23 de noviembre de 2007 7:53
  • Sí, efectivamente se solucionó el problema. Sin embargo, para poder ingresar al editor de registro vayan a ejecutar y luego escriban regedit. Una vez en el editor de registro vayan a la ruta especificada por Arthurov, es decir,  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\ y modifican el valor de ErrorMode por 2.

     

    Gracias Arthurov

    • Propuesto como respuesta sulpy domingo, 23 de agosto de 2009 9:18
    martes, 27 de noviembre de 2007 22:37
  • Mira, a mi tambien me paso lo mismo que a ti, en verdad yo no hallaba que hacer con eso, asi que pedi consejo y me dijeron que usara AVG Antispyware 7.5 y les hice caso.

    Te recomiendo a que hagas lo que yo , analiza tu computador completamente con el AVG AS 7.5. gracias a esto logre erradicar para siempre este problema.

    Tu problema radica en que hay un trojano llamado ''Trojan.Delf.abx'' y despliega esos mensajes cuando insertas un pendrive o todo lo que sea conexion a USB. Puedes intentar probar con todos los antivirus que quieras, como el NOD32, el Kaspersky 7.0, el Norton Antivirus 2007, pero ellos no podran detectar y eliminar el trojano, cosa que solo mi AVG pudo hacer /no creas que le hago publicidad al AVG/.

    En serio, te recomiendo este programa, es un buen complemento para tu antivirus.

     

     

    Hyuuga Kitaro

    viernes, 30 de noviembre de 2007 4:17
  •  

    Te recomiendo que uses AVG Antispyware 7.5 para analizar tu computador, yo tenia el mismo problema que tu y analice mi PC entero con el AVG, ahora ya no tengo problemas con eso del ''Windows-no hay disco''
    viernes, 30 de noviembre de 2007 4:22
  •  pataleta Escribió:

    el mensaje que me aparece es: Windows - No hay disco, Exception Procesing Message c0000013 Parameteres 75b1bf9c 4 75b1bf9c 75b1bf9c.

    Y seguidamente los botones de Cancelar/Reintentar/Continuar, pero ninguno de ellos quita el mensaje. ¿Es este el mensaje que te da? Y si es así,  ¿como puedo conseguir el Norton Internet Security 2006 para corregirlo?. Yo no soy experta en informatica y no se de donde descargarlo. Gracias.

     

    Mira, a mi tambien me paso lo mismo que a ti, en verdad yo no hallaba que hacer con eso, asi que pedi consejo y me dijeron que usara AVG Antispyware 7.5 y les hice caso.

    Te recomiendo a que hagas lo que yo , analiza tu computador completamente con el AVG AS 7.5. gracias a esto logre erradicar para siempre este problema.

    Tu problema radica en que hay un trojano llamado ''Trojan.Delf.abx'' y despliega esos mensajes cuando insertas un pendrive o todo lo que sea conexion a USB. Puedes intentar probar con todos los antivirus que quieras, como el NOD32, el Kaspersky 7.0, el Norton Antivirus 2007, pero ellos no podran detectar y eliminar el trojano, cosa que solo mi AVG pudo hacer /no creas que le hago publicidad al AVG/.

    En serio, te recomiendo este programa, es un buen complemento para tu antivirus.

     

     

    Hyuuga Kitaro

    viernes, 30 de noviembre de 2007 4:25
  •  alejandropetra@hotmail.com Escribió:

    Bueno yo puedo arojar un rayo de luz sobre este tema la verdad que a mi me ha entrado por emule y creo tambien que es un virus , en verdad os digo que debeis dejaros de antivirus que son una caca todos los que se las prometen nunca hacen nada de nada contra nuevas amenazas...



    Bueno al grano este archivo es un exe que es un ejecutable que se instala en system32 en mi caso que da el mismo mensaje se llama csrss.exe y a fecha de hoy llevando dos dias ya con el puñetero problema no se me ha quitado ni he sido capaz de borrarlo en windows a prueba de fallos asi que os seguire informando

    dato : restaurar sistema tampoco vale y creo que la solucion puede pasar por formatear completamente el disco duro aunque creo que si volveis a meter los mismos archivos de nuevo en el ordenador no os servira de nada ya que viene escondido y no hay manera de detectarlo . A mi me vino en un archivo tipo zip de los cantantes Andy y lucas pero me di cuenta tarde y ya no he podido hacer nada



    Si alguien lo soluciona que lo comunique  gente puñetera que se dedica a esto............. pues que no se piensen que voy a comprar ningun antivirus ya que ellos mismos son un gran virus en si

     

    Yo tambien tuve el mismo problema e investigue un poco sobre el tema. Todo es producto de un virus, o trojano, o gusano... bueno, se entiende por un objeto malicioso que reside en el PC. A mi me recomendaron usar el AVG Antispyware 7.5 y como el NOD32 no podia localizar el virus o lo que sea entonces hice caso a lo que me recomendaron.

    Naturalmente comprendi que el programa AVG era bien buenisimo, puesto que localizo y destruyo por completo o puso en cuarentena a muchos virus y trojanos que el NOD32 no pudo. Desde luego, mi problema quedo solucionado, ya no me salen esos fastidiosos errores de ''Windows-no hay disco'' y ahora mi PC y yo estamos muy felices por la vida y con una sonrisa de oreja a oreja

    Te recomiendo que uses el AVG, es muy bueno y eficaz, ademas que hace una combinacion perfecta con tu antivirus.

     

    Espero serte de gran ayuda

     

    viernes, 30 de noviembre de 2007 4:34
  •  Desates Escribió:

    Este mensaje me aparece cuando últimamente al iniciar Windows :

    Windows - No hay disco
    No hay disco en la unidad inserte un disco en la unidad.

    Opciones : cancelar - reintentar - continuar


    Dándole a la opción continuar se termina el problema de la incómoda pantalla
    de inicio.

    Cómo la quito ? A qué se debe ?

    Gracias






     

     

     

    Sin peros, sin excusas y sin perder mas tiempo, te recomiendo que uses el AVG Antispyware 7.5, te arreglara el problema en un santiamen- bueno, en realidad demora unos 23 minutos y 35 segundos o mas pero te localiza y neutraliza, desinfecta, pone en cuarentena, erradica, destruye todos los codigos maliciosos de tu PC, algo que ni el NOD32 puede hacer y eso te lo digo por experiencia propia-. Yo lo hice asi y mi problema del fastidioso mensaje se desaparecio para siempre y no te miento.

     

    Ahora mi PC y yo andamos muy felices comiendo perdices y cazando lombrices .

     

    Espero que te sirva 

    viernes, 30 de noviembre de 2007 4:42
  • http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=593

     

    funciona!!!

    y lo mejor de todo es que es muy facil de hacerlo

    muchas gracias!!

    sábado, 01 de diciembre de 2007 20:29
  •  

    Gracias Arthurov, hice lo que dijiste y resultó. Sin embargo, aun no puedo saber a que se debe este error; si alguien sabe seria bueno que lo comente para poder evitarlo a futuro.
    domingo, 02 de diciembre de 2007 23:37
  •  Desates Escribió:

    Este mensaje me aparece cuando últimamente al iniciar Windows :

    Windows - No hay disco
    No hay disco en la unidad inserte un disco en la unidad.

    Opciones : cancelar - reintentar - continuar


    Dándole a la opción continuar se termina el problema de la incómoda pantalla
    de inicio.

    Cómo la quito ? A qué se debe ?

    Gracias






     

    Ha mi me pasaba eso antes, pero creo que est se debe a que cuando instalas una aplicacion y no sacas o extras el disco cuando debe de ser, a la siguientes sesiones posteriores te aparece ese mensaje, debido a que el sistema no termina de reconocer que se termino de instalar un software.

     

    SALUDOS

    lunes, 03 de diciembre de 2007 19:44
  • muchas gracias por tu dato me ha servido, segui paso por paso lo que dijiste y se ha eliminado el maldito mensaje de mi pc....

    miércoles, 05 de diciembre de 2007 18:16
  • MUCHAS GRACIAS ME HA SERVIDO PARA SOLUCIONAR MI PROBLEMA DESPUES DE ESTAR VARIOS MESES BATALLANDO.

     

    SALUD!

    viernes, 04 de enero de 2008 7:29
  • Hola a todos: si teneis este problema , haced lo que explica Arthurov. para acceder al registro id a ejecutar y poneis: regedit. Problema solucionado.
    GRACIAS.
    domingo, 18 de mayo de 2008 13:54
  • Hola amigos, estuve luchando con este problema durante mucho tiempo y me sorprendi de lo facil que era solucionarlo desde un principio, he aqui lo que hice:

     

    Inicio-Mi PC-un clic con el boton derecho del mouse-administrar-administración de discos

     

    Aparecen los discos con que cuentas, lo que tienes que hacer es cambiar la letra y ruta de acceso a la unidad de todas las unidades extraibles, como son las USB, y es todo.

     

    Intentenlo, verán que sí les funciona, saludos desde Veracruz, México.

    domingo, 25 de mayo de 2008 3:48
  • Hola, haciendo lo de regedit se me ha solucionado el problema, también he cambiado las de acceso en el administrador de discos y la verdad es que estoy muy contenta, porque por fin me funciona el dvd. Gracias a todos. También me he bajado el AVS, por si acaso...
    viernes, 04 de julio de 2008 19:14
  •  silverjoy Escribió:
    Hola, haciendo lo de regedit se me ha solucionado el problema, también he cambiado las de acceso en el administrador de discos y la verdad es que estoy muy contenta, porque por fin me funciona el dvd. Gracias a todos. También me he bajado el AVS, por si acaso...

     

    Hola me puedes explicar lo que hay que hacer en el regedit por favor.

     

    martes, 19 de agosto de 2008 17:52
  • Bueno...bueno..

    ya hace tiempo me habian comentado de este mismo error, afortunadamente logre en contrar el modo de arreglarlo, lo encontre en una pagina pero no recuerdo la laiga, lo que si recuerdo es ke para remediarlo, hay ke ir a ejecutr, escribes regedit y luego sigues toda esta ruta HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\ y modifican el valor de ErrorMode por 2. con eso..suerte!!

    martes, 19 de agosto de 2008 18:08
  • Ustedes son la neta... ya no me aparece GRACIAS!!!!!!!!!!!!!!!!!!!!!!!!! A mi me lo pasaron en un USB

     

    jueves, 28 de agosto de 2008 21:32
  • Hola amiguitos por favor hagan de que no me vuelva loca con este msj que me esta cansando por que pasa eso es un virus?? a mi me aparece nada mas que cuando enciendo mi multifuncion por que sera?? yo tengo avg 7.5 pero como hago para sacar eso gracias desde ya por informarme que es un virus y si me pueden contestar lo antes posible para que no me borre todo mis archivos graciassss!!!

     

    miércoles, 10 de septiembre de 2008 16:30
  • Ya lo repare (creo) es un archivo que esta en la carpeta windows, se llama ituneshelp.exe lo descurbi con un programita que se llama security task manager.......... ufff hasta descanse....

     

    sábado, 04 de octubre de 2008 20:14
  • si es cierto a huevo tenias razon no se como agradecer

    ya tenia 2 dias intentando desapareser ese mensaje y nada

    a huevo

     

    jueves, 30 de octubre de 2008 23:33
  • Hay que dar la enhorabuena a Arthurov. La solución es definitiva. Muchísimas gracias
    martes, 23 de diciembre de 2008 15:19
  • yo tambien tuve este problema pero empezo desde que le conecte una card reader y la desconecte y tuve que restaurar el sistema y ya no aparece el mensaje
    jueves, 19 de marzo de 2009 6:45
  • deniel martín thx eri muy bkn te kiero me ayudaste con mi cp ^^ leendo ¡¡
    miércoles, 17 de junio de 2009 0:48
  • Hola,, mira mi compu. tiene Windows Vista y es un problema porque cada vez que se mete una memoria, la que sea aparece ese msj. y tampoco aparecen las opciones y no puedo hacer el proceeso,, ademas le doy cualquiera de las tres opciones y sigue apareciendo,,
    ke me recomiendas??


    • Propuesto como respuesta Homeroeche miércoles, 05 de agosto de 2009 3:37
    sábado, 04 de julio de 2009 1:12
  • hola a mi me paso el mismo problema cabia tu antivirus por el nod 32 pero tiene que ser la version mas nueva y se te quita el problema pero el antivirus tiene que estar actualizado antes de correrlo
    sábado, 08 de agosto de 2009 5:04
  • Yo hace tiempo que ya lo solucione con lo que nos comenta nuestro compañero en la respuesta anterior.

     

    http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=593

    Hay tienes todo lo necesario

    Muchas Gracias... esto me solucionó el problema.. hasta sin reiniciar!!

     Simple, fácil y muy efectivo!

     Gracias otra vez..
    • Propuesto como respuesta Hector Do viernes, 16 de octubre de 2009 18:59
    domingo, 23 de agosto de 2009 23:29
  • A mi me funciono esta solucion http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=593 es ideal y sencillisima.

    Saludos y gracias
    viernes, 16 de octubre de 2009 19:00
  • esto se repara asi de facil


    Abre el registro con click en Inicio luego Ejecutar..., escribe regedit y pulsa el botón Aceptar, vete a la carpeta:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Windows\ Busca la clave ErrorMode y si tiene el valor 0 cambiala por el valor 2, reinicia el PC, y listo


    salud

    miércoles, 19 de mayo de 2010 17:40
  • esto se repara asi de facil


    Abre el registro con click en Inicio luego Ejecutar..., escribe regedit y pulsa el botón Aceptar, vete a la carpeta:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Windows\ Busca la clave ErrorMode y si tiene el valor 0 cambiala por el valor 2, reinicia el PC, y listo


    salud

    SEÑORES Y SEÑORAS NO BUSQUEN MAS ESTE PROBLEMA LO TENIA YO EN MI RED Y LO HEMOS SOLUCIONADO TAL COMO LO DICEN NUESTROS AMIGOS PROBADO EN TRES MAQUINAS ...!!!! SE LES AGRADECE MUCHO EL APORTE TAN EXCELENTE....

     

    SALUDOS...

    lunes, 03 de enero de 2011 6:09
  • Hola a todos, yo tengo el mismo problema y todavía no he encontrado nada que lo solucione.

    Sólo quería decir que la gente que uso la opción de entrar en HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Windows \ y cambiar el valor de ErrorMode por 2, que sepa que lo único que ha hecho es decirle al pc que no le muestre mensajes de error cuando los haya, aqui os dejo lo que significa poner 0, 1 o 2:

    0 - Todos los errores aparecen en mensajes de tipo pop-up.
    1 - Errores de procesos de sistema no aparecen en mensajes de tipo pop-up, pero si errores de aplicaciones.
    2 - No aparecen mensajes de error de tipo pop-up para aplicaciones o procesos de sistema.

    Esto quiere decir que cualquier cosa que este dando ese error sigue ahí, pero no se muestra el mensaje, yo personalmente prefiero saber que hay algo que produce error que no saberlo.

    Alguien sabe si instalando el IE8 se soluciona el problema?

    viernes, 07 de enero de 2011 21:12
  •  

    Es perfecto lo que dijo Arthurov y reiteró José Garcés (poner regedit) , funciona , se quitó el mensaje de windows-no hay disco ( gracias Arthurov y José Garcés) 


    • Propuesto como respuesta artemidy.com sábado, 15 de enero de 2011 20:25
    sábado, 15 de enero de 2011 20:22