none
Habilitar Buscador de Windows por Grupo de Politicas GPO. RRS feed

  • Pregunta

  • Estimados buenos días,

    Tengo el siguiente problema y no lo estoy pudiendo resolver, tengo una GPO que me esta bloqueando los buscadores de windows y no la estoy pudiendo encontrar, aparentemente en la gestion anterior a mi persona, han creado esta misma para todas las PCS del dominio y ahora necesito que ciertas computadoras puedan usar el buscador.

    Esto me esta pasando con al menos tres GPO,  otra cosa para aclarar es que tengo dos domain controllers que han sido migrados hace un año aprox y en estos mismos no estan disponibles para inhabilitar o modificar, ¿puede que pase esto, que si migraron los servers y las politicas estas en los nuevos no existen y las pcs hayan quedado con la GPO mencionada anteriormente?

    el sistema operativo es windows Server 2012 r2

    en la siguiente imagen les muestro lo que hace en un windows 10,

    muchas gracias de ante mano!!

    martes, 26 de marzo de 2019 12:30

Todas las respuestas

  • Hola "Marcelo Scampos",

    Consulta, como sabes que es una GPO que bloquea el browser ?
    Estas seguro que no puede ser DNS, Proxy, Firewall o autenticación ?

    Si estas seguro que es una GPO puedes verificar que GPOs aplican a un cliente:

    gpresult /r (vee si parece la GPO)

    Para poder ver si la GPO tiene configuración de browser:

    gpresult /h report.html

    Puedes ver algunos settings referentes a bloqueo:

    User Configuration\Administrative Templates\Windows Components\Internet Explorer\Browser menus
    Enable the Group Policy “Tools menu: Disable Internet Options… menu option”

    User Configuration -> Administrative Templates -> Windows Components -> Internet Explorer -> Internet Control Panel -> Content Page

    Adjunto algunas imagenes de ayuda
    Espero sea util
    Saludos.

    • Propuesto como respuesta Carlos_Ruiz_M jueves, 28 de marzo de 2019 15:39
    martes, 26 de marzo de 2019 14:01
  • Muchas gracias Ignacio por tu pronta respuesta, si bien donde has echo incapie no tengo problemas, (en el buscador de internet explorer o bien es lo que creo) el problema se me presenta con el buscador que tiene windows 10, me lo habre normalmente pero por elemplo escribo la palabra word y queda en blanco como puse en la imagen anterior porque seguramente estan bloqueadas las busquedas, yo hace poco que trabajo en esta empresa y me comentaron que en algun momento se había definido esto por politicas, el tema es que como comente antes no la encuentro, encima en el medio si migraron los dos controladores de Dominios,

    Otra prueba que hice fue crear una nueva GPO en donde esta habilita a usar el buscador pero ni se entera la computadora, y en el resumen con el gpresult esta aplicada la misma,

    Por otro lado me paso casi lo mismo con el tapis de fondo de pantalla, las 4 GPO que estan definidas para el pondo de pantalla apuntaban a los servidores viejos que se migraron, y algunas PCS les traia el fondo y a otras no... en este caso cree una nueva GPO y funciono correctamente por suerte.

    martes, 26 de marzo de 2019 15:01
  • Me quedo otra duda, Puede que esto no este definido por GPO, y este definido en otro lado?

    Muchas Gracias!!

    martes, 26 de marzo de 2019 15:06
  • Comprendo... igualmente pudistes ver que muestra cada GPO ? Desde ahi puedes ver las configuraciones en clientes.
    gpresult /h report.html

    Verifica la configuración
    Computer Configuration > Policies > Administrative Templates > Windows Components > Don’t search the web or display web results in Search

    Registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search

    Si quieres saber mas sobre cutomizar Windows 10:

    Customize Windows 10 Start and taskbar with Group Policy
    https://docs.microsoft.com/en-us/windows/configuration/customize-windows-10-start-screens-by-using-group-policy

    Saludos.
    martes, 26 de marzo de 2019 15:22
  • si si, esta muy bueno el reporte super detallado, y estan las GPO que veo en el grupo donde esta la PC y el usuario en este caso, Puedo enviarte el reporte a algun mail? o colgarlo en algun lado para que lo observes?

    Muchas Gracias!

    martes, 26 de marzo de 2019 15:27
  • No podemos dar e-mails, la comunidad solo da apoyo a una consulta.
    Pero recomiendo que mires en el reporte si aparace esta linea:

    Computer Configuration > Policies > Administrative Templates > Windows Components > Don’t search the web or display web results in Search

    Adjunto imagen de ejemplo.
    Saludos.


    martes, 26 de marzo de 2019 17:30
  • NO en este caso no me aparece, te paso las imagenes del reporte, Igualmente y analizandolo con mucho, creo que no es un tema de politicas... me parece que cuando metes una host con windows 10 al dominio se rompe algo en el registro e inhabilita el buscador..

    martes, 26 de marzo de 2019 19:21
  • Si no es de GPO, me parece que tienes que ir probando a ver que sucede... Recomiendo inventariar y hacer las pruebas en ambiente de laboratorio.

    Por ejemplo, instala un nuevo Windows 10 (sin usar imagen) como tambien deshabilita todas las GPOs temporalmente.

    Saludos.

    • Propuesto como respuesta Carlos_Ruiz_M jueves, 28 de marzo de 2019 15:39
    martes, 26 de marzo de 2019 19:34
  • OK mañana voy a probar de reinstalar una de las PCS y no metarla en el dominio, despues voy a crear una unidad organizativa donde este esta misma y la meto al dominio a ver que dice...

    Muchas gracias por la ayuda y disculpa que te rompi todo el día!!

    Marcelo.

    martes, 26 de marzo de 2019 19:45
  • Siguiendo este tema ayer, hice unas cuentas pruebas y ninguna fue satisfactoria, probe de instalar un windows 10 de cero y el buscador funciona correctamente, otra cosa que probe es que en los clientes con windows 7, windSRV 2012,  el buscador funciona, osea que el problema solo esta en windows 10. Tambien creo que a esta altura tengo que descartar que sea un tema de las GPO.

    Por otro lado, probe tambien de sacar una de las PCS del dominio y el problema continua, digamos que el buscador funciona hasta que metes la PC al dominio.

    Se te ocurre algo para seguir viendo? 

    Mil Gracias,

    Saludos y que tengas muy buen día.

    miércoles, 27 de marzo de 2019 13:45
  • Debido a que no hemos recibido alguna notificación que aún se esté presentando el problema que enuncias en tu consulta  y que la respuesta provista provee un amplio panorama y campo de acción sobre tu duda; nos gustaría considerar tu duda como resuelta debido a la respuesta apropiada proporcionada  y así proceder a calificar la misma como respuesta.

    No dude en ampliar más sobre este tema si es que aún lo requiriera o de abrir una nueva consulta en caso de tener alguna otra situación o de necesitarla con algún otro de los productos de Microsoft.

     

    Adicional le invito a consultar los siguientes recursos:

    Guía para formular preguntas en el foro

    Channel 9 - donde puedes encontrar una sección de: Administración de windows Server

     

    Gracias por usar los foros de TechNet.

    Erick Rivera

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.  

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de    conocimientos relacionados con los productos y tecnologías de Microsoft.   

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 5 de junio de 2019 21:40