none
Acceso a internet se cae después de iniciar conexión remota. RRS feed

  • Pregunta

  • Hola a tod@s:

    Tenemos ISA 2004 en un equipo con SBS 2003 y dos NICs, una para el acceso a internet (conexión dedicada vía router) y la otra para la red local. Desde hace algunas semanas, cuando empezamos a implementar el acceso remoto (RDP) con Terminal Server, hemos tenido problemas cuya causa no logramos identificar. Cuando ciertos usuarios inician sesión vía RDP, el servidor autentifica correctamente e inicia la sesión pero a los pocos segundos de cargado el perfil del usuario la conexión a internet del servidor se cae sin razón aparente. No se registran errores en la bitácora se sucesos, y el acceso a internet para todos los usuario locales de la red se cae, así como la conexión RDP del usuario remoto. La única forma de restaurar la conexión es deshabilitándola y reactivándola manualmente, ya que aparentemente se borran las entradas del gateway y servidor DNS del adaptador conectado a internet. Lo más raro es que solo sucede con algunos usuarios, quienes tienen permisos de administrador, pero no sucede con la cuenta de administrador principal ni con la mayoría de usuarios restringidos. Que podrá estar causando esto? Será un problema con ISA 2004, Terminal Server o Active Directory (algún problema con el perfil de los usuarios quizá?)? Ningún usuario tiene rutas estáticas definidas. Cualquier sugerencia es bienvenida.

    Saludos,

    Alejandro Calderón
    Departamento de Informática
    Servicios Electrónicos
    Guatemala
    jueves, 6 de agosto de 2009 18:47

Todas las respuestas

  • Gaston no entiendo una cosa, desde internet se conectan por RDP a un server de tu red?

    EMAIL REMOVED
    jueves, 15 de octubre de 2009 6:18
  • Si, es cuando el acceso sucede a través de internet por el RDP.  La autentificación del usuario funciona con éxito, pero mientras se carga el perfil del usuario, es decir tan solo unos cuantos minutos después, la misma conexión a internet por la cual se realizó la conexión remota deja de funcionar sin dar ningún aviso ni registrar errores en la bitácora. Tienes alguna idea de que pueda ser?

    Alejandro
    lunes, 19 de octubre de 2009 14:02
  • Martin buenas noches tengo un problema similar
    Tengo un usuario q sale a internet por un servidor Isa( Colombia), y establece una sesion de terminal server sin problemas con otro servidor sin Isa en houston, el problema esta en que cuando el usuario minimiza la pantalla del terminal services por algunos minutos, pasando a realizar otra actividad en su pc , cuando restaura la pantalla de la conexion de terminal , esta conexion esta caida y se debe esperar algun momento para que se vuelva a restablecer.
    A mi juicio es el servidor Isa porque si yo hago que el usuario establezca la conexion sin pasar por el servidor Isa , lo antes mencionado no sucede, la sesion se mantiene siempre "arriba" asi este mismo minimice la ventana cuantas veces sea posible.
    Martin te agradezco me puedas brindar alguna cooperacion.

    Cordialmente,

    Mauricio Pulgarin
    miércoles, 18 de noviembre de 2009 0:08
  • Buenas noches,

    Cuantos equipos se conecta al server? y cuanto es el ancho de banda del internet?, a parte de eso que router estas utilizando para esa conexion?... Saludos!!!

    lunes, 25 de julio de 2011 3:28
  • Buenas noches,

    Lo comentado acerca del ISA Server que se cae la conexion cuando es inactiva la sesion (es decir, cuando minimizas la ventana remota, y ejecutas otras aplicaciones localmente en el equipo) deberias echar un vistazo en el servidor en cuanto a las cuentas de usuario, del terminal server, aqui te dejo un link de microsoft el cual quizas pueda ayudarte...

    http://technet.microsoft.com/es-es/library/cc758177%28WS.10%29.aspx

    y

    http://support.microsoft.com/kb/242051/es

    Si lo que planteas que el que crea el problema de conexion es el ISA, como esa aplicacion es un cortafuego, posiblemente el servidor no recibe ninguna actividad por parte del cliente...

    Espero que te sea de ayuda.. sino aqui estamos para aprender!!!

    Saludos.

    lunes, 25 de julio de 2011 4:01