none
Crear red y compartir internet via wi-fi windows xp y 7

    Pregunta

  • He querido hacer lo siguiente y aun no lo logro.

    Tengo conexion a internet en un pc de escritorio con win xp (pc 1) via ethernet y adquiri hace poco un portatil con windows 7 (pc 2) y deseo conectarlo al pc 1 con el pc 2 via wifi, quiero poder compartir archivos entre ambos e igualmete la conexion de internet. Al pc 1 le compre una adaptador usb de wifi pero no logro crear la red entre estos equipos. Me podrian indicar pasa a paso como realizarlo, pues no soy muy bueno en este campo. Fracias por la ayuda que me puedan brindar!!

    NOTA : Mi modem no tiene wifi unicamente por cable.

    lunes, 29 de marzo de 2010 18:42

Respuestas

  • Pero el portátil lo adquirí hace un mes!! Seria bueno buscar alguna actualizacion para el driver? Aunque me he fijado que en windows 7 detecta si hay alguna actualización disponible de los drivers automáticamente!!
    No. No es el driver. Es el hardware.Además, Windows 7 detecta el driver y si Microsoft, o incluso el fabricante sacan uno mejor, que esté certificado para WIndows 7, el centro de alertas te informará automaticamente sin que tu hagas nada.

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 01 de abril de 2010 8:13

Todas las respuestas

  • He querido hacer lo siguiente y aun no lo logro.

    Tengo conexion a internet en un pc de escritorio con win xp (pc 1) via ethernet y adquiri hace poco un portatil con windows 7 (pc 2) y deseo conectarlo al pc 1 con el pc 2 via wifi, quiero poder compartir archivos entre ambos e igualmete la conexion de internet. Al pc 1 le compre una adaptador usb de wifi pero no logro crear la red entre estos equipos. Me podrian indicar pasa a paso como realizarlo, pues no soy muy bueno en este campo. Fracias por la ayuda que me puedan brindar!!

    NOTA : Mi modem no tiene wifi unicamente por cable.

    Esta consulta debe realizarse en el grupo de XP, ya que lo que necesitas es compartir la conexion en el XP. Aunque podriamos responderte en este grupo, no procede la consulta aquí. 

    Una vez compartida la red y teniendo ya Internet en el portatil, deberias tener la red para compartir sin problemas. Si en ese momento (teninedo ya internet) no consigues copartir archivos, es cuando la pregunta procede ponerla en este grupo.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de marzo de 2010 18:46
  • Muchas gracias por tu respuesta! Lamento haber puesti¡o esta pregunta aqui pero  como esta relaconado con ambos SO, supuse que estaba bien. La verdad es que no se como activar la red inalambricar en xp pero obviamente no se como me uniria posteriormente desde win 7. Me puedes orientar por favor? O debo crear un nuevo teme en el foro xp? Gracias de nuevo!
    lunes, 29 de marzo de 2010 19:04
  • Muchas gracias por tu respuesta! Lamento haber puesti¡o esta pregunta aqui pero  como esta relaconado con ambos SO, supuse que estaba bien. La verdad es que no se como activar la red inalambricar en xp pero obviamente no se como me uniria posteriormente desde win 7. Me puedes orientar por favor? O debo crear un nuevo teme en el foro xp? Gracias de nuevo!

    Deberias abrirlo allí, pero bueno.

    En el XP, en panel de control conexiones de red, busca tu conexion ethernet (la que te conecta a internet), boton derecho propiedades, ultima pestaña y debe dejarte marcar el "compartir esta conexion". Si no te dejase, es que el driver de la inalambrica que has comprado no lo soporta.

    Una vez compartida, debes crear una red "punto a punto" en la inalambrica (no marcar nunca "ingraestrucutra"). Una vez preparado así el dispositivo inalambrico, desde windows 7 podrás conectar a esta red con el asistente de redes.

    Lo primero es el XP. Si con está explicación no te vale o no te sale, pon el mensaje en el foro de XP.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 29 de marzo de 2010 19:08
  • OK amigo, voy a seguir tus recomendaciones! Gracias!
    lunes, 29 de marzo de 2010 19:15
  • Hola! Ya cree el punto de acceso en mi maquina con xp, ahora no muedo conectarme desde mi portatil con windows 7, no se que podre estar haciendo mal, pues le digo conectar  y me aparece como red no identificada y he usado el solucionador de problemas y no logro realizar la conexion! Me puedes orientar al respecto por favor? Gracias!!
    lunes, 29 de marzo de 2010 22:23
  • Hola! Ya cree el punto de acceso en mi maquina con xp, ahora no muedo conectarme desde mi portatil con windows 7, no se que podre estar haciendo mal, pues le digo conectar  y me aparece como red no identificada y he usado el solucionador de problemas y no logro realizar la conexion! Me puedes orientar al respecto por favor? Gracias!!
    Dime "exactamente" todos los pasos que has seguido en el XP... todos, sin dejarte ninguno.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de marzo de 2010 11:49
  • Ok Gracias!

    1. Inicio>Panel de control>conexiones de red>adaptador ethernet (es el que me surte el internet )>propiedades>Opciones avanzadas>activar opciones "Permitir a usuarios de de otros redes conectarse a través de la conexión  a internet de este equipo " y "Permitir a usuarios de otras redes controlar o deshabilitar la conexión compartida a internet " En medio de estas dos opciones, me sale un menú desplegable que dice: Conexiones de red domestica: yo escogí "Conexiones de redes inalambricas ">Aceptar
    2. Luego, en el adaptador inalambrico: propiedades>Redes inalambricas>Agregar>Nombre de red SSID: Redwifi (Nombre que le asigne)> Autenticación de red: "Abierta " > Cifrado de datos: "WEP ". Desmarque la opción "La clave se me proporciona automáticamente " y asigné la clave de red>Aceptar.
    3. Seleccioné la red creada>opciones avanzadas>Solo redes de equipo a equipo (ad hoc)>Cerrar
    4. Aceptar
    5. Las IP's están asignadas "Obtener una dirección IP dinamicamente"
    6. Luego, en en icono de la barra de tareas doble clic conexiones inalambricas y aparece la red que acabo de crear>Conectar
    7. Una vez conectado voy al portátil para conectarme a éste.

    PD. El windows XP posee el SP3 y posteriores actualizaciones hasta la fecha.

    Espero me puedas colaborar, gracias!!

    martes, 30 de marzo de 2010 13:21
  • Ayuda por favor!! Aun no logro hacer funcionar la red!!
    martes, 30 de marzo de 2010 16:35
  • Ok Gracias!

    1. Inicio>Panel de control>conexiones de red>adaptador ethernet (es el que me surte el internet )>propiedades>Opciones avanzadas>activar opciones "Permitir a usuarios de de otros redes conectarse a través de la conexión  a internet de este equipo " y "Permitir a usuarios de otras redes controlar o deshabilitar la conexión compartida a internet " En medio de estas dos opciones, me sale un menú desplegable que dice: Conexiones de red domestica: yo escogí "Conexiones de redes inalambricas ">Aceptar
    2. Luego, en el adaptador inalambrico: propiedades>Redes inalambricas>Agregar>Nombre de red SSID: Redwifi (Nombre que le asigne)> Autenticación de red: "Abierta " > Cifrado de datos: "WEP ". Desmarque la opción "La clave se me proporciona automáticamente " y asigné la clave de red>Aceptar.
    3. Seleccioné la red creada>opciones avanzadas>Solo redes de equipo a equipo (ad hoc)>Cerrar
    4. Aceptar
    5. Las IP's están asignadas "Obtener una dirección IP dinamicamente"
    6. Luego, en en icono de la barra de tareas doble clic conexiones inalambricas y aparece la red que acabo de crear>Conectar
    7. Una vez conectado voy al portátil para conectarme a éste.

    PD. El windows XP posee el SP3 y posteriores actualizaciones hasta la fecha.

    Espero me puedas colaborar, gracias!!

    Windows 7 debe conectarse a esa red sin problemas. ¿ves el SSID de esa red?

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de marzo de 2010 19:31
  • Si lo veo desde  windows 7! Como puedo confirmar que la conexión creada en win xp esta correcta? Pues aunque me conecta a la red, esta me aparece como no identificada!
    martes, 30 de marzo de 2010 22:49
  • Si lo veo desde  windows 7! Como puedo confirmar que la conexión creada en win xp esta correcta? Pues aunque me conecta a la red, esta me aparece como no identificada!

    Cuando esté conectado, en Inicio, Programas, Acceosrios, ejecuta Simbolo del sistema, y dentro de el, ejecuta:

    ipconfig /all

    Dejame aquí la salida...

     


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 31 de marzo de 2010 7:05
  • Amigo, aqui esta lo que me pides, no pude antes pues estaba trabajando! Espero me puedas seguir ayudando!

     

    Microsoft Windows [Versión 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

    C:\Users\Wilhos>ipconfig/all

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : Wilhos-PC
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : mixto
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no

    Adaptador de LAN inalámbrica Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador de red Broadcom 802.11g

       Dirección física. . . . . . . . . . . . . : 90-4C-E5-43-79-A3
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::5c5a:faa6:2ff3:6e25%13(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.14(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . : 192.168.0.1
       IAID DHCPv6 . . . . . . . . . . . . . . . : 345001189
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-13-1F-BA-D6-00-26-22-
    86-6B-54
       Servidores DNS. . . . . . . . . . . . . . : 192.168.0.1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexión de área local:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Etherne
    t Controller (NDIS 6.20)
       Dirección física. . . . . . . . . . . . . : 00-26-22-86-6B-54
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{DD83F516-9338-49D4-9579-45FE12D84996}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel Conexión de área local*:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{A882AE06-51B3-41A6-A14B-2932DC3200E9}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    C:\Users\Wilhos>

    miércoles, 31 de marzo de 2010 17:52

  • Esta maquina tiene quepAmigo, aqui esta lo que me pides, no pude antes pues estaba trabajando! Espero me puedas seguir ayudando!

     

    Microsoft Windows [Versión 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

    C:\Users\Wilhos>ipconfig/all

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : Wilhos-PC
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : mixto
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no

    Adaptador de LAN inalámbrica Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador de red Broadcom 802.11g

       Dirección física. . . . . . . . . . . . . : 90-4C-E5-43-79-A3
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::5c5a:faa6:2ff3:6e25%13(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.14(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . : 192.168.0.1
       IAID DHCPv6 . . . . . . . . . . . . . . . : 345001189
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-13-1F-BA-D6-00-26-22-
    86-6B-54
       Servidores DNS. . . . . . . . . . . . . . : 192.168.0.1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexión de área local:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Etherne
    t Controller (NDIS 6.20)
       Dirección física. . . . . . . . . . . . . : 00-26-22-86-6B-54
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{DD83F516-9338-49D4-9579-45FE12D84996}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel Conexión de área local*:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{A882AE06-51B3-41A6-A14B-2932DC3200E9}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    C:\Users\Wilhos>

    Esta maquina tiene que poder navegar perfectamente.

     


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 31 de marzo de 2010 18:23
  • Amigo, cual sera el rpoblema? Pues no lo consigo aun!  El icono de la barra de tareas me sale con un triangulo en amarillo con un sigo de admiración. Me dice que red no identificada! Que solución puedo tomar? Es decepcionante esto para mi, si aparentemente todo esta bien pero no funciona!!
    miércoles, 31 de marzo de 2010 18:38
  • Amigo, cual sera el rpoblema? Pues no lo consigo aun!  El icono de la barra de tareas me sale con un triangulo en amarillo con un sigo de admiración. Me dice que red no identificada! Que solución puedo tomar? Es decepcionante esto para mi, si aparentemente todo esta bien pero no funciona!!

    Lo que te salga en el triangulo da IGUAL.

    ¿puedes navegar? Si no puedes, el problema es del XP que no está sirviendo bien la conexion...

    La conexion tcp/ip es buena... porque te ha dado IP...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 31 de marzo de 2010 19:14
  • u me preguntaste aye que como habia configurado el ad hoc en win xp y te describi paso a paso como lo hice, la ip que estaba en el portatil la haboa asignado manualmente.

    Lo que hice hace un momento, fua asignar la ip dinamica en el portatil y esto es lo que me arroja:

    Adaptador de LAN inalámbrica Conexión de red inalámbrica:

      Adaptador de LAN inalámbrica Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador de red Broadcom 802.11g

       Dirección física. . . . . . . . . . . . . : 90-4C-E5-43-79-A3
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::5c5a:faa6:2ff3:6e25%13(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 169.254.110.37(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 345001189
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-13-1F-BA-D6-00-26-22-
    86-6B-54
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:fff::1%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    miércoles, 31 de marzo de 2010 19:55
  • Me preguntaste ayer que como habia configurado el ad hoc en win xp y te describi paso a paso como lo hice, la ip que estaba en el portatil la habia asignado manualmente.

    Lo que hice hace un momento, fue asignar la ip dinamica en el portatil y esto es lo que me arroja:

      Adaptador de LAN inalámbrica Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador de red Broadcom 802.11g

       Dirección física. . . . . . . . . . . . . : 90-4C-E5-43-79-A3
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::5c5a:faa6:2ff3:6e25%13(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 169.254.110.37(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 345001189
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-13-1F-BA-D6-00-26-22-
    86-6B-54
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:fff::1%1
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

     

    Igualmente siempre que me conecto intento conectarme a internet y no lo he podido lograr, y no puedo ver los computadores entre si, no se que sea realmente

    miércoles, 31 de marzo de 2010 19:57
  • Amigo!!! He avanzado en mi problema, como te comente anteriormente, no podia ver los computadores entre si, para ahora ya puedo compartir archivos entre ambos! Para mi concepto, he avanzado un poquito.

    El problema ahora es que no tengo internet en el portátil!! Que debo hacer? Ayúdame por favor!

    PD. En el pc que comparte internet me aparece velocidad 54,o MBPs y en el portátil me aparece 11.0 Mbps esto es normal?

    miércoles, 31 de marzo de 2010 22:00
  • EHHHH! Lo logré!!!!! Por fin!! Amigo Lo único que hice en un intento desesperado fue reiniciar el portátil y listo!! Ya me funciona la red e internet!!

    Lo nico extraño es como te dije en la entrada anterior: en el pc con win xp me sala velocidad de 54.0 Mbps y en el portatil 11.0 Mbps eso es normal o hay alguna manera de resolverlo, gracias!!
    miércoles, 31 de marzo de 2010 22:18
  • EHHHH! Lo logré!!!!! Por fin!! Amigo Lo único que hice en un intento desesperado fue reiniciar el portátil y listo!! Ya me funciona la red e internet!!

    Lo nico extraño es como te dije en la entrada anterior: en el pc con win xp me sala velocidad de 54.0 Mbps y en el portatil 11.0 Mbps eso es normal o hay alguna manera de resolverlo, gracias!!
    Depende de lo que permita la tarjeta wifi del portatil... por lo que parece solo es capaz de negicoar 11 mb. (es muy normal en portatiles un poco antiguos que solo permitan dicha velocidad en conexciones ad-hoc o punto a punto)

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 31 de marzo de 2010 22:32
  • Pero el portátil lo adquirí hace un mes!! Seria bueno buscar alguna actualizacion para el driver? Aunque me he fijado que en windows 7 detecta si hay alguna actualización disponible de los drivers automáticamente!!
    miércoles, 31 de marzo de 2010 22:45
  • Pero el portátil lo adquirí hace un mes!! Seria bueno buscar alguna actualizacion para el driver? Aunque me he fijado que en windows 7 detecta si hay alguna actualización disponible de los drivers automáticamente!!
    No. No es el driver. Es el hardware.Además, Windows 7 detecta el driver y si Microsoft, o incluso el fabricante sacan uno mejor, que esté certificado para WIndows 7, el centro de alertas te informará automaticamente sin que tu hagas nada.

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 01 de abril de 2010 8:13