The fax can't be sent because of an unexpected error RRS feed

  • Question

  • When I try to send a fax using Windows Fax and Scan I get an error message, "The fax can't be sent because of an unexpected error".  This happens whether I print to the virtual Fax printer or create a New Fax from within the Windows Fax and Scan application.  After selecting a Message Recipient and clicking Send there is a delay.  During this delay the modem picks up and drops the phone line several times.  After the delay I get a pop-up window that says:


    Windows Fax and Scan (window)

    Review fax status

    View details

    "The fax can't be sent because of an unexpected error"


    When I select the document in the Outbox to examine its properties I see the following lines:

    Status: Retrying

    Extended status : Fatal error


    Eventually the application gives the error message:

    "The fax could not be sent after the maximum number of dialing attempts was completed".


    My question is how do I resolve this error so that Windows Fax and Scan will send faxes using my modem.  What is preventing Windows Fax and Scan from sending faxes?  A deeper question would be why can't Windows Fax and Scan determine the cause of the problem.  Why is the problem an unexpected error? 



    I have already set up the Fax Settings to allow the device to Send faxes.  A device has been selected, which is my Conexant USB D400 modem.  The modem Query Modem responds with success in Diagnostics.  An identical (make & model) replacement fails to resolve the issue.  The modem picks up and dials successfully when using manual commands.  A Local Fax (default) Fax Account has already been created.  A Location profile has already been created.  No Dialing rules have been specified as none are required.  This is a standard residential telephone line. The disable call waiting radio button has been selected and a string has been chosen.  I have already tried toggling the Wait for dial tone setting in Modem Dial Control in Modem Properties.
    Wednesday, November 5, 2008 11:56 PM


All replies

  • Hi Stephen


    I would recommend that you post this question on the support groups where the Vista Fax and Scan experts answer questions. They should be able to pinpoint where the error is coming from.


    Here is a link for your convenience.


    Discussions in Windows Vista Printing, Faxing, and Scanning:


    Hope this helps.

    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Thursday, November 6, 2008 8:13 PM
  • The question has been re-posted on the Microsoft Communities forum at http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?&lang=&cr=&guid=&sloc=en-us&dg=microsoft.public.windows.vista.print_fax_scan&p=1&tid=ddfbcf2e-a417-425c-80a4-8d776d82cfa1


    The solution was to download and reinstall the related device drivers (modem, system chipset, and possibly BIOS).   Even if the drivers are the same version and apparent size, even if they appear to work OK in other respects, they may still be corrupted.


    Another possible solution is to check to see if the device and/or driver are Vista compatible.  Device hardware compatibility may be verified at the Windows HCL website http://www.microsoft.com/whdc/hcl/default.mspx. Device driver compatibility may be verified by examining the signature of the driver on the Driver tab of the device Properties in Device manager.   


    The answer to the deep question is that the device did not respond as expected (unexpected) because of the corrupt drivers.  Windows can only use and diagnose devices though the drivers provided by the device manufacturers.

    Tuesday, November 11, 2008 6:29 PM
  • Stephen


    I'm glad you were able to fix the problem.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Thursday, November 13, 2008 5:22 AM
  • I have done all of the steps described.  I looked at the drivers I downloaded form the fax modem maker and the ones from the computer maker and they are identical.  So much for that solution - and I don't know where to find the "bios drivers".  No problem in XP.  How can such a basic funciton be so fouled up in Windows 7 - the alleged solution to the nightmare of Vista.?



    Saturday, May 15, 2010 2:02 AM
  • It was a glitch in my scanned PDF document I was faxing.  What I did was to re-scan the PDF document attached to the fax and then it worked.
    Monday, January 22, 2018 5:34 PM
  • Problem Solved:

    I had the same problem. After reinstalling windows I came to the conclusion that the problem is not with the computer but with the definitions of the modem-router. I talked with the network company and they corrected the modem's definition. 

    Wednesday, August 29, 2018 6:49 AM