none
Only seeing "Download Offline Addess Book List" when trying to download address book to Outlook 2007 client RRS feed

  • Question

  • I just migrated from Exchange 2003 to 2010.  Outlook 2003 can apear to download the address book fine, but on a computer logged on with the same user, but with Outlook 2007, when I go to download the address book, in the drop down list it deplays "Download Offline Address Book List".  When I click ok it just sits there forever with the progress stating processing...it never appears to error out or finish.  Should I have a selection for "\Default Offline Address List"?

    Any suguestions?  I move the OAB generation to the new 2010 server.  I checked the mailbox databse properties and the default public folder database is set to the new server's and the Offline address book states "\Default Offline Address List"  I broswed the OAB virtual directory and it appears to have files in it.

    Thanks in advanced!

    • Edited by Truwarrior Monday, March 14, 2011 4:53 AM update
    Monday, March 14, 2011 4:52 AM

Answers

  • Do you have any error log on the server or client?

    You can try:

    1. Make sure the  OAB is public folder enabled and Web Distribution enabled

    2. Dismount and re-mount the Public Folder Store

    3. Restart the service MSExchangeFDS on CAS

    4. Regenerate the OAB

    Above are my experiences. Hope the link can help you:

    http://msexchangeteam.com/archive/2007/04/19/437902.aspx


    Jack Zhou
    • Marked as answer by Terence Yu Wednesday, April 6, 2011 9:38 AM
    Monday, March 14, 2011 5:27 AM
    Moderator
  • Hi
       Can you try it again on another desktop?(we should check issue on client or server)
       Can you turn off require SSL setting in IIS and try again ?
       If it doesn’t work , you can try to restart Microsoft Exchange File Distribution service.
       For Outlook 2010, Outlook 2007, and Outlook 2003 SP2 clients that use OAB version 4, if the size of the Changes.oab files is one-half (or more) the size of the entire OAB files, Outlook initiates a full OAB download. Your server is migrated from Exchange 2003 to exchange 2010. According to Jackzhou’s suggestion, regenerating oab is a good way to test.
    • Marked as answer by Terence Yu Wednesday, April 6, 2011 9:38 AM
    Tuesday, March 15, 2011 2:17 AM

All replies

  • Do you have any error log on the server or client?

    You can try:

    1. Make sure the  OAB is public folder enabled and Web Distribution enabled

    2. Dismount and re-mount the Public Folder Store

    3. Restart the service MSExchangeFDS on CAS

    4. Regenerate the OAB

    Above are my experiences. Hope the link can help you:

    http://msexchangeteam.com/archive/2007/04/19/437902.aspx


    Jack Zhou
    • Marked as answer by Terence Yu Wednesday, April 6, 2011 9:38 AM
    Monday, March 14, 2011 5:27 AM
    Moderator
  • Hi
       Can you try it again on another desktop?(we should check issue on client or server)
       Can you turn off require SSL setting in IIS and try again ?
       If it doesn’t work , you can try to restart Microsoft Exchange File Distribution service.
       For Outlook 2010, Outlook 2007, and Outlook 2003 SP2 clients that use OAB version 4, if the size of the Changes.oab files is one-half (or more) the size of the entire OAB files, Outlook initiates a full OAB download. Your server is migrated from Exchange 2003 to exchange 2010. According to Jackzhou’s suggestion, regenerating oab is a good way to test.
    • Marked as answer by Terence Yu Wednesday, April 6, 2011 9:38 AM
    Tuesday, March 15, 2011 2:17 AM
  • Hi
       Do you have anything to update your issue ?
    Monday, March 21, 2011 8:37 AM
  • I haven't tried yet since the server is now in full production.  I'll see if I can try later tonight.
    Wednesday, March 23, 2011 4:15 PM
  • Hi
       Can you tell us the result ?
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 28, 2011 12:38 AM