locked
Upgrading SCCM 1902 to SCCM 1910 RRS feed

  • Question

  • Hi All,

    I am trying to perform an upgrade of SCCM 1902 to SCCM 1910. While doing the pre-requisite check, I found a warning regarding the SQL 2012 Native Client. On further research, I found that it needs to be updated to remove the warning. The current version of the SQL 2012 Native Client is 11.3.6540.0. Could anyone please advise what would be the next upgrade version of the SQL 2012 Native Client?

    The warning shows as under:

    Thanks in advance 

    Monday, April 6, 2020 12:11 PM

Answers

All replies