locked
CAS 2007 OWA acces linked mailboxes RRS feed

  • Question

  • Hello,

     

    we build up two AD sites each with HUB/CAS(CAS in NLB) + Mailboxserver (E2k7 Sp2 Update2)

    We migrate Users from anothe forest using Quest

    migrated user get a linked mailbox in new Ex 2007

    When we had at first time only one AD site logon with oldDomain\Username was fine. Now we added the second AD site. Every AD-site has its own external OWA address to access OWA.

    CAS redirection an owa login works only for mailboxes with user account in new domain - the linked mailbox users from old domain can no mlonger login anywhere.

    Error is:

    Outlook Web Access is not available. If the problem continues, contact technical support for your organization and tell them the following: There is no Microsoft Exchange Client Access server that has the necessary configuration in the Active Directory site where the mailbox is stored.

     

    Thx for helping.

    Stauder 100

     

    Tuesday, May 4, 2010 4:33 PM

Answers

  • Sorry for the late answere - I was ill.

     

    Problem is solved --> this Mailboxes were moved to a Mailbox Server in a Site without a CAS and I didn't knew about that. grrrrr...

    But I have a suggestion: The error text in OWA Webpage could be more detailed so that an admin knows more details. (In my case the Mailbox allready exist but not in the correct site)

     

    Thx.

    Stauder100

    • Marked as answer by Stephan-L Tuesday, May 25, 2010 2:24 PM
    Tuesday, May 25, 2010 2:23 PM

All replies

  • Hi,

    What is the url that you use to access OWA?

    Where is the mailbox? In new site or old site?

    How did you configure the CAS redirection?

    Regards,

    Xiu

    Friday, May 7, 2010 7:15 AM
  • Sorry for the late answere - I was ill.

     

    Problem is solved --> this Mailboxes were moved to a Mailbox Server in a Site without a CAS and I didn't knew about that. grrrrr...

    But I have a suggestion: The error text in OWA Webpage could be more detailed so that an admin knows more details. (In my case the Mailbox allready exist but not in the correct site)

     

    Thx.

    Stauder100

    • Marked as answer by Stephan-L Tuesday, May 25, 2010 2:24 PM
    Tuesday, May 25, 2010 2:23 PM