none
What are required MS Visural c++ redistribution required for exchange 2016 RRS feed

  • Question

  • I had to reinstall Visural c++ redistribution because Backupexec had issue backing up the DB. I installled Visural c++ redistribution from Backupexec Redistribution and it might caused some issue. Outlook start crash without reason. I might have to run CU to reinstall it. Which version of Visural c++ redistribution are required? I have 64 bit Win2012R2 and exchange 2016 with cu10. Do I need x86 and x64 for VC ++ redistributable 2005,1008,2010,2012,2013,2015?

    Alan

    Monday, October 21, 2019 6:59 PM

Answers

  • Hi Alan,

    Since you are using 64-bit operating system, you should install vcredist_x64.exe in case of any unpredictable issues.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, October 24, 2019 8:25 AM
    Moderator

All replies