none
Exchange 2010 Increase mailbox space for individual users

    Question

  • I need help with one user requesting a larger inbox size. We have all the mailboxes set to 2gb. How do I increase the size of the mailbox for a individual user and not for the database the user's mailbox resides in? I'm new to Exchange 2010 so I would perfer using the gui if possible?

    Thanks!

    Tuesday, May 15, 2012 3:47 PM

Answers

  • Hi

    If you go to the properties of a mailbox in Exchange Management Console, click on the Mailbox Settings tab, then click Storage Quotas, then the Properties button.  You can set the warning, send and send/receive quota limits there.

    Steve


    Tuesday, May 15, 2012 4:00 PM
  • If you are talking about the 'Mailbox Cleanup' bar in Outlook 2010, this does not auto-update when the quota is changed (it does, however, in OWA).  This setting seems to get stored in the OST when created and does not change unless the OST is re-created.

    Close Outlook

    Navigate to C:\Users\<username>\AppData\Local\Microsoft\Outlook and rename the .OST file to .OLD, restart Outlook and after the OST is re-built, the space bar should be correct.

    Tuesday, May 15, 2012 4:41 PM

All replies

  • Hi

    If you go to the properties of a mailbox in Exchange Management Console, click on the Mailbox Settings tab, then click Storage Quotas, then the Properties button.  You can set the warning, send and send/receive quota limits there.

    Steve


    Tuesday, May 15, 2012 4:00 PM
  • Open EMC, click on recipient configuration, and open the properties of the user you want to increase the mailbox size.  Once in the properties page, click on the Mailbox Settings tab, click Storage Quotas, and click properties.

    As shown in the image below, uncheck the 'Use mailbox database defaults' box, then check any or all of the three levels you wish to apply, then enter the appropriate size in MB you want to enforce for this user (it can be higher or lower than the database default).

    I am not sure about your organization, but I ended up making several databases with multiple storage levels and users were simply moved from one to the other if they needed more space, to keep things from getting out of hand, no one was allowed to use a value that did not exist in one of the database quotas already.

    Tuesday, May 15, 2012 4:07 PM
  • Thanks for the quick response. I tried this and the user still shows 33mg free out of 2gb in her outlook. I've also restarted the information store services and it still shows 33mg of free space. Not sure what I'm missing?
    Tuesday, May 15, 2012 4:35 PM
  • If you are talking about the 'Mailbox Cleanup' bar in Outlook 2010, this does not auto-update when the quota is changed (it does, however, in OWA).  This setting seems to get stored in the OST when created and does not change unless the OST is re-created.

    Close Outlook

    Navigate to C:\Users\<username>\AppData\Local\Microsoft\Outlook and rename the .OST file to .OLD, restart Outlook and after the OST is re-built, the space bar should be correct.

    Tuesday, May 15, 2012 4:41 PM
  • Log into her owa and see what it says about your quota; sometimes it could be due to the ost as previous mentioned.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Tuesday, May 15, 2012 5:58 PM
  • Hi BFMATHEWS,

    I found these following steps in ONLINE . It may help you. Same process RUSS BURDEN mentioned but i think you have to dismount and remount the exchange database

    To set an individual mailbox quota

    1. Click Start, click Server Management, and then click Users.

    2. Right-click a user name, and then click Properties.

    3. Click the Exchange General tab, and then click Storage Limits.

    4. In the Storage Limits section, clear the Use mailbox store defaults check box.

    5. Select Issue warning at (KB), and then type the new warning value in kilobytes.

    6. Select Prohibit send at (KB), and then type the new mailbox send limit in kilobytes.

    7. Select Prohibit send and receive at (KB), and then type the new mailbox limit for all functions in kilobytes. The Prohibit send and receive value should be the new mailbox quota for each mailbox.

    8. Click OK.

    9. Close the User console.

    Step 3: Dismount and then remount the Exchange database

    You must dismount and then remount the Exchange database for your registry changes to take effect.

    Friday, September 18, 2015 4:28 PM