none
Incoming mail going directly to trash RRS feed

  • Question

  • Greetings.

    I'll try to explain the situation:

    Last Monday, a user complaint about incoming mail being directly sent to trash can even without reading it, at first I though It was an user missuse, so I fixed the rules and checked filters and blocked users.

    3 days later still reports its happening, so I disables all the rules, created one for "all incoming e-mail move it to inbox" and added the domain to the white list, since it were random mails from domain users what where being deleted without even reading it.

    Last Friday another user, of the same AD group, reported the same problem, so I'm beggining to discard It is an Outlook problem and could be an Exchange one.

    Still I would like to ask, any idea whats going on?

    We are using Exchange server 2010, the users got problems over Outlook 2010 and Outlook 2007, and its the same on both, random incoming mail from domain users went directly to the trash can.

    Monday, July 30, 2012 9:24 AM

Answers

  • There haven't been any other report of mail going directly to trash since the update, so I can suppose that whatever it was causing it, rollback 6 update fixed it.

    Just a pity I couldn't find what was the problem, although the users haven't been cooperative at all, they didn't bring me any help to reproduce the problem.

    • Marked as answer by Carlos Ogalla Friday, August 24, 2012 1:45 PM
    Monday, August 13, 2012 7:49 AM

All replies

  • Seems like I'm having this problem

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/906ea957-916e-43b1-a8fd-fe7466f69753

    I lack a few troubleshoot mentioned here, I'll update if its solved by any way, still deleting and recreating will be the last option.

    Monday, July 30, 2012 9:38 AM
  • Hi,
    That can happend if for some reason the setting for AutomateProcessing has been set to AutoAccept for Calendarprocessing.

    Check with: Get-CalendarProcessing <USER> | ft Identity,AutomateProcessing

    If you find that the setting is set to AutoAccept, you need to change it.
    Example: Set-CalendarProcessing <USER> -AutomateProcessing AutoUpdate

     


    Martina Miskovic

    • Proposed as answer by s_scicluna Wednesday, October 3, 2012 5:27 AM
    • Unproposed as answer by s_scicluna Wednesday, October 3, 2012 5:30 AM
    Monday, July 30, 2012 9:48 AM
  • Both users with issues are at autoupdate already, but thanks for the hint Martina.
    Monday, July 30, 2012 10:05 AM
  • This situation is similar too, and as it seems "unresolved".

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/906ea957-916e-43b1-a8fd-fe7466f69753

    Monday, July 30, 2012 10:37 AM
  • Local rules/filters/spam: Not doing it

    Outlook in safe mode/Firewall/Antivirus: Not doing it

    Message Tracking:Messages are being delivered Ok.

    Eventually, both users have a BlackBerry too, will check whenever I can that besadmin troubleshoot and update the post.

    Monday, July 30, 2012 11:11 AM
  • hi,

    If you have no server side and client rule and no anti-spam filter anti-virus software, i really have no idea that why the message will be moved to the folder. According to your description, I think may be BB move the message to the delete item folder.

    If the same message is sent to a user who only has mailbox, does the message still be moved to the deleted item folder. If you can, please test it.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Tuesday, July 31, 2012 6:43 AM
  • Hi Castinlu, Its only happening in 2 users out of 150, that 2 users are members of the same group of AD, still no other members of this group have reported the same problem.

    I don't think that its host related, since I configured that outlook profile in a  new machine, and it happened there aswell.

    Since the problem from the link above noted that it may be caused by BB, and my 2 affected users have a BB, it may be related to the mobile, as I said yesterday, I'll post the result of that test as I am able to make it.

    Therefore I'll try your case too Castin, If I got some spare time today, if not, please, dont close this post, I'll be on holidays till next Monday, but I don't think that the problem would be solved during my missing.

    Tuesday, July 31, 2012 9:23 AM
  • hi,

    Ok. If you have spare time today, please do the test and tell me the result as soon as possible.

    If you have no time to do it, i recommend that if you can, please remove the BB, see if the two users still have the problem during your holiday. Because the problem is random. So i think we need some time to check.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Wednesday, August 1, 2012 1:59 AM
  • Well, as I was off on holidays, BBs were removed, still the problem happened again.

    The same message being replied to only-mailbox user gets over Inbox with no problem.

    So far,  "Update Rollup 6 - KB 2608646 in Exchange" where installed yesterday at night, hope it will solve it,if not,I'm lost.

    Monday, August 6, 2012 8:26 AM
  • Check the free space on their BB if they are running low random emails can get deleted.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, August 6, 2012 3:22 PM
  • BBs are de-synced since last Friday, and they got over 1GB free space, and I was informed yesterday that last Thursday another user, from the same AD group, without any mobile synced to Exchange, had the same problem, so I guess it should be a Exchange-AD problem, not a BB one, lest hope the Rollup fixes it.
    Tuesday, August 7, 2012 8:05 AM
  • There haven't been any other report of mail going directly to trash since the update, so I can suppose that whatever it was causing it, rollback 6 update fixed it.

    Just a pity I couldn't find what was the problem, although the users haven't been cooperative at all, they didn't bring me any help to reproduce the problem.

    • Marked as answer by Carlos Ogalla Friday, August 24, 2012 1:45 PM
    Monday, August 13, 2012 7:49 AM
  • Hi,
    That can happend if for some reason the setting for AutomateProcessing has been set to AutoAccept for Calendarprocessing.

    Check with: Get-CalendarProcessing <USER> | ft Identity,AutomateProcessing

    If you find that the setting is set to AutoAccept, you need to change it.
    Example: Set-CalendarProcessing <USER> -AutomateProcessing AutoUpdate

     


    Martina Miskovic

    Had the same issue and we resolved it by setting the user account to None as when i checked a few users their setting was None

    Set-CalendarProcessing <USER> -AutomateProcessing None

    also this appened after Update Rollup 6

    Hope this helps

    • Proposed as answer by s_scicluna Wednesday, October 3, 2012 5:30 AM
    Wednesday, October 3, 2012 5:29 AM
  • Hi

    I just had the same issue with a user.

    However I checked all the settings as described and they were as normal...

    But then i remembered that Outlook 2010 has the "IGNORE Conversations" feature.

    more info here: http://office.microsoft.com/en-au/outlook-help/ignore-all-email-messages-in-a-conversation-HA010361232.aspx

    checking the users deleted items folder, clicked on some random emails; revealed that the user had in-fact used the "IGNORE conversation" feature...

    Hence, why some emails were going straight to the deleted items folder.

    /facepalm

    Obviously if "ALL EMAILS" are going directly to the trash, then its probably not the IGNORE feature, however if your users complain about "some" emails are going to trash automatically, then check that they have not used the ignore.


    Tuesday, September 24, 2013 2:07 AM