locked
Startup Problem? RRS feed

  • Question

  • I have an ASUS SonicMasterX551M Netbook. with Windows 8.1 64 bit.

    Recently, its been really bugging out,

    when i turn on the laptop, the login screen shows up and it lets me enter my password and it validates it then turns on.

    But then i get a black screen.

    I can move my mouse around and can press

    CTRL-ALT-DEL to get the page for task manager, and ive been getting to my files by right clicking a process and clicking open folder where its found, and from there i can go to control panel, run google chrome and use my programns, but cant do any windows 8.1 things, see the start mentu or desktop, or any of that. I've tried to system restore it a couple times, but both times it says error, cant restore some sort of file? Does anyone know what may cause this problem?

    Thank you.



    • Edited by MarxAthium Monday, February 16, 2015 3:25 AM
    Monday, February 16, 2015 3:24 AM

Answers

  • try this.

    In your task manager find a task name "runonce wrapper" and end it.
    sounds like malware , you might wish to run a malware scanner as well.

    it happened to some of my friends PC before.






    • Edited by Andyng2013 Monday, February 16, 2015 3:48 AM
    • Proposed as answer by Yolanda Zhu Tuesday, February 17, 2015 2:29 AM
    • Marked as answer by Michael_LS Tuesday, February 24, 2015 10:15 AM
    Monday, February 16, 2015 3:47 AM
  • Hi,

    When you CTRL-ALT-DEL to launch task manager, under "Processes" tab, can you find the "Windows Explorer", restart the process, check if it can make any difference. or manually create a new task explorer.exe as a test.

    Menwhile, please check whether there's some other applications running at startup that you don't know which might cause this issue, such as "runonce wrapper" mentioned in the first reply. (you can check the items under "Processes" tab or "Startup" tab). Some applications could block the UI.


    Yolanda Zhu
    TechNet Community Support

    • Proposed as answer by Michael_LS Monday, February 23, 2015 9:33 AM
    • Marked as answer by Michael_LS Tuesday, February 24, 2015 10:15 AM
    Tuesday, February 17, 2015 2:29 AM

All replies

  • try this.

    In your task manager find a task name "runonce wrapper" and end it.
    sounds like malware , you might wish to run a malware scanner as well.

    it happened to some of my friends PC before.






    • Edited by Andyng2013 Monday, February 16, 2015 3:48 AM
    • Proposed as answer by Yolanda Zhu Tuesday, February 17, 2015 2:29 AM
    • Marked as answer by Michael_LS Tuesday, February 24, 2015 10:15 AM
    Monday, February 16, 2015 3:47 AM
  • Hi,

    When you CTRL-ALT-DEL to launch task manager, under "Processes" tab, can you find the "Windows Explorer", restart the process, check if it can make any difference. or manually create a new task explorer.exe as a test.

    Menwhile, please check whether there's some other applications running at startup that you don't know which might cause this issue, such as "runonce wrapper" mentioned in the first reply. (you can check the items under "Processes" tab or "Startup" tab). Some applications could block the UI.


    Yolanda Zhu
    TechNet Community Support

    • Proposed as answer by Michael_LS Monday, February 23, 2015 9:33 AM
    • Marked as answer by Michael_LS Tuesday, February 24, 2015 10:15 AM
    Tuesday, February 17, 2015 2:29 AM