none
501 5.7.1 This system is not configured to relay mail

    Question

  •  

     

     

     

    I’m getting this error when sending to “1” domain in particular. I have check our connection filtering, recipient filtering and sender filtering rules on exchange and that domain/IP is not listed.  (relay is allowed for computers which successfully authenticate).

     

     

    From:   System Administrator 
    Sent:   Tuesday, September 26, 2006 12:48 PM
    To:     xxxxxxx@xxxxxx.xxx
    Subject:        Undeliverable: test

    Your message did not reach some or all of the intended recipients.

          Subject:  test
          Sent:     9/26/2006 12:47 PM

    The following recipient(s) could not be reached:

         xxxxxxx@xxxxxx.xxx on 9/26/2006 12:48 PM
                You do not have permission to send to this recipient.  For assistance, contact your system administrator.
                <mail.yyyyyyy.com #5.7.1 smtp;501 5.7.1 This system is not configured to relay mail (r) from < xxxxxxx@xxxxxx.xxx > to < xxxxxxx@xxxxxx.xxx > for x.x.x.x>

     

     

     

    Tuesday, September 26, 2006 6:20 PM

All replies

  •  dkoky wrote:

     

     I am also facing same problem if some has any sloution pls update ...

     

     

    I’m getting this error when sending to “1” domain in particular. I have check our connection filtering, recipient filtering and sender filtering rules on exchange and that domain/IP is not listed.  (relay is allowed for computers which successfully authenticate).

     

     

    From:   System Administrator 
    Sent:   Tuesday, September 26, 2006 12:48 PM
    To:     xxxxxxx@xxxxxx.xxx
    Subject:        Undeliverable: test

    Your message did not reach some or all of the intended recipients.

          Subject:  test
          Sent:     9/26/2006 12:47 PM

    The following recipient(s) could not be reached:

         xxxxxxx@xxxxxx.xxx on 9/26/2006 12:48 PM
                You do not have permission to send to this recipient.  For assistance, contact your system administrator.
                <mail.yyyyyyy.com #5.7.1 smtp;501 5.7.1 This system is not configured to relay mail (r) from < xxxxxxx@xxxxxx.xxx > to < xxxxxxx@xxxxxx.xxx > for x.x.x.x>

     

     

     

    Thursday, December 21, 2006 3:29 AM
  • I have also just received this message.

     

    However, after resending for the third time, the mail went through.

     

    Weird

    Tuesday, January 16, 2007 11:59 AM
  • What kind of client type ? Outlook MAPI or express POP3 ?

    The mail.yyyy.com is your mail server or customer mail server ?

    Wednesday, January 17, 2007 2:14 AM
  • Hello guys. I thought this thread was dead. I was able identify the original error and the source.

    The recipient email responded:

           You do not have permission to send to this recipient.  For assistance, contact your system administrator.
                <mail.yyyyyyy.com #5.7.1 smtp;501 5.7.1 This system is not configured to relay mail (r) from < xxxxxxx@xxxxxx.xxx > to < xxxxxxx@xxxxxx.xxx > for x.x.x.x>

     

        Where wmail.yyyyyyy.com is the destination SMTP server.

        A not very well known black list used on the server was blocking us. I was able to remove the domain from it, sorry but i can rememer the name.

    Wednesday, January 17, 2007 4:36 AM
  • Hi I have the same problem now, one of our users sends a email with prox. 15 recipients and get this back from 3 the other 12 is delivered and the recipeiant have recived them and answered back so we now for 100%.

     

    <mail.our.domain  #5.7.1 smtp;501 5.7.1 This system is not configured to relay mail (r) from xx@our.domain to xx@coustmer.domain x.x.our.ip>

     

     

    What is cousing this problem, any idea?

     

    BR.

    Jan

    Wednesday, April 18, 2007 11:29 AM
  • See this link, for an anwers.

     

     

    http://www.mochamail.com/support/desktop.html

    Friday, May 25, 2007 7:37 PM
  • if you are using Intellihgent Message Fıltering in Exchange Server, you should check Message Delivery Options. And you can make disable Intellegent Message Filtering as test.
    Tuesday, May 06, 2008 8:52 AM
  •  

    On office 2007, at account settings click change after selecting the account, than click more setings, outgoing server tab check the My outgoing server smtp......., check log on using, enter your username and password, check remember pass.

     

    In my situation this worked!

    hope it will help.

    Friday, August 15, 2008 9:52 AM
  • This answer worked for me!, thanks!
    Monday, October 12, 2009 5:15 PM