locked
"Unable to expand the folder" error for mailbox which have full permissions RRS feed

  • Question

  • Hello!

    We have problem with Auto Mapping feature.

    Basic info:

    We have Exchange organization with multiple Exchange servers (2007/2010/2016). One of the server (Windows Server 2008R2;Exchange Server 2010 SP3) that I manage has configured user A with full permissions to other mailboxes (Mailbox B and C). The workstation A  is domain joined and it has Windows 8 and Outlook 2010 SP2. When the user A opens Outlook, it can see added mailboxes, but when it clicks on it "Unable to expand the folder" error is generated".

    Additional info:

    We have tested that:

    • OWA allows access additional mailboxes which have granted full permissions;
    • New Outlook profile with the same user A on computer A does not solve the problem - can't open granted mailboxes;
    • When using other user on computer A (user D with full permissions granted to other mailboxes, for example E and G) the problem persists - it' s not possible to open the additional mailboxes which is seen on Outlook.
    • Both accounts A, and D sees and can open additional mailboxes:
    1. from other computers (Windows 7;Outlook 2013; and Windows 7; Outlook 2010) via Outlook Anywhere (joined on other domain);
    2. historically there is Outlook 2007 installed on server, it's possible to open additional mailboxes from both accounts A and D using Auto mapping feature.

    Seems that there is a some problem with Workstation (computer A). All mailboxes (A,D,E,G) are located on the same server and uses single domain- so there is no need to create the connection between Exchange servers to access granted mailboxes. How to troubleshoot this?

    Thanks!






    • Edited by tech.cons Wednesday, April 19, 2017 9:08 AM
    Wednesday, April 19, 2017 9:02 AM

All replies

  • I would suggest  try disabling third party plug-ins of outlook Or Repair/Re-installation of outlook in that workstation.

    Shyam

    Wednesday, April 19, 2017 12:30 PM
  • I would suggest  try disabling third party plug-ins of outlook Or Repair/Re-installation of outlook in that workstation.

    Shyam


    I have already tested Outlook with switches Outlook /safe:3,/cleanviews but without success. Any diangostic options?
    Wednesday, April 19, 2017 5:51 PM
  • Hi tech.cons,

    If you change another computer, which has joined the same domain and installed the same OS & Outlook version as computer A, does the same issue occur?

    If it works as expected, the issue might be due to outlook client, you can upgrade the outlook version to the latest or repair/re-install the office app on computer A and check again.

    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Niko.Cheng Thursday, April 20, 2017 8:32 AM
    • Proposed as answer by Niko.Cheng Wednesday, April 26, 2017 9:23 AM
    Thursday, April 20, 2017 8:29 AM
  • Did you re-installed the outllook ?

    Shyam

    Wednesday, April 26, 2017 9:41 AM
  • Hello!

    We have reinstalled Workstation OS + Outlook. The problem persists.

    Wednesday, May 3, 2017 10:48 AM