none
Windows Media Player refuses to turn on media sharing RRS feed

  • Question

  • Every since January 4th of this year, I have been trying to fix a very annoying issue with windows media player.

    How It Started

    Back in January my dad's computer constantly kept freezing over and over due to him having way to many podcast on his computer. I'm the only one who knew how to fix it from crashing and so I tried to delete some of the memory off the computer, however when the memory was low I noticed that a few programs (including media player) were not functioning correctly. I was able to fix them but then I noticed that media player's entire library was missing, which made me think if I restarted the computer, it would fix it. Sadly it didn't but I was able to find tutorials on how to restore the library back to MP, but the thing is before I attempted that, I went into media player with administrator on in hopes it would make a change. Of course it didn't but now there's a issue that I face and I keep running into dead ends. Every single time I try to turn on media sharing in the WMP library, when I check both options and then click ok it doesn't do anything. No matter how many times I try to press it, nothing happens and also what I find strange is that the ok button has a administrator prompt shield on it now. Kind of like it's trying to ask for permission but fails before it can do that.

    The solutions I have tried

    I have tried dozens of solutions and yet none of them fix the issue. I tried using regedit.exe and tried fixing it's registry but that didn't do anything. I tried fully resetting WMP entirely but that doesn't work either, nor does using service.msc. The only lead I have that something may be broken is that when I looked inside service, WMP Network Sharing Service cannot startup.

    At this point, I'm pretty burned out of ideas and  this may be the most confusing bug I've ever faced. And now since Media sharing doesn't work, I can't stream music to my xbox 360.

    If you somehow know the solution, please tell me.

    Thursday, July 21, 2016 9:11 PM

All replies

  • I forgot to mention that I'm still looking up possible solutions for WMP Network Sharing Service
    Thursday, July 21, 2016 9:34 PM