none
PDF being received as winmail.dat

    Question

  • I have Outlook 2010 using Exchange 2010. When I send an e-mail with pdf attachments to a recipient using Entourage on the Mac, this recipient receives the files as winmail.dat (in one container). I am sending this as HTML (not Rich Text). The domain of the recipient is a domain configured on the Exchange Server as an Internal Relay Domain, but this particular recipient has a mailbox on another server (not Exchange). This user has two domains on the remote server, and both are also configured as Internal Relay Domain on the Exchange server. When I send the e-mail to one domain, it gets the winmail.dat-treatment. When I send the same e-mail to the other domain (which actually arrives in the very same mailbox on the remote server), it does NOT get the winmail.dat-treatment. What can this be?
    Monday, July 12, 2010 2:44 PM

Answers

  • Hiya,

    Check the Remote Domain, and in the particular domain's propoerties, check the Message Format tabs and look for "Exchange rich-text format". You may wish to change this to "Never Use". Alternatively use Set-RemoteDomain <domainame> -TNEFEnabled:$false

    Steve


    -------- Blog: http://www.stevieg.org Twitter: http://twitter.com/stevegoodman
    Monday, July 12, 2010 2:56 PM
  • Hi ,

    Outlook generates and attaches a winmail.dat file at the end of each message that only Outlook can use. It's put at the end of the message so that on the receiving side Outlook can display the message correctly. This file is typically very small, and may or may not include the original attachment. However, Outlook is the only email program that can use this information. Therefore, recipients using email clients other than Outlook might receive the winmail.dat file instead of the original message.

    To help prevent email recipients from receiving winmail.dat files the formatting needs to be changed to Plain Text. Below are various ways you can change the formatting on the emails you send, including formatting for individual emails, specific contacts, and for all the email you send.

    Changing the formatting for all email sent
    This will change the email format for every email you send. First, select Tools->Options from the Outlook menu bar, then select the "Mail Format" tab in the dialog window. In the first drop-down list, under the "Message Format" heading, select Plain Text, and click the "OK" button.

    Now, every email you send will be sent in Plain Text.

    Changing the format for specific Contacts in Outlook 2003
    This will change the email only for specific Contacts. Open Address Book by selecting Tools->Address Book and select the desired recipient's entry in your address book. Double-click on the recipient's email address--another dialog box will appear. Select Plain Text on the Internet Format drop down box and click the "OK" button.

    Now, every email you send to this Contact will be sent in Plain Text.

    Also here is a free app that will convert the .DAT file to the appropriate .doc
    or .xls file.

    http://www.joshjacob.com/macdev/tnef/

    I hope this will help you.

    Regards.

    Shafaquat Ali.

     


    M.C.I.T.P Exchange 2007/2010, M.C.I.T.P Windows Server 2008, M.C.T.S OCS Server 2007 R2, Phone: +923008210320
    Monday, July 12, 2010 3:04 PM

All replies

  • Hiya,

    Check the Remote Domain, and in the particular domain's propoerties, check the Message Format tabs and look for "Exchange rich-text format". You may wish to change this to "Never Use". Alternatively use Set-RemoteDomain <domainame> -TNEFEnabled:$false

    Steve


    -------- Blog: http://www.stevieg.org Twitter: http://twitter.com/stevegoodman
    Monday, July 12, 2010 2:56 PM
  • Hi ,

    Outlook generates and attaches a winmail.dat file at the end of each message that only Outlook can use. It's put at the end of the message so that on the receiving side Outlook can display the message correctly. This file is typically very small, and may or may not include the original attachment. However, Outlook is the only email program that can use this information. Therefore, recipients using email clients other than Outlook might receive the winmail.dat file instead of the original message.

    To help prevent email recipients from receiving winmail.dat files the formatting needs to be changed to Plain Text. Below are various ways you can change the formatting on the emails you send, including formatting for individual emails, specific contacts, and for all the email you send.

    Changing the formatting for all email sent
    This will change the email format for every email you send. First, select Tools->Options from the Outlook menu bar, then select the "Mail Format" tab in the dialog window. In the first drop-down list, under the "Message Format" heading, select Plain Text, and click the "OK" button.

    Now, every email you send will be sent in Plain Text.

    Changing the format for specific Contacts in Outlook 2003
    This will change the email only for specific Contacts. Open Address Book by selecting Tools->Address Book and select the desired recipient's entry in your address book. Double-click on the recipient's email address--another dialog box will appear. Select Plain Text on the Internet Format drop down box and click the "OK" button.

    Now, every email you send to this Contact will be sent in Plain Text.

    Also here is a free app that will convert the .DAT file to the appropriate .doc
    or .xls file.

    http://www.joshjacob.com/macdev/tnef/

    I hope this will help you.

    Regards.

    Shafaquat Ali.

     


    M.C.I.T.P Exchange 2007/2010, M.C.I.T.P Windows Server 2008, M.C.T.S OCS Server 2007 R2, Phone: +923008210320
    Monday, July 12, 2010 3:04 PM
  • Hiya,

    Check the Remote Domain, and in the particular domain's propoerties, check the Message Format tabs and look for "Exchange rich-text format". You may wish to change this to "Never Use". Alternatively use Set-RemoteDomain <domainame> -TNEFEnabled:$false

    This is interesting. Actually I only have Default * under Remote domains. I have multiple domains under Accepted domains though (1 authoritative and a few Internal Relays). Should I change Exchange rich-text format from Determined by indivuald user setting to Never use? What other consequences does this change have? Thanks
    Monday, July 12, 2010 3:20 PM
  • Hiya

    There aren't many downsides to forcing TNEF encapsulation off. As well as switching TNEF off, we also (using "MailScanner") decode incoming messages with TNEF attachments so our users don't experience the issue.

    If you want to test with just this user, you could create an external contact for them and set the setting just for that contact, then set Set-Mailcontact contact@domain.com -UseMapiRichTextFormat $false

    Steve

     


    -------- Blog: http://www.stevieg.org Twitter: http://twitter.com/stevegoodman
    Monday, July 12, 2010 3:29 PM
  • There aren't many downsides to forcing TNEF encapsulation off. As well as switching TNEF off, we also (using "MailScanner") decode incoming messages with TNEF attachments so our users don't experience the issue.

    But there must be some kind of advantage of TNEF? Why is it on by default on all Exchange servers? Is it more bit efficient? Compression?
    Tuesday, July 13, 2010 6:50 AM
  • Microsoft Outlook/Exchange MS-TNEF handling (aka "Winmail.dat", "Win.dat", or "Part 1.2" problem of unopenable email attachments):

    http://www.dwheeler.com/essays/microsoft-outlook-tnef.html

    http://support.microsoft.com/kb/241538

    Wednesday, July 14, 2010 8:52 AM
  • Hi,

    this is weird, same Exchange 2010 server users, same Outlook client version (2010), same configuration in Mail Format (default HTML): one keeps sendind emails with PDF attachment being converted to winmail.dat, the other user sends the same PDF to the same external recipient and it does not converts to winmail.dat.

    If I change Never Use RTF on Remote Domains works on both, but this solution is for all users.

    Any help?

    • Proposed as answer by Suss-IT Wednesday, November 24, 2010 9:54 PM
    Thursday, October 21, 2010 7:54 AM
  • I have a similar symptom, though I have Exchange 2003. But I have confirmed this began after installing updates over the weekend of October 9th, 2010.
    Thursday, October 21, 2010 8:27 PM
  • Has anyone gotten back to you on this? Any new information?
    Wednesday, November 24, 2010 9:14 PM
  • Sorry - I didn't mean to Propose THIS post as an answer.

    Ximet; have you tried simply having the user send the email in question using Plain TEXT format?

    Wednesday, November 24, 2010 9:55 PM
  • I'm sitiing with the same problem, I'm using Office 2010, and only one person is complaining that all the attachments I'm sending him is converted.  If another person in the same firm send him the file he receive it correctly.  He is on Novel platform, i have changed all the setting to Plain text or HTML with no success.

    Please help

    Thursday, November 25, 2010 8:50 AM
  • Hi,

    this is weird, same Exchange 2010 server users, same Outlook client version (2010), same configuration in Mail Format (default HTML): one keeps sendind emails with PDF attachment being converted to winmail.dat, the other user sends the same PDF to the same external recipient and it does not converts to winmail.dat.

    If I change Never Use RTF on Remote Domains works on both, but this solution is for all users.

    Any help?


    We have exactly the same problem in the same environment. Only one user of 1000 has this problem. Perhaps it has something to do with the local profile I thought, but the result is the same if the user log on on another client.

    And our settings are global for all users. The setting for default-domains is "Determined by individual user setting "!

    Whatever the User change in his Outlook-Options (HTML, Only Text, Rich-Text) it is always the same result on the recipient site (winmail.dat). All other Users got the setting from the options.

    But if the User change the email format directly in the recipients external email-address as "Only Text" its work!?

    I don't understand this *** problem. I hope we find a solution.

    Thursday, December 16, 2010 10:30 AM
  • "this is weird, same Exchange 2010 server users, same Outlook client version (2010), same configuration in Mail Format (default HTML): one keeps sendind emails with PDF attachment being converted to winmail.dat, the other user sends the same PDF to the same external recipient and it does not converts to winmail.dat."

    Same exact issue here. Has there been any new development? 

    Also for me, I follow the instructions from this page:

    http://office.microsoft.com/en-us/outlook-help/change-the-message-format-to-html-rich-text-or-plain-text-HA101992313.aspx

    and when I double click on the user's email address and select properties is does not open the window to give me the internet properties drop down to change the email format type. Instead it opens another of the same Contact window with the same contact information. I have tried with the 2 contacts that my user is having the winmail.dat issue with consistantly. One is using an @gmail address and the other an @comcast.net address. When I follow the steps on my machine with a contact using an @gmail email address, only difference is I am win xp and the other user is win 7, both outlook 2010, the box opens with the internet properties dialog box so that I can change the email format type. Any ideas?
    • Edited by AaronCody Tuesday, April 17, 2012 4:56 PM
    Tuesday, April 17, 2012 4:55 PM
  • I had this same exact problem. I tried all the solutions in this thread and others.

    Then it hit me and this is how I fixed it: *drum-roll*

    Remove the contact(the one with the Entourage that receive winmail.dat attachments) from your address book and completely retype his/her email address in the 'To:' field. After that you can save the address as a new contact.

    This worked for me.

    Hope it helps.

    Friday, January 03, 2014 8:35 AM