none
An unexpected error occurred and your request couldn't be handled RRS feed

  • Question

  • HI,

     

    We have moved our exchange server 2003 exchange 2010. OWA page is opening without any issues. i can able to login mailbox which i creaetd in exchange 2010 box. when i tried to create new message or reply message i am getting "An unexpected error occurred and your request couldn't be handled"

     

    Second issue

     

    I am not able to login by OWA for mailboxes which i moved from E2003 to E2010. 

     

    Any idea how can i fix this issue?

     

    Regrds

    Kris

    Friday, May 6, 2011 3:14 AM

Answers

  • Since multiple issues have been involved in this thread, I suggest that we split them into different threads to better understand the problem & reply for all community members, which can also make the whole thread clearer, concise and fast the reply for your reference

    For this thread, let’s focus on the “An unexpected error occurred and your request couldn't be handled” issue

    Please reproduce the issue, and then check the related traces in the IIS log and the events in application log on the CAS server

    Please increase the diagnostic logging level on the related components, reproduce the issue, and then check the related event in the application log on the MBX and CAS servers

    On CAS server:

    MSExchange OWA\Core 

    MSExchange OWA\Configuration

    On MBX server:

    MSExchangeIS\9000 Private\General   

    MSExchangeIS\9000 Private\Logons  

    Please run ExBPA against the exchange servers for health check

    Please try the method in the KB below:

    Error message when an Exchange Server 2007 user or an Exchange Server 2010 user tries to log on to OWA

    Event ID 3, Event ID 1309 and Event ID 108 are logged on an Exchange Server 2010 Client Access server


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 12, 2011 6:34 AM
    Moderator

All replies

  • Hi Kris,

    Is it Virtual ENV ?, If yes then check free space of drice where exchaneg installed. It should be 4GB +.


    Anil
    Friday, May 6, 2011 3:30 AM
  • HI Anil,

     

    Thanks for your response.

     

    NO this looks something different issue. do i need to perform anyother checks?

     

     

    Regards

    Kris

    Friday, May 6, 2011 4:18 AM
  • There should be a longer error message after "unexpected error...". Could you please copy/paste it here as it may give a better clue to the root cause?
    MCITP: EMA 2007/2010 | MCSA | Blog http://ehlo.me
    Friday, May 6, 2011 5:57 AM
  • Hi Alex,

     

    No its giving only 

    An unexpected error occurred and your request couldn't be handled

     

    This error comes in one small box

     

    Regards

    Kris

    Friday, May 6, 2011 6:58 AM
  • Since multiple issues have been involved in this thread, I suggest that we split them into different threads to better understand the problem & reply for all community members, which can also make the whole thread clearer, concise and fast the reply for your reference

    For this thread, let’s focus on the “An unexpected error occurred and your request couldn't be handled” issue

    Please reproduce the issue, and then check the related traces in the IIS log and the events in application log on the CAS server

    Please increase the diagnostic logging level on the related components, reproduce the issue, and then check the related event in the application log on the MBX and CAS servers

    On CAS server:

    MSExchange OWA\Core 

    MSExchange OWA\Configuration

    On MBX server:

    MSExchangeIS\9000 Private\General   

    MSExchangeIS\9000 Private\Logons  

    Please run ExBPA against the exchange servers for health check

    Please try the method in the KB below:

    Error message when an Exchange Server 2007 user or an Exchange Server 2010 user tries to log on to OWA

    Event ID 3, Event ID 1309 and Event ID 108 are logged on an Exchange Server 2010 Client Access server


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 12, 2011 6:34 AM
    Moderator
  • Hi there, I have also facing the same issue. In my case, Exchange 2010 OWA is working fine in IE6, but not in IE7 and IE8. The Error shows as "an unexpected error occurred and your request couldn't be handled."
    Wednesday, April 11, 2012 6:32 AM