none
Data Lost Prevention RRS feed

  • Question

  • hi, 

    I am testing the feature in Exchange server called Data lost prevention in my home lab. I have configure using the template but my outlook doesn't seems to get the DLP policy tips effect at all. 

    All the servers, exchange and ms office are in eval version:

    Windows Server 2012R2,Exchange Server 2016, Office 2016 standard. 

    Does this feature require me to use activated version because Microsoft highlight that DLP feature required Enterprise CAL. 

    " In order to make use of DLP features, you must have Exchange Server or Exchange Online configured with at least one sender mailbox. Data Loss Prevention is a premium feature that requires an Enterprise Client Access License (CAL)."  

    https://docs.microsoft.com/en-us/exchange/security-and-compliance/data-loss-prevention/data-loss-prevention


    Saturday, July 20, 2019 3:36 AM

Answers

  • Hi, 

    i was testing with "Enforce" mode in my lab.  and all using Canada Financial Template for testing. 

    I am manage to make it work on OWA after 2 days...  However, my Ms Office Outlook 2016 evaluation still not working.  

    I also notice that in registry, the is no PolicyNudges as well. 

     


    • Edited by Kitoro Tuesday, July 23, 2019 2:11 PM
    • Marked as answer by Kitoro Sunday, July 28, 2019 2:05 AM
    Tuesday, July 23, 2019 1:02 PM
  • Hi Kitoro,

    Since it could works in OWA now, it mean there doesn't exist issue with this policy itself.

    I would suggest you monitor Outlook for some more time. Switch Outlook to online mode may also speed up it.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Kitoro Sunday, July 28, 2019 2:06 AM
    Friday, July 26, 2019 1:46 AM
    Moderator

All replies

  • Hi Kitoro,

    Could you describe about how do you test it in your lab?

    Did the Mode is choose as “Testing with Policy Tips” or “Enforce”?

    Then check policy rule whether it contains a policy tip:

    Here is also an article related with it: Overview of Exchange 2016 Policy Tips 

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, July 22, 2019 5:42 AM
    Moderator
  • Hi, 

    i was testing with "Enforce" mode in my lab.  and all using Canada Financial Template for testing. 

    I am manage to make it work on OWA after 2 days...  However, my Ms Office Outlook 2016 evaluation still not working.  

    I also notice that in registry, the is no PolicyNudges as well. 

     


    • Edited by Kitoro Tuesday, July 23, 2019 2:11 PM
    • Marked as answer by Kitoro Sunday, July 28, 2019 2:05 AM
    Tuesday, July 23, 2019 1:02 PM
  • Hi Kitoro,

    Since it could works in OWA now, it mean there doesn't exist issue with this policy itself.

    I would suggest you monitor Outlook for some more time. Switch Outlook to online mode may also speed up it.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by Kitoro Sunday, July 28, 2019 2:06 AM
    Friday, July 26, 2019 1:46 AM
    Moderator