Sharing Contacts in Outlook 2013 doesn't work


  • Reposting the question here, since this forum might be more appropriate than the Office forum:

    Outlook 2013 is giving me a hard time sharing contacts :( Maybe somebody can provide some advice.

    This is how it is looking:
    I am using Outlook 2013 as part of Office 365 with an 'Office 365 Small Business Premium' subscription. What I want to do is share a contacts folder I created with other users in my domain. I managed to set up the emails, a shared calendar and all that stuff without problems, but I can't figure out how to share a contact folder for everybody to use. I want people to look up contacts there as well as add new ones.

    This is what I did:

    In Outlook 2013, whhen I right-click on a contacts folder and select 'Share Contacts', nothing happens. Just nothing. I click and no window opens up or error message, or anything. Same if I click the 'Share Contacts' button in the toolbar at the top. Just nothing. I restarted Outlook and the PC several times, without any effect.
    I tried setting permission in the properties of the folder for other people, but those I added in there never got any notifications or invitations for sharing.
    I also tried finding an option to share contacts in the OWA but didnt't find anything at all there.
    Any help would be appreciated.
    Monday, July 22, 2013 1:34 PM


  • Hi,

    I am curious how about the issue user working on another computer?
    If the user works well on another computer. It will be the issue on the client side.

    1. Try to rebuild a profile.

    2. Run Outlook under ’ Outlook /safe’ mode to disable some 3rd party add-ins, and confirm whether it works.

        If not, please create a new question on the Outlook forum.

    If the user not works on another computer, neither. It will be the issue on the server side.

    1. Try to rebuild the user’s mailbox.

        If it not work neither, please find the event log, and post the result to me.

    Hope it is helpful.
    If you are satisfied with my solution, please mark as an answer.



    Tuesday, July 23, 2013 12:37 PM