none
How do I configure a Public Folder Auto Reply and prevent Mail Loops

    Question

  • Platform: Exchange 2007 SP1

    I am easily able to configure a Auto Reply on a mail enabled public folder using Folder Assistant. I am not sure how to prevent loops, however. We were using GFI Mail Essentials for this, but have switched to a barracuda for out SPAM Filter and retired GFI. With GFI I was able to set the Return Address for the Autoreply to another mailbox that didn't have a Autoreply attached (DoNotReply@domain.com), this prevented loops. I can't seem to replicate this behavior with Folder Assistant. Can anyone help?

    Thanks!
    -Mark

    Friday, May 01, 2009 6:06 PM

Answers

All replies

  • Please refer to my post in this thread

    • Proposed as answer by Arun_Kumar Monday, May 04, 2009 6:57 PM
    • Marked as answer by Alan.Gim Thursday, May 07, 2009 5:58 AM
    Monday, May 04, 2009 8:00 AM
  • Hello,

    James suggestion SHOULD resolve this, what is the update on this?
    • Edited by Arun_Kumar Monday, May 04, 2009 7:13 PM spelling mistake
    Monday, May 04, 2009 6:57 PM
  • James - Thank you! That looks like it should work. I will try it when I am at that site tomorrow.

    -Mark
    Monday, May 11, 2009 12:23 AM
  • Hi James,

    There were enough pointers in your post to come up with a solution that seems to work for me. This is what I did...

    How I configured an auto reply for folder "Claims" (claims@domain.com)

    1. Create a special "Auto reply" Public Folder (Auto reply - Claims)
     a. mail enable
     b. Configure Display and Email Address (Claims Auto Reply / DoNotReply@domain.com)
     c. Use folder Assistant to set up an Auto Reply...
      For Messages TO: Claims
      Replay With: Auto Reply Message

    2. Under the Claims Folder properties -> Mail Flow Settings -> Delivery Options
     a. Forward a Copy of all the mail to "Auto reply - Claims"

    Thanks so much for the help!
    -Mark
     

    Monday, May 11, 2009 6:12 PM
  • Glad it helped! :)

    Tuesday, May 12, 2009 12:58 AM