none
#554 5.2.0 The Active Directory user wasn't found

Answers

  • CN=Servers is empty. Good to go.

    Make sure you take an AD backup and Delete Servers container.


    Sathish Kumar Elango | MCSE 2003 & MCSA Messaging | http://msexchangehelp.wordpress.com
    • Marked as answer by MFokke Tuesday, June 21, 2011 10:30 AM
    Tuesday, June 21, 2011 10:17 AM
  • Im sorry. I fault.

    Its ADSI edit -> Right click -> Connect to

    Select a well known naming context -> Configuration Click ok

    Now you will find CN=Services

    Continue with other steps.

    :)


    Sathish Kumar Elango | MCSE 2003 & MCSA Messaging | http://msexchangehelp.wordpress.com
    Tuesday, June 21, 2011 9:19 AM

All replies

  • Open Adsiedit

    Right click on Adsi edit -> Click Properties

    Select a well known naming context -> Configuration Click ok

    Now you will find CN=Services

    Continue with other steps.


    Sathish Kumar Elango | MCSE 2003 & MCSA Messaging | http://msexchangehelp.wordpress.com
    Tuesday, June 21, 2011 9:00 AM
  • Thanks for your answer, but I don't see properties anywhere. I feel rather dumb

    Rightklick on adsi edit gives me :

    Connect to

    View

    Refresh

    Export list

    Help

     

    And view is already on details

     

    Tuesday, June 21, 2011 9:12 AM
  • Im sorry. I fault.

    Its ADSI edit -> Right click -> Connect to

    Select a well known naming context -> Configuration Click ok

    Now you will find CN=Services

    Continue with other steps.

    :)


    Sathish Kumar Elango | MCSE 2003 & MCSA Messaging | http://msexchangehelp.wordpress.com
    Tuesday, June 21, 2011 9:19 AM
  • Thank you! that helped.

    I'm unsure about one of the next steps (better carefull then sorry), it says in step 4. "You will see an empty Administrative Group"

    But it does not look empty, however CN=Servers is empty in CD=First Administrative Group.

    http://img863.imageshack.us/img863/2176/adsiedit2.png

     

    There were problems de-installing exchange 2003 beginning this year, when the uninstall crashed I was unable to remove exchange 2003 and had to do it manually and followed MS article how to do it. Can you see anything abnormal in the printscreen? Can I safely delete the empty CN=Servers container?

    Thanks in advance


    Tuesday, June 21, 2011 9:48 AM
  • CN=Servers is empty. Good to go.

    Make sure you take an AD backup and Delete Servers container.


    Sathish Kumar Elango | MCSE 2003 & MCSA Messaging | http://msexchangehelp.wordpress.com
    • Marked as answer by MFokke Tuesday, June 21, 2011 10:30 AM
    Tuesday, June 21, 2011 10:17 AM
  • Thanks, it worked!
    Tuesday, June 21, 2011 10:30 AM