Windows Azure Integrated Sign In -- Windows Azure Tools 2.2 for Visual Studio RRS feed

  • General discussion

  • Use this thread to ask questions or report issues about integrated Windows Azure sign in (account-based authentication) in the Windows Azure Tools for Visual Studio and the Windows Azure SDK 2.2.

    For the latest information about integrated sign in, check out the FAQ.

    Tuesday, October 22, 2013 5:39 PM

All replies

  • Hi MollyBos,

    As we know, we sign in portal there is a session time out.

    >>The integrated sign-in feature in Windows Azure Tools 2.2 enables users to sign in to Windows Azure directly from Visual Studio 2013

    How long we will be login in if we did nothing operate? Can you give us this official document link.

    Best Regards

    • Edited by Oliverfan Wednesday, October 23, 2013 5:52 AM
    Wednesday, October 23, 2013 5:51 AM
  • I'm unable to sign-in via this mechanism (i.e., either the Connect to Windows Azure... item from the Windows Azure node in Server Explorer or the Sign In... button in the Manage Windows Azure Subscriptions dialog.  We use our O365 WAAD instance which redirects to an on-premises forms-based authentication page.  When I sign-in that page, it simply refreshes and blanks the log-in fields.  Fiddler doesn't pick up any related traffic.  Any ideas?


    Wednesday, October 23, 2013 3:51 PM
  • Fixed it.  There were 2 instances of IE running without visible windows.  Not sure why.  Killed those IE processes and then cleared the cache and deleted all the files and objects in Website Data Settings dialog.
    Wednesday, October 23, 2013 4:04 PM
  • Session timeout is currently set at 12 hours but you can expect that timeout to be extended in the next few months. 
    Wednesday, October 23, 2013 5:52 PM
  •  have installed Azure SDK 2.2 for VS 2012.

    When I tried Connecting to Azure within VS 2012 Server Explorer using Microsoft Live Id, it does not show up any subscriptions.

    But when I login using the same id in Azure Management Portal, all the associated subscriptions are showing up.

    If this a bug or am I missing something

    Wednesday, October 23, 2013 8:52 PM