none
problem with server service RRS feed

  • Question

  • Hi, 

    I have problem with one of services.

    Server service (lanmanserver) not working and cannot start. When i try to run server service an error occur-
    Error 13: The data i invalid.

    Problem come back even after factory reset. It happened on few PC's with Windows 10 64-bit.

    At the same time windows desktop icons loading very long time simply like system settings.

    Monday, September 16, 2019 1:08 PM

All replies

  • Hi,

    In general, factory reset will restore system back to its original state. I want to confirm with you if problem always happens even doing factory reset, or, happens later after reset? Also, I want to confirm with you if you reset the PC with or without keeping personal files.

    Please run “sfc /scannow” to check/repair system files. Besides, if possible, please check/update hardware driver and make sure that current driver version is compatible with the OS version and up to date. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 17, 2019 7:31 AM
  • Problems happen after changing computer name- im sure right now. That was factory reset with keeping personal files. I must change computer name ind that problem didnt happen on all computers with same OS. I used sfc /scannow - nothing happens.

    Tuesday, September 17, 2019 10:47 AM
  • Hi,

    Please open Server service properties, select Log on tab, make sure it has been configured to log on with Local System Account. 

    Besides, please check the permission of below registry entry. Open Run, type regedit and end with enter to open Registry Editor:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer

    Right click this entry and open its properties, admin user should have full control permission. Below is screenshot on my system, just for your reference:


    Note:
    Please remember to back up registry entry before any change. It would be helpful for un do the change from backup if necessary. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 18, 2019 2:26 AM
  • I checked service log on tab and security settings of lanman server. All is ok like on screen.
    Wednesday, September 18, 2019 10:40 AM
  • Hi,

    Please try to reproduce such error, then, open Event Viewer and try to find relate event, then, post the detail information of the event on the forum. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 19, 2019 8:12 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang   

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 24, 2019 8:44 AM
  • Hi,

    Is there any update?

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 26, 2019 9:35 AM