none
Cannot send to Distribution Group emails from outside exchange RRS feed

  • Question

  •  

    Hi,

     

    I have created several emails linked to distribution groups in Exchange 2007.  When i email to these groups from an email hosted on the server the email goes through just fine.  When I try to send to these emails from an external email address (one from  hotmail or  yahoo) the email is never received and I never get a message back saying anything went wrong. I am able to receive email to all normal user accounts.  I know it was possible in Exchange 2003 to have group emails receive email from outside sources, as I used several group emails as logins at various forums, and received updates from them. 

     

    Am I missing some point of the setup?  I have all domains open to be received from, hence why I can receive to my normal user email address.  Any help would be apprecaited.

     

    Thanks

    Friday, August 15, 2008 6:56 PM

Answers

  • Hello Scotty,

     

    When you create any distribution list with Exchange Management Console - EMC or Exchange management Shell - EMS in 2007 by default Sender Authentication is Enabled to prevent unwanted messages from spam and from outside domain, this is by default in design...

     

    You need to disable it to get email from outside.

     

    From EMC: Recipient Configuration -> Distribution Groups -> Select a group -> Properties -> Mail Flow Settings -> Message Delivery Restrictions -> Properties -> Untick “Require that all senders are authenticated”

     

    From EMS: Distribution List not getting mails from outside - NDR 5.1.1

    Saturday, August 16, 2008 6:03 AM

All replies

  • Hello Scotty,

     

    When you create any distribution list with Exchange Management Console - EMC or Exchange management Shell - EMS in 2007 by default Sender Authentication is Enabled to prevent unwanted messages from spam and from outside domain, this is by default in design...

     

    You need to disable it to get email from outside.

     

    From EMC: Recipient Configuration -> Distribution Groups -> Select a group -> Properties -> Mail Flow Settings -> Message Delivery Restrictions -> Properties -> Untick “Require that all senders are authenticated”

     

    From EMS: Distribution List not getting mails from outside - NDR 5.1.1

    Saturday, August 16, 2008 6:03 AM
  • I've been having the same propblem, but in Exchange2003.  I've created universal distribution groups and although I can send as them, i cannot send TO them from a hotmail account for instance.  Any clues?
    Thanks

    Lyko.
    • Proposed as answer by Roman Gelfond Tuesday, December 2, 2014 1:39 PM
    • Unproposed as answer by Roman Gelfond Tuesday, December 2, 2014 1:39 PM
    Thursday, August 21, 2008 10:49 AM
  • What kind of error are you having? I set groups to universal and it works fine....
    Thursday, August 28, 2008 2:33 AM
  • Hi,

     

    I have experience this also in exchange server 2003 after i have installed Windows Server 2003 SP1.

     

    This is the error i got.

    Remote host said: 550 Rule imposed mailbox access for xxx@123.com refused: user invalid [RCPT_TO]

     where xxx@123.com is the distribution group email

     

     

    Cheers

    Andy

    Monday, September 22, 2008 1:41 PM
  • This Solution worked for me.

    Thank You.
    Wednesday, December 23, 2009 10:05 PM
  • Is there a way in excahnge 2007 to have this setting disabled by default... Its really annoying to have it enabled by default.

    Thursday, March 11, 2010 8:36 PM
  • 
    You could use PowerShell to create all your distribution groups with this set the way you want.
    --
    Ed Crowley MVP
    "There are seldom good technological solutions to behavioral problems."
    .
    "sdooms" wrote in message news:c7b37e44-7c7f-42ad-8f7c-b2b9d52d03c9...

    Is there a way in excahnge 2007 to have this setting disabled by default... Its really annoying to have it enabled by default.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Thursday, March 11, 2010 8:42 PM
    Moderator
  • Is there a way in excahnge 2007 to have this setting disabled by default... Its really annoying to have it enabled by default.

    Hi,

    Yes there is a way using Templates.

    Using templates u can create new DLs based on the settings of existing DLs.

    For this you can set your desired properties on a DL, and then can use that DL as a template for new DLs like

    $Template = Get-DistributionGroup "DGTemplate"
    New-DistributionGroup -Type Distribution -SamAccountName DG1 -Name DG1 -OrganizationalUnit "contoso.com/Users" -TemplateInstance $Template

    Plz have a look into this for detail:

    Regards,

    Laeeq Qazi|Team Lead(Exchange + Sharepoint + BES + DynamicsCRM) www.HostingController.com
    Thursday, March 11, 2010 9:10 PM
  • Amit,
    Thanks for a good post. I have one question about it. I just disable Authentication on my 2007 Distribution Group but emails are still coming back with 5.1.1. It is a less than 100 users environment with just one server, is it a AD synchronization latency issue?
    Thanks in advance!
    • Proposed as answer by M. Katsev Monday, March 15, 2010 9:50 PM
    Monday, March 15, 2010 3:18 PM
  • I was synchronization! After an hour or so, everything worked!
    Thanks, Amit!
    Monday, March 15, 2010 9:53 PM
  • To display the value whether it is TRUE or FALSE

    Get-DistributionGroup “Group 11″ | Select-Object Name, RequireSenderAuthenticationEnabled

    To set the value to FALSE

    Set-DistributionGroup “Group 11″ -RequireSenderAuthenticationEnabled $False


    I have taken this from the following link AS IS

    http://exchangeshare.wordpress.com/2008/05/18/distribution-list-not-getting-mails-from-outside-ndr-511/

    Monday, December 20, 2010 4:31 PM
  • Thanks
    Monday, July 25, 2011 3:54 PM
  • Usually the AD replication takes between 60 - 90 minutes to replicate, and it's usually random in that range
    Wednesday, April 15, 2015 10:43 PM
  • as i stumbled upon the same question as this title, and the answer has not ben given,

    hereby the answer:( for exchange 2010)

    after you created a distributiongroup in the exchange management console, you need to get the propertys of the group in ACTIVE DIRECTORY .  Here you can change the group type from universal to global.

    Problem solved :)

    Wednesday, May 13, 2015 1:16 PM
  • I usually don't sign into and up vote these things but you really helped me with an issue 8 years later. Thank you time traveler.
    Tuesday, September 13, 2016 5:38 PM
  • HI Pjottrr,

    I have Exchange 2013 Problem solved when change the group type from universal to global if not working create new disruption group with scope global it will be work.

    Regards,

    Magdy


    Sunday, January 15, 2017 12:42 PM
  • I know its an old thread, but....I ran into this same issue after migrating from Exchange 2010 to 2016.

    For some reason, the issue did not arise on 2010, but 2016 Exchange enforced the sender authentication requirement. 

    Fix in Exchange 2016:

    1. Exchange Admin Center > recipients > groups > <select affected group
    2. Edit group > delivery management > Change Only sender inside my organization to Senders inside and outside my organization > (review for any specific sender restrictions in the box below those options) > Save

    Done.

    Monday, June 5, 2017 5:51 PM