none
Error: MigrationPermanentException Directory property ‎'homeMDB‎' is not writeable on recipient, HELP... RRS feed

  • Question

  • Hello Everyone,

    I getting error when trying to migrate mailboxes to exchange 2013

    This is what i'm get:

    Data migrated:
    Migration rate:
    Error:MigrationPermanentException: Active Directory property ‎'homeMDB‎' is not writeable on recipient ‎'mydomain.tv/System-Users/AD DIRAY‎'. --> Active Directory property ‎'homeMDB‎' is not writeable on recipient ‎'mydomain.tv/System-Users/AD DIRAY‎'.

    Please help with this.

    Thanks.

    Thursday, June 6, 2013 11:10 AM

Answers

  • Hi,

    Mostly this is a permission (Permission inheritance) issue
    Go to Security tab of the account in Active Directory Users and Computers. In the Advanced window, ensure that inheritance is enabled. Also check for any additional missing permissions.


    Regards from ExchangeOnline | Windows Administrator's Area

    • Marked as answer by Tzvi Alikian Thursday, June 6, 2013 12:32 PM
    Thursday, June 6, 2013 11:33 AM

All replies

  • Hi,

    Mostly this is a permission (Permission inheritance) issue
    Go to Security tab of the account in Active Directory Users and Computers. In the Advanced window, ensure that inheritance is enabled. Also check for any additional missing permissions.


    Regards from ExchangeOnline | Windows Administrator's Area

    • Marked as answer by Tzvi Alikian Thursday, June 6, 2013 12:32 PM
    Thursday, June 6, 2013 11:33 AM
  • Thank you man, This was the problem!.

    Zvi Alikyan

    Thursday, June 6, 2013 12:33 PM
  • Hi,

    well same problem here. Think it is also a permission problem. Fixed that, but now homeMDB still points to the old server. Do I have to change it? Or is there any way to do that automatically?

    Well ok, sorry, just had to rerun the batch. Ok works fine!


    • Edited by r33n Monday, August 19, 2013 6:49 PM
    Monday, August 19, 2013 2:47 PM
  • Can you think of any other reason? Inheritable Permissions is checked, I also verified that EXchange Trusted Subsystem has rights.

    Lance Peele MCSE: Messaging

    Wednesday, September 4, 2013 1:48 AM
  • Thanks had the same issue, was not sure what user to change so I change the everyone user setting to inherit permissions...

    Active Directory property ‎’homeMDB‎’ is not writeable on recipient


    Tuesday, November 5, 2013 12:12 PM
  • I granted the everyone group write access and it went through for me.  I had the exact same problem.   
    Thursday, December 12, 2013 9:54 PM
  • Is there a way to automate this for 100's of users?

    Thursday, October 1, 2015 7:11 PM
  • Hello all

    facts:

    user in exch_2007 --> migrate to EXCH_2013

    my issue seems to be the same, so i checked the user in AD and BINGO!, the checkbox  are not checked, so i checked and i do the migration process again. 

    Now there is no error, but nothing happends....no error, no success, details screen is void ¿?

    users remains in 2007.

    i missed something?

    .

    .

    .

    .  14/6/18

    The problem is that one have to delete the failed jobs prior to send the job again with the same user. This must be done from exchange CMD console...see 'Remove-moverequest'

    • Edited by JavierPerez Thursday, June 14, 2018 11:15 AM
    Wednesday, May 2, 2018 10:22 AM