none
is IE 9 supported on OWA?

Answers

  • IE7 or later on Windows is supported for OWA Premium; so yes IE9 is supported as a result. I've had no problems using IE9 Betas, RC, or RTM with OWA 2010.
    Microsoft Premier Field Engineer, Exchange
    MCSA 2000/2003, CCNA
    MCITP: Enterprise Messaging Administrator 2010
    Former Microsoft MVP, Exchange Server
    My posts are provided “AS IS” with no guarantees, no warranties, and they confer no rights.
    Wednesday, March 16, 2011 1:45 AM

All replies

  • Did not work for me...  I uninstalled and went back to IE8

    L


    Lappari | MCITP Server Admin | 2008 Active Directory - Network Infrastructure - Administrator - Exchange 2007 | Posting "AS IS" with no warranties. www.lappari.com
    Tuesday, March 15, 2011 11:48 PM
  • Works for me.
    Wednesday, March 16, 2011 1:41 AM
  • IE7 or later on Windows is supported for OWA Premium; so yes IE9 is supported as a result. I've had no problems using IE9 Betas, RC, or RTM with OWA 2010.
    Microsoft Premier Field Engineer, Exchange
    MCSA 2000/2003, CCNA
    MCITP: Enterprise Messaging Administrator 2010
    Former Microsoft MVP, Exchange Server
    My posts are provided “AS IS” with no guarantees, no warranties, and they confer no rights.
    Wednesday, March 16, 2011 1:45 AM
  • with ie9 rtm you can't download attachements in OWA (any filetype)

    http://img848.imageshack.us/i/ie9attachmentbug.png/

    Wednesday, March 16, 2011 10:34 PM
  • All files type downloads are working for me. What SP and RU level of 2010 are you running?
    Microsoft Premier Field Engineer, Exchange
    MCSA 2000/2003, CCNA
    MCITP: Enterprise Messaging Administrator 2010
    Former Microsoft MVP, Exchange Server
    My posts are provided “AS IS” with no guarantees, no warranties, and they confer no rights.
    Wednesday, March 16, 2011 10:53 PM
  • Hi Christoph,

    at one of my customer the setup of MSIE9 changed a security option.

    Look at (german): Internetoptionen -> Erweitert -> Sicherheit -> Verschlüsselte Seiten nicht auf dem Datenträger speichern.

    (I do not have an english MSIE here, i might be something like:

    Internetoptions -> Extended -> Security -> "Do not save encrypted pages on disk"

    This option must be unchecked!

    That fixed it here.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Wednesday, March 30, 2011 10:56 AM