none
A problem occurred while you were trying to use your mailbox - Exchange 2010 SP3

    Question

  • Hello Exchange Experts,

    After updating my exchange 2010 server to SP3, some of my users are seeing the following error message when trying to log on to OWA "A problem occurred while you were trying to use your mailbox. " I am able to logon fine to owa. Any idea on how to resolve this issue?

    Monday, April 22, 2013 4:33 PM

Answers

  • Hi 
       Only one user meet this issue. It doesn't seem to be IIS setting problem.
       You can try other brower or move this user to other database.

    Terence Yu

    TechNet Community Support

    Tuesday, April 23, 2013 2:51 AM
    Moderator

All replies

  • Hi,

    Better to run a ExBPA test?


    Regards from ExchangeOnline | Windows Administrator's Area

    Monday, April 22, 2013 4:59 PM
  • Thanks, but ExBPA is not showing me anything specific to that error message. Again it's just one user that is having that issue right now when he tries to logon to OWA "A problem occurred while you were trying to use your mailbox. "
    Monday, April 22, 2013 5:36 PM
  • Try with another browser/another computer/try a different account on same computer


    Regards from ExchangeOnline | Windows Administrator's Area

    Monday, April 22, 2013 6:00 PM
  • Actually , I think I may be having a redirect issue. When the user logon to http://mail.server.com he is not able to delete , forward or reply to emails but when he logon to https://mail.server.com , it works fine. Which settings need to be checked in IIS?
    Monday, April 22, 2013 9:36 PM
  • Hi 
       Only one user meet this issue. It doesn't seem to be IIS setting problem.
       You can try other brower or move this user to other database.

    Terence Yu

    TechNet Community Support

    Tuesday, April 23, 2013 2:51 AM
    Moderator
  • Seriously? You marked THAT as the answer? Come on, there must be a solution to this beyond that.

    Cathy Burnham, MCSA

    • Proposed as answer by Nifrel Tuesday, July 28, 2015 6:45 PM
    • Unproposed as answer by Nifrel Tuesday, July 28, 2015 6:45 PM
    Monday, January 06, 2014 5:17 PM
  • Check the event log on your Exchange server for event ID 9646 or similar.

    I would recommend against setting this value much higher than the default of 16.

    Here is a possible solution:

    Replace the tildes with forward slashes:

    http:~~careexchange.in~a-problem-occurred-while-you-were-trying-to-use-your-mailboxexchange-2010

    1.On the server that is running the Exchange Server 2010 Mailbox role, click Start, click Run, type regedit, and then click OK.
    2.Locate and then click the following key in the registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

    3.On the Edit menu, point to New, and then click DWORD Value.
    4.Type Maximum Allowed Service Sessions Per User, and then press ENTER.
    5.On the Edit menu, click Modify.
    6.Type the decimal value that specifies the number of sessions to 28 (Max is 32), and then click OK.
    7.Exit Registry Editor.

    Make sure you don’t put it to max . if there are many users . it can make the server to be unstable as all the users will be able to make 28 non-mapi sessions to the server .

    Non Mapi sessions are IMAP, POP, Outlook Web Access, Microsoft Exchange ActiveSync (EAS), or Exchange Web Services (EWS).






    • Proposed as answer by Nifrel Tuesday, July 28, 2015 6:47 PM
    • Edited by Nifrel Tuesday, July 28, 2015 6:55 PM
    Tuesday, July 28, 2015 6:47 PM