locked
OWA / Windows 7 RRS feed

  • Question

  • Good morning,

    Some users are reporting issues when using OWA (Exchange 2007). Users cannot compose or reply to emails. Clients are using Windows 7 / IE8. Error message is below. I have removed IE 8, reset the browser, cleared cache, used different profile but no luck.

    Error:

    Client Information
    ------------------
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322)
    CPU Class: x86
    Platform: Win32
    System Language: en-au
    User Language: en-au
    CookieEnabled: true
    Mime Types:

    Exception Details
    -----------------
    Date: Mon Mar 22 10:02:01 UTC+1100 2010
    Message: window.open failed: Client out of memory
    Url: https://***/owa/8.1.393.1/scripts/premium/uglobal.js
    Line: 36

    Call Stack
    ----------
    sfWinOpn(),424356,toolbar=0,location=0,directories=0,status=1,menubar=0,scrollbars=1,resizable=1,width=700,height=500
    opnWin(sUrl,iW,iH,fC,sWN,fMB)
     sUrl = '?ae=Item&a=Open&t=IPM.Note&id=RgAAAABvhHzQ8ZRrRbb0vwYg9geGBwDBax7CHVh7RLS61yvUvdYjARcTooiHAADBax7CHVh7RLS61yvUvdYjARcTootvAAAJ'
     iW = 700
     iH = 500
     fC = 'null'
     sWN = 424356
      format = function (){var s=this;for(var i=0;i<arguments.length;i++){s=s.replace(RegExp("%"+(i+1),"g"),arguments[i]);}return s;}
      lc = function (){return this.toLowerCase();}
      startsW = function (s){return this.indexOf(s)==0;}
      trim = function (){return this.rTrim().lTrim();}
      rTrim = function (){return this.replace(/\s*$/,"");}
      lTrim = function (){return this.replace(/^\s*/,"");}
     fMB = 'undefined'
    openItm(sUrl,sNme,fCl,iW,iH)
     sUrl = '?ae=Item&a=Open&t=IPM.Note&id=RgAAAABvhHzQ8ZRrRbb0vwYg9geGBwDBax7CHVh7RLS61yvUvdYjARcTooiHAADBax7CHVh7RLS61yvUvdYjARcTootvAAAJ'
     sNme = 0
     fCl = 0
     iW = 0
     iH = 0
    openItms(sUrl,ctx,fCl)
     sUrl = 'null'
     ctx = 'undefined'
     fCl = 'undefined'
    onNavigateVw(oE)
     oE = [object Object]
    feOnNav(sCtx,fCb)
     sCtx = 'undefined'
     fCb = 'undefined'
    onDbClkLV()


    Dump Event
    ----------
     recordset = null
     type = error
     fromElement = null
     toElement = null
     altLeft = false
     keyCode = 0
     repeat = false
     reason = 0
     data =
     behaviorCookie = 0
     source = null
     contentOverflow = false
     behaviorPart = 0
     url =
     dataTransfer = null
     ctrlKey = false
     shiftLeft = false
     dataFld =
     returnValue = undefined
     qualifier =
     wheelDelta = 0
     bookmarks = null
     button = 0
     srcFilter = null
     nextPage =
     cancelBubble = false
     x = 0
     y = 0
     srcElement = null
     screenX = 251
     screenY = 395
     srcUrn =
     origin =
     boundElements = [object]
     clientX = 73
     clientY = 227
     propertyName =
     shiftKey = false
     ctrlLeft = false
     offsetX = 0
     offsetY = 0
     altKey = false
     errorMessage = 143abf4577894d22ae34a054a6dce7fe
     errorUrl = https://***/owa/8.1.393.1/scripts/premium/uglobal.js
     errorLine = 36
     errorCharacter = 336
     errorCode = 0

    Regards,

    Mark

     

     

    Tuesday, March 23, 2010 11:09 PM

Answers

  • Does the issue happen to rest of workstation within windows XP, windows Vista, Internet Explorer 8 (IE) and IE 7?

    If the issue isn’t persisting on the other machines, this should be the client side JavaScript failure and has nothing to do with the server side, which might be related with the IE JavaScript interpreter and not IE self. Please use the steps below to troubleshoot:

    ·         Please set the "TabProcGrowth" entry to 0

    ·         Open IE and modify the settings that are related to JavaScript on the Advanced Tab

    Ø  Remove the Check on "Disable script Debugging (Internet Explorer)"

    Ø  Remove the Check on "Disable script Debugging (Other)"

    Ø  Checkbox on "Display a notification about every script error"

    After performed the steps above, please restart the IE, see if the issue still appear. If the problem reoccurs, please use the “Internet Explorer” forum which would be the best place for the question


    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    • Marked as answer by Alan.Gim Thursday, April 1, 2010 1:21 AM
    Wednesday, March 24, 2010 9:34 AM

All replies

  • Does the issue happen to rest of workstation within windows XP, windows Vista, Internet Explorer 8 (IE) and IE 7?

    If the issue isn’t persisting on the other machines, this should be the client side JavaScript failure and has nothing to do with the server side, which might be related with the IE JavaScript interpreter and not IE self. Please use the steps below to troubleshoot:

    ·         Please set the "TabProcGrowth" entry to 0

    ·         Open IE and modify the settings that are related to JavaScript on the Advanced Tab

    Ø  Remove the Check on "Disable script Debugging (Internet Explorer)"

    Ø  Remove the Check on "Disable script Debugging (Other)"

    Ø  Checkbox on "Display a notification about every script error"

    After performed the steps above, please restart the IE, see if the issue still appear. If the problem reoccurs, please use the “Internet Explorer” forum which would be the best place for the question


    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    • Marked as answer by Alan.Gim Thursday, April 1, 2010 1:21 AM
    Wednesday, March 24, 2010 9:34 AM
  • Had same issue here.  Win7 IE8.  Also RWW does not work i get something similar to the

    OWA when opening or forwarding:

    Message: window.open failed: Client out of memory
    Url: https://web.website.com/owa/8.2.234.1/scripts/premium/uglobal.js

     

    RWW Gives me the following when i click any link:

    Error:  No such interface supported

    FIX:  ReRegister IE8 DLL's  http://iefaq.info/index.php?action=artikel&cat=42&id=133&artlang=en

    Friday, August 13, 2010 6:57 PM
  • Seguí los pasos indicados y no funciona. El TabProcGrowth no lo encuentro en el registro de windows. Los otros pasos indicados ya lo realize y no tuve éxito.

    Alguna otra sugerencia?

     
    I followed the steps and it doesn't work. The TabProcGrowth can't find in the windows registry. The other steps already done and I was not successful.

    Any other suggestions?
     
    I followed the steps and it doesn't work. The TabProcGrowth can't find in the windows registry. The other steps already done and I was not successful.

    Any other suggestions?
     
    I followed the steps and it doesn't work. The TabProcGrowth can't find in the windows registry. The other steps already done and I was not successful.

    Any other suggestions?

    I followed the steps and it doesn't work. The TabProcGrowth can't find in the windows registry. The other steps already done and I was not successful.
    Any other suggestions?
    Ricardo
    Thursday, March 3, 2011 7:36 PM