none
How long the email would stay in archive database on the default archive policy RRS feed

  • Question

  • Recently I enabled archive on my email . 

    All the retention policy tags and default policy have not been changed on our Exchange 2010 system 

    Any email older than 2 years has been moved to the archive DB,which seems to apply the default archive policy . However , when I check the emails within the archive DB(folder) , it only keeps my email back to Jul 2010 and I could not find any email within any mail folder older than that . 

    I am just wondering , after email was moved to archive folder, which policy start  to be enabled ? And how long it can be kept ? 

    Thanks in advance.

    Thursday, April 18, 2013 1:05 AM

Answers

  • Hi Hoy,

    In theory, messages that are moved to archive mailbox has no limit.

    If you have a backup of the problematic mailbox, I'd suggest you restore the mailbox and check if there is email message before Jul 2010.

    Or you may take a backup of another mailbox and then apply the retention policy  and then check to see if the issue reoccurs.

    Hope it is helpful.


    Fiona Liao
    TechNet Community Support

    • Marked as answer by Fiona_Liao Thursday, April 25, 2013 10:17 AM
    Monday, April 22, 2013 3:14 AM

All replies

  • Hi Hoy,

    In theory, messages that are moved to archive mailbox has no limit.

    If you have a backup of the problematic mailbox, I'd suggest you restore the mailbox and check if there is email message before Jul 2010.

    Or you may take a backup of another mailbox and then apply the retention policy  and then check to see if the issue reoccurs.

    Hope it is helpful.


    Fiona Liao
    TechNet Community Support

    • Marked as answer by Fiona_Liao Thursday, April 25, 2013 10:17 AM
    Monday, April 22, 2013 3:14 AM
  • Just for your reference:

    http://technet.microsoft.com/en-us/library/dd979795(v=exchg.141).aspx


    Fiona Liao
    TechNet Community Support

    Monday, April 22, 2013 3:15 AM
  • Thanks Fiona for your heads up. It has been taking two days to see the archive completed since I enabled one old mailbox to archive . So far so good , looks like all the old email has been moved to archive folder and safely saved there, I will keep an eye on it , thank you very much for your help .


    Hoy

    Tuesday, April 23, 2013 11:56 PM
  • Hi Hoy,

    My pleasure.

    Let me know if the issue reoccurs.

    Have a nice day.


    Fiona Liao
    TechNet Community Support

    Thursday, April 25, 2013 10:18 AM