How to fix Event Log is inaccessiable. Only messages for currently running operations will be displayed. RRS feed

  • Question

  • Running Windows Backup on a Windows Server 2012 to a Network share

    I think the backup is completing & is listed in ALL Backups but I see the message

    "Event Log is inaccessible. Only messages for currently running operations will be displayed."

    Any ideas how to fix the issue?

    Tuesday, May 29, 2018 9:21 PM

All replies

  • Hi JustKaka,

    May I ask you running the WSB (windows server backup feature) to do the backup?

    And when you running from the Windows Server Backup UI, any information in it?

    like this, if it failed, it may log the information. Of course, if it is success, it will also shows the information.

    And could you please also check the event viewer for windows server backup, anything wrong?

    If it still shows no clue, please try uninstalled the old backup feature and re-install to do a check.

    Best Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Mary Dong Wednesday, June 6, 2018 7:18 AM
    Wednesday, May 30, 2018 3:58 AM
  • how do you mark as answered, when you did not answer anything.
    Tuesday, October 30, 2018 9:30 PM
  • Any movement on this?  I too have the error that the OP is experiencing.  Mary's answer is meaningless, and literally points to a part of the program that is BLANK because she didn't read the question.
    Friday, November 23, 2018 5:15 PM
  • I have the same problem.

    I have nothing useful to add here.

    Windows 2016 server

    Essentials experience role installed, AD, dhcp, dns, hyper server roles.

    using 2 usb drives for backup

    Working fine until recently.

    Strange how little there is about this when I google..

    Did you ever find any solution?

    Wednesday, December 5, 2018 10:44 PM
  • Restarting the VSS service worked for me. Give it a try.
    • Proposed as answer by iainesmith Wednesday, February 27, 2019 11:42 PM
    Friday, December 28, 2018 2:35 PM
  • Hi,

    I run windows Backup on Windows Server 2016 and have the same problem. For Some reason my VSS  Service setup for Manual, not automatic and VSS Services was not Started at all. I started it and it seems like this warning despair. But I didn't run after that the backup itself yet.

    In my understanding VSS Services should be setup to automatic run. Is I correct and have to change this setting from manual to automatic?

    Thanx in advance

    • Edited by alilbas Friday, December 28, 2018 3:51 PM
    Friday, December 28, 2018 3:49 PM
  • Restarting VSS Service didn't work for me.
    • Edited by Jmurbaniak Monday, July 8, 2019 6:22 PM
    Monday, July 8, 2019 6:19 PM
  • Restarting the VSS service worked for me too
    Tuesday, February 4, 2020 10:50 AM
  • This worked on my 2012 installation.
    Tuesday, February 25, 2020 4:33 PM
  • I cleared the event log and it is working on Server 2019
    Friday, June 12, 2020 12:28 AM
  • For some reason the Volume Shadow Copy service on my server was set to manual. Set to automatic and starting the service fixed it for me. 
    Wednesday, August 5, 2020 7:25 PM