locked
Email not making it outside my network... RRS feed

  • Question

  • I've inherited Exchange, and I've been working on implementing a second Exchange server(2k7) and an IronPort C150. My plan is to move all the exchange users over to the new server and have the IronPort serve as the Anti-Virus/Anti-Spam. I don't have an "Edge Transport Server" configured, as I'm pretty sure the IronPort can do this. My question is how do I configure the IronPort to do this, then how to tell Exchange to look at the IronPort for this function? I've created a couple test accounts, and can send to them and reply from them internally just fine. When I send an email from one of them to outside the network, it never arrives.
    Tuesday, March 24, 2009 5:54 PM

Answers

  • Hi Jason,

     

    I suggest you type the IP Address instead of the IronPort Appliance FQDN to avoid DNS issue.

     

    In addition, the Send Connector setting on the Exchange Server seems correct. I suggest you enable logging on the Send Connector and check SMTP log for more information.

     

    How to Configure Protocol Logging

    http://technet.microsoft.com/en-us/library/bb124531.aspx

     

    In addition, please run get-sendconnector |fl and post result here to check the Send Connector configuration.

     

    Mike

     

    • Marked as answer by Mike Shen Tuesday, April 7, 2009 3:34 AM
    Monday, March 30, 2009 9:14 AM

All replies

  • Hi,

    Just configure the Ironport to accept the ip-address from the Exchange 2007 server as a relay server.
    Then create a send connector on the Exchange server which has the Ironport as the smarthost.

    Regards,

    Johan
    blog: www.johanveldhuis.nl
    Tuesday, March 24, 2009 7:44 PM
  • Is that under "Network Relays" on the IronPort?  It's currently disabled.  If that's not it, where do I set the IronPort to accept the IP Address of Exchange?  I already created a second send connector...it's configured for

    Internet
    SMTP address of *
    Network is set to "Route mail through the following smart hosts: IronPort Appliance
    Source Server: Exchange server

    Are these the appropriate settings?
    Tuesday, March 24, 2009 8:45 PM
  • Additional Information:
    I ran the Queue Viewer, and all 3 messages that I've sent are still in the queue.  The Last Error says:
    400 4.4.7 Message Delayed
    The body of one of the messages reads:

    Identity: Ex2007Server\5\20
    Subject: This is test2
    Internet Message ID: <E04FC13FD3206346A4CE0D69BD621F3E0B753020@Ex2007Server.domain>
    From Address: ExTest2@domain.com
    Status: Ready
    Size (KB): 2
    Message Source Name: FromLocal
    Source IP: 255.255.255.255
    SCL: -1
    Date Received: 3/24/2009 11:01:34 AM
    Expiration Time: 3/26/2009 11:01:34 AM
    Last Error: 400 4.4.7 Message delayed
    Queue ID: Ex2007Server\5
    Recipients:  outsideemailaccount1@gmail.com outsideemailaccount2@gmail.com
    Wednesday, March 25, 2009 1:57 PM
  • Jason, what do you have configured for a Send Connector on Exchange HUB server? (in EMC: Org>Hub>Send COnnector tab)
    Nate
    Wednesday, March 25, 2009 10:01 PM
  • Hi Jason,

     

    I suggest you type the IP Address instead of the IronPort Appliance FQDN to avoid DNS issue.

     

    In addition, the Send Connector setting on the Exchange Server seems correct. I suggest you enable logging on the Send Connector and check SMTP log for more information.

     

    How to Configure Protocol Logging

    http://technet.microsoft.com/en-us/library/bb124531.aspx

     

    In addition, please run get-sendconnector |fl and post result here to check the Send Connector configuration.

     

    Mike

     

    • Marked as answer by Mike Shen Tuesday, April 7, 2009 3:34 AM
    Monday, March 30, 2009 9:14 AM