none
exchange 2010 management console install error

Answers

  • Hi,

    From your description, you need to check the following:

    1.Check that you have installed the necessary operating system components

    1.     Open Control Panel, and then select Programs.

    2.     Click Turn Windows features on or off.

    3.     Select Microsoft .NET Framework 3.5.1.

    4.     Navigate to Internet Information Services > Web Management Tools > IIS 6 Management Compatibility.

    5.     Select the check box for IIS 6 Management Console, and then click OK.

    2.Ensure that you un-tick the box during the setup wizard to automatically install roles and features required for Exchange

    3.If there will be issue, you can try to install Exchange management tool in other Windows 7 X64 machine to see whether it is OK

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sophia Xu Monday, July 4, 2011 2:55 AM
    Monday, June 27, 2011 7:18 AM

All replies

  • Hi xrayniner,

    Please can you post the install log:
    http://blogs.technet.com/b/exchange/archive/2007/05/07/3402250.aspx


    Viele Grüße
    Christian

    Friday, June 24, 2011 7:13 PM
  • Hi,

    Are you trying to install Exchange MGMT tool on any virtual guest, If yes then tro to change GUID OR install it on any other guest machine. Also just enable IPV6 in TCP/IP. Make sure you have correct binary/ISO of version Exchange 2010 SP1.

    Some more reference::

    http://social.technet.microsoft.com/Forums/en/exchangesvradmin/thread/7505a119-6023-4436-8bb0-74f780a0385e

    http://exchangeserverpro.com/exchange-2010-install-management-tools

    Install the Exchange 2010 Management Tools:

    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com
    Saturday, June 25, 2011 3:54 AM
  • Hi,

    From your description, you need to check the following:

    1.Check that you have installed the necessary operating system components

    1.     Open Control Panel, and then select Programs.

    2.     Click Turn Windows features on or off.

    3.     Select Microsoft .NET Framework 3.5.1.

    4.     Navigate to Internet Information Services > Web Management Tools > IIS 6 Management Compatibility.

    5.     Select the check box for IIS 6 Management Console, and then click OK.

    2.Ensure that you un-tick the box during the setup wizard to automatically install roles and features required for Exchange

    3.If there will be issue, you can try to install Exchange management tool in other Windows 7 X64 machine to see whether it is OK

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sophia Xu Monday, July 4, 2011 2:55 AM
    Monday, June 27, 2011 7:18 AM
  • I ran into exact same issue and deselecting auto install required roles and features resolved the issue, just make sure you have the Server Admin tools installed prior "Windows6.1-KB958830-x64-RefreshPkg.msu"
    Wednesday, July 13, 2011 4:34 PM