none
Remote SMTP server has rejected address

    Question

  • Hi I have server 2008 R2 running exchange 2010. I have a send connector and a recieve connector for internat access set up. I can send emails no problem but when i try to send emails into my server i get this error:

     

    Recipient address: Administrator@rphproductions.dyndns.org
    Reason: Remote SMTP server has rejected address
    Diagnostic code: smtp;550 5.7.1 Unable to relay
    Remote system: dns;rphproductions.dyndns.org (TCP|17.148.16.91|42600|2.126.181.196|25) (rphproductions.dyndns.org Microsoft ESMTP MAIL Service ready at Tue, 4 Oct 2011 21:38:19 +0100)

     

    Any help would be GREAT!!!!!!!!!!

    Tuesday, October 04, 2011 8:42 PM

Answers

  • Thank you for your help everyone but i have solved it!!

     

    I had it set wrong in the email address policy and it was only accepting mail going to rphproductions.internal.

     

    If anyone else has this problem dont edit the default create a new one or it will error!

    • Marked as answer by rphpro Wednesday, October 05, 2011 4:17 PM
    Wednesday, October 05, 2011 4:17 PM

All replies

  • Make sure that rphproductions.dyndns.org is configured as an accepted domain.

    http://technet.microsoft.com/en-us/library/aa995975.aspx


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, October 04, 2011 8:46 PM
  • Thank you for the rapid response but it did not seem to change anything.
    Tuesday, October 04, 2011 9:08 PM
  • you need to configue a receive connector to relay mails trough your exchange server.

    Configure a new one ion another ip address to test it, and enable "anonymous access".

     

    Tuesday, October 04, 2011 9:19 PM
  • That isn't required to send mail into his server, which is what he reported.  That's only required if he needs to send mail through his server outside.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, October 04, 2011 10:53 PM
  • Run:

    Get-ReceiveConnector | FL
    

    and post the results here.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, October 04, 2011 10:54 PM
  • what do i run it in because i have done it in powershell and cmd and both dont recognise it.
    Wednesday, October 05, 2011 6:26 AM
  • if it helps im getting the errors from postmaster@rphproductions.dyndns.org 
    Wednesday, October 05, 2011 6:27 AM
  • any other solution to this problem because i need it up and running urgently!
    Wednesday, October 05, 2011 3:21 PM
  • Thank you for your help everyone but i have solved it!!

     

    I had it set wrong in the email address policy and it was only accepting mail going to rphproductions.internal.

     

    If anyone else has this problem dont edit the default create a new one or it will error!

    • Marked as answer by rphpro Wednesday, October 05, 2011 4:17 PM
    Wednesday, October 05, 2011 4:17 PM
  • You should be able to edit the default one as well, as long as you do it right.
    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Wednesday, October 05, 2011 4:54 PM