none
Outlook 2010 password pop-up after Migration from 2003 to 2010 Exchange

    Question

  • Hi All

    I just finished Exchange 2010 setup, we have 2003 in the enviroment.

    All is working well no serious issues.

    I migrated 4 users from 2003 to 2010.

    The Outlook 2003/2010 client "found" the new settings and the user was able to connect to 2010 for email.

    These 4 users when in the office have no issues or password pop-ups.

    At home Outlook fat client doesnt work. The user was missing the check mark in the "outlook anywhere".

    Once I put the check mark in the box saved and re-opened fat client the users starts to get the pop-up for ID and password.

    Now with a new user created via the Exchange 2010 EMC no issues, The user has the check mark in the "outlook anywhere".

    When at home the pop-up comes up (expected) and all is well. When at work no pop-up and all is well.

    So what did I do wrong for the 2003 migrated users? or how can I fix it.

    Tuesday, April 12, 2011 9:06 PM

Answers

All replies

  • If you have configured Autodiscover properly, Outlook should configure itself including Outlook Anywhere.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Wednesday, April 13, 2011 1:27 AM
  • Well the issue is that a migrated user is

    1. Missing the checkbox for Outlook anywhere (no real big deal)

    2. Users that were on 2003 and migrated to 2010 get pop-ups once outlook anywhere is checked (inside/outside network)

    A NEW user created on 2010 has the checkbox, and is only prompted if outside the network.

    How do I fix the migrated user that gets the pop-ups inside the network?

    Wednesday, April 13, 2011 1:58 PM
  • I think I found the issue, the users that were migrated are attempting to connect to the 2003 public folders.
    Wednesday, April 13, 2011 2:20 PM
  • Update

    I changed the default public folder to 2010 and the user that was migrated still gets the pop-up.

    So can some help me please?

    Wednesday, April 13, 2011 9:35 PM
  • Hi,

     

     

    Are the migrated users able to access Exchange  after input password and ID?

     

    I suggest you  re-creating outlook profile for the migrated user first, then checking the following configuration.

     

    I assume you are using Outlook 2010

    Click “Files”à”Account Settings”à”Account Settings”àDouble click accountàMore settings

    àsecurity.

    1. check “Encrypt data between Microsoft Outlook and Microsoft Exchange”

    2.Logon network security: Password Authentication (NTLM)
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, April 14, 2011 2:36 AM
    Moderator
  • Sorry for the late post.

    I have been on the phone with MS Support for the last 3 days working on this.

    What we did is basically give up (well I gave up on MS Support they were fumbling too much) and we removed the public folders from 2010 and recreated them and the replicas (what a PITA).

    Outlook client worked for 20 min then I started to get the pop-up again!

    I will try your steps tomorrow after I remove the profile from the test users PC and let you know the results.

     

    Monday, April 18, 2011 12:53 AM
  • Well the

    I assume you are using Outlook 2010

    Click “Files”à”Account Settings”à”Account Settings”àDouble click accountàMore settings

    àsecurity.

    1. check “Encrypt data between Microsoft Outlook and Microsoft Exchange”

    2.Logon network security: Password Authentication (NTLM)

     

    Didnt work, I also tried http://social.technet.microsoft.com/Forums/en-NZ/exchangesvrtransport/thread/3162762b-7d2f-43d5-a55f-43429ba8b894

    and nothing. I have to move on to other things today but this is not fixed or fun. I had to pause all migrations untill this is fixed.

    • Marked as answer by 2103 Tuesday, April 19, 2011 4:44 PM
    Monday, April 18, 2011 1:32 PM
  • any update on this ticket
    Regards Malli Boppe
    Monday, January 09, 2012 11:51 PM