none
the subscription for the migration user couldn't be loaded RRS feed

  • Question

  • For every user that I migrate from EX2010 to EX2013 I get error:

    the subscription for the migration user couldn't be loaded

    but move request suceededs at the end.


    bostjanc

    Tuesday, October 20, 2015 11:49 AM

Answers

  • Hi Bostjan,

    Thank you for your question.

    Is there hybrid deployment (Exchange online) in your organization?

    This error could occur when we migrate mailbox from Exchange onpremise to Exchange online. As you said, your moved request has succeeded at the end, so you could ignore this error. You could disconnect Exchange online and migrate mailbox from Exchange 2010 to Exchange 2013 if there is an Exchange online in your organization.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, October 21, 2015 5:48 AM
    Moderator

All replies

  • As a workaround, Run prepared one more time and then try to move.

    Also take a look on this earlier discussed thread:
    https://social.technet.microsoft.com/Forums/en-US/4b31cdfd-25c9-41f9-bd7b-592e51a44748/exhange-2013-error-message-on-succesful-migration-of-mailboxes?forum=exchangesvradmin


    Cloud migration can be a tedious task without the right solution. Lepide Meteor suite has all you need to analyze/upgrade/migrate your current Exchange environment to Office 365 and also helps you migrate any legacy File Servers, SharePoint and Public Folders to SharePoint, Office 365 or OneDrive as required.

    Tuesday, October 20, 2015 12:40 PM
  • Hi Bostjan,

    Thank you for your question.

    Is there hybrid deployment (Exchange online) in your organization?

    This error could occur when we migrate mailbox from Exchange onpremise to Exchange online. As you said, your moved request has succeeded at the end, so you could ignore this error. You could disconnect Exchange online and migrate mailbox from Exchange 2010 to Exchange 2013 if there is an Exchange online in your organization.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, October 21, 2015 5:48 AM
    Moderator
  • Had this same error migrating from Exchange 2010 to Exchange Online. It eventually went away. I'm treating it as a once-off and hoping it doesn't come back.
    Monday, November 4, 2019 5:50 AM