none
Status: 5.2.3 Errors on Attachments

    Question

  • Hi,

     

    I am gettign from one of my clients server the Status: 5.2.3 NDR emails whenever someone sends attachments to the server

    The attachment limits are at least twice the size of the test file i am sending them, but still this keeps happening

    Checked all the size limts and they are wel and truly above the size of the file yet they still get rejected

    They user mailbox is not at it size limits and I have tried other users with various size mailboxes same result

    This didnt start till a failed server re-boot last night

     

    SBS 2003 and Exchange 2003 SP2

     

    Reporting-MTA: dns;client.com.au
    Received-From-MTA: dns;mymailserver.com.au
    Arrival-Date: Fri, 10 Jun 2011 10:48:03 +1000

    Final-Recipient: rfc822;user@client.com.au
    Action: failed
    Status: 5.2.3
    X-Display-Name: Users Name

    Friday, June 10, 2011 12:58 AM

All replies

  • So just an update it is in fact not all attachments, just the one larger then ~6mb

     

    Anything less then that works fine, despite the limtis at ~20mb

    Friday, June 10, 2011 1:41 AM
  • Hi,

    Please uncheck the following options and see if the issue persists:

    Globally Setting: Receiving message size (Maximum KB)    

    Default SMTP Virtual Server Properties: Limit message size to (KB)

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    • Proposed as answer by My Computer GR Friday, January 19, 2018 10:27 AM
    Monday, June 13, 2011 8:26 AM
  • Hi,

     

    Tied both of those options and no luck

    Still seems to bounce the messages back to us

     

    Still do seem to be having much luck with it yet

    Monday, June 13, 2011 11:23 PM
  • Hi,

    Please try to disable the STMP virtual server and create a new temp SMTP virtual server and see if the issue persists.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    Tuesday, June 14, 2011 3:10 AM
  • So I created a new SMTP virtual Server and sent a larger then 6mb email

     

    And so far it has disappeared, it has not shown up in my test account and no rejection email has turned up at the other end

    It seems to have vanished somewher between the 2 email servers

     

    Normal Email worked fine, seemed to send and recieve fine

     

     

    Tuesday, June 14, 2011 4:00 AM
  • So I have an update to this issue

     

    It seems it was the 'Sending Message size' limit in 'Message Delivery' that was causing the block

     

    Even though Recieving was set to no limit and this had not been an issue before

     

    So my question becomes why is the server using 'Sending Message size' for incoming email?

    This seems very strange behaviour for it and makes wonder what else may be not working correctly

    Tuesday, June 14, 2011 5:57 AM
  • Hi,

    Yes, the problem should be caused by the 'sending message size' limitation. Please see the following Kb article that explains why this behavior happens:

    An e-mail message that is larger than the sending message size limit or the receiving message size limit is not delivered

    http://support.microsoft.com/kb/298572

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    Tuesday, June 14, 2011 8:12 AM
  • So, basically change both Message Size's to match what you want for incoming and outgoing email?

     

    Why have both then? If really only need one option

    Tuesday, June 14, 2011 11:55 PM
  • I was with the same problem, and i do this:

    1-. Global settings -> Delivery -> Defaults Settings -> Uncheck Recive and Send mesage size and click on Accept

    2-. First administrative group -> Servers -> <Your server name> -> Protocols -> Smtp -> <name of your instance > -> stop it and start it again

    And now i can recive attachments normally. So, i think the problem is the size of the message. But i dont want to keep the size totally free, so i will run some test to find the rigth value for message sizes

    Friday, May 9, 2014 1:20 PM