locked
Exchange 2007 with Outlook 2011 for Mac RRS feed

  • Question

  • Hi, I have an Outlook 2011 for Mac client (part of Office for Mac 2011 Home & Business) and trying to connect it to Exchange 2007 (part of Small Business Server 2008)

     

    It appears to connect to the server okay and indicates that it is downloading mail, contacts, calendar etc. but none of these items actually show on the client

     

    I can use the client to send emails and it works fine, the email is received at the other end and if I log into Outlook web access, the email appears in the sent items (it does not show on the Mac client though)

     

    I can also add calendar entries using the mac client and they show up in web access, if i delete or change the same calendar entry in web access, those changes are NOT reflected on the mac client

     

    I have other Mac clients running Entourage 2008 connecting to the same server with no issues. I have also been able to successfully connect this Outlook 2011 client to an Exchange 2010 server with no issues

     

    Anybody have an idea of what to do here? It feels like a display setting has been changed, but that does not explain why it works on an Exchange 2010 server

    Wednesday, January 18, 2012 3:28 AM

Answers

All replies

  • Hi there,

     

    This is Exchange server forum, for Outlook 2011 for Mac configuration related question, please feel free to pose in the following forums:

     

    Office for MAC

    http://www.microsoft.com/mac/support

    Support for Microsoft Office for Mac 2011 and 2008

    http://support.microsoft.com/gp/cp_macoffice2008_master

    How to obtain support for Microsoft Outlook for Mac 2011 connectivity problems with Exchange Server

    http://support.microsoft.com/kb/2353366

     

    Your understanding would be appreciated.


    Fiona Liao

    TechNet Community Support

    • Marked as answer by Sophia Xu Friday, February 3, 2012 8:02 AM
    Thursday, January 19, 2012 9:51 AM
    Moderator
  • I have been having the same issue.

    nathb1 mentioned that he is able to successfully connect this Outlook 2011 client to an Exchange 2010 server with no issues. I believe this is an Exchange 2007 issue, not an Outlook 2011 config issue. Any thoughts Fiona?

    Wednesday, February 1, 2012 9:22 PM
  • Did you ever find a fix? I've been searching for quite some time and have had no luck resolving this same issue.
    Tuesday, February 26, 2013 10:00 PM
  • I am having exactly the same thing too. It must be an exchange 2007 issue.

    Can anyone propose any solutions? Is an upgrade coming soon?

    Saturday, March 2, 2013 11:24 AM