locked
SMTP Error 5.7.1 Client was not Authenticated

    Question

  • I dont know if I posted this in the correct area - my apologies in advance.  I have a 2 servers one runs Server 2008 Standard and the other 2008 R2.

    when i send SMTP mail on the Server 2008 using Telnet and then elho all work fine I get authenticated no troubles. however, when I do the same on my 2008 R2 server I get the message :smtp;530 5.7.1 Client was not authenticated"    My Exhange server is 2007 SP2

    Is this due to a change in 2008 R2 by design?  If so, is there a work around????

     

    Thursday, February 17, 2011 8:45 PM

Answers

  • Hi,

    On the receive connector, did you allow anonymous to the permissions? If not you will get the issue as you describe.

    /Martin


    Exchange is a passion not just a collaboration software.
    Thursday, February 17, 2011 9:35 PM
  • Hi dvua,

     

    Please check the configuration on the Exchange Server by this way:

     

    Exchange Management Console->Server Configuration->Hub Transport ->Right click “Default receive connector” under Receive Connectors->Properties->Permission Groups->If you have not choose “Anonymous users”, please check box “Anonymous users”->Apply->Ok

     

    Thanks,

     

    Evan

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, February 21, 2011 9:44 AM
    Moderator

All replies

  • You mean to say

    You are telentting from Widnwos 2008 standard and telnet works fine to exchange server

    next when you telnet from another windows 2008 R2 server you get an error to the same exchange server.

    if it is .. then verify the connector to which  you are connecting is the same and you do not have any specific settings for windows server on the connector,

    Thursday, February 17, 2011 8:53 PM
  • the receive connector is the same and I have the IP address of both servers listed under the Network Tab to receive mail from remote servers.
    Thursday, February 17, 2011 9:09 PM
  • Hi,

    On the receive connector, did you allow anonymous to the permissions? If not you will get the issue as you describe.

    /Martin


    Exchange is a passion not just a collaboration software.
    Thursday, February 17, 2011 9:35 PM
  • Hi dvua,

     

    Please check the configuration on the Exchange Server by this way:

     

    Exchange Management Console->Server Configuration->Hub Transport ->Right click “Default receive connector” under Receive Connectors->Properties->Permission Groups->If you have not choose “Anonymous users”, please check box “Anonymous users”->Apply->Ok

     

    Thanks,

     

    Evan

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, February 21, 2011 9:44 AM
    Moderator
  • Hi,

    I have the same issue but i'm using /hosting mode so don't have access to the management console.

    Can I make the changes described above using the powershell?

    Thanks

    Monday, July 04, 2011 8:52 PM
  • Thank you, appreciate the help...
    Friday, April 13, 2012 9:10 PM
  • I have allowed anonymous user but still getting clients not authenticated error

    Monday, December 21, 2015 4:32 PM