locked
Mac Client Entourage/Outlook 2011 RRS feed

  • Question

  • We have a lot of Mac users, therefor we also have a lot of Entourage Clients. We just resently found out that when we send out a e-mail, format is HTML, the reciever only see the mail as plain text. This is not a reciever problem, we have testet with a lot of clients in the reciever end, the result is always the same.

    We just downloaded the new Office 2011 for mac, and testet with the new Outlook, but the problem is still the same and we also tryed with the Mac Mail program, same result.

    Now im thinking that this must be a Exchange setting, that strips down the e-mail in some way. The problem is not present on all my Windows PCs with Outlook 2003/2007/2010.

    Does anyone have an idear to what I can change to resolve this problem, som when sending a HTML mail from Mac, it is recieved as a HTML mail by any client, that accepts it.

    Thursday, November 4, 2010 11:14 AM

Answers

  • Can you tell us the version of Exchange you are using? There are internet message format settings that can control the format of the message. These settings would affect messages sent from outlook clients, as well as the Entourage clients. But you state Outlook clients can send to the same recipient with HTML format.

    If you have Exchange 2003, open the Exchange System Manager and expand Global settings. Highlight Internet Message Formats. How many domains do you have listed here? You should see the Default domain. On the properties of Default, how are the settings configured for the Message Format and Advanced tabs?

    For Exchange 2007 or 2010, go to the management console. Expand Organizational Configuration and select hub transport. Click the Remote Domains tab and go to the properties of the domains listed. How are the settings configured on the "Format of original message sent as attachment to journal report:" tab?

    Are the Entourage clients sending to a contact? If so, did the client specify text as the default format for the recipient?

    • Marked as answer by Allen Song Tuesday, November 16, 2010 2:59 AM
    Monday, November 8, 2010 1:25 PM

All replies

  • What version of Exchange do you have? Do you have it updated on Rollups and/or service packs?
    DJ Grijalva | MCITP: EMA 2007/2010 | www.persistentcerebro.com
    Thursday, November 4, 2010 4:49 PM
  • Can you tell us the version of Exchange you are using? There are internet message format settings that can control the format of the message. These settings would affect messages sent from outlook clients, as well as the Entourage clients. But you state Outlook clients can send to the same recipient with HTML format.

    If you have Exchange 2003, open the Exchange System Manager and expand Global settings. Highlight Internet Message Formats. How many domains do you have listed here? You should see the Default domain. On the properties of Default, how are the settings configured for the Message Format and Advanced tabs?

    For Exchange 2007 or 2010, go to the management console. Expand Organizational Configuration and select hub transport. Click the Remote Domains tab and go to the properties of the domains listed. How are the settings configured on the "Format of original message sent as attachment to journal report:" tab?

    Are the Entourage clients sending to a contact? If so, did the client specify text as the default format for the recipient?

    • Marked as answer by Allen Song Tuesday, November 16, 2010 2:59 AM
    Monday, November 8, 2010 1:25 PM
  • Hi,

    sorry for hijacking this disussion but I found the same problem in our network today and have not been able to find a solution.

    We are running Exchange 2007 Version 8.3 (Build 83.6) the clients are newly installed Outlook 2011 for MAC no updates. When sending internally to each other html emails works as expected and looks fine, when sending externally to other organizations the html formatted mail are distorted.

    This did not happen before Outlook 2011, these users have been running Outlook 2007 on PC and Mac email or Entourage on MAC. No changes has been done on the server, just the clients have changed.

    Any suggestions?

    Thanks

    Mats

     

    Tuesday, February 1, 2011 2:36 PM
  • Same problem here, Exchange 2010, our server admin tells me it's not a problem with the exchange setup and must be a bug in Outlook 2011 for Mac.  All Mac's using outlook 2011 connected to our exchange server can send HTML email internally just fine, but as soon as you send HTML email to ANYWHERE OUTSIDE our domain the email is converted to plain text.  This is so annoying that I've started using webmail...MS needs to fix this ASAP!!
    Wednesday, May 25, 2011 3:54 PM
  • I found this solution and have asked our exchange admin to try it...fingers crossed!

    http://support.risualblogs.com/blog/2011/02/24/html-mails-sent-via-owa-and-outlook-2011-are-received-as-plain-text-mails-externally/

     

    Wednesday, May 25, 2011 4:10 PM