none
Increasing Mailbox size greater than 2 GB in Exchange 2003

    Question

  • I am still getting "the value for issue warning at (KB) is not valid. Specify a value from 0 through 2097151" error after following steps stated in KB555559 when I go back to System Manager to make sure the limits are in place.  I do see the size I had specified in ADSIedit populate under the LIMITs tab but when I close the tab I get the same error that I originally was getting. 

    Am I missing a step?

    Thanks in advance for your response.

    Friday, April 23, 2010 1:56 PM

Answers

  • Those limits are at the store level, not the storage group level.

    Mark,

    Thank you for your prompt response.  I should have specified the limit is for the storage group not individual users.  We have 10,000 email users with 19 storage groups.  I would like to implement this at the storage group level instead of individual user.  In other words I would like to set the limit for all users in the System Manager so the users are still set to use the defaults that I have set in System Manager.

    thanks


    Mark Arnold, Exchange MVP.
    • Marked as answer by Alan.Gim Thursday, May 06, 2010 9:19 AM
    Saturday, April 24, 2010 2:39 PM

All replies

  • All you have to do is to modify the properties of the user. Untick the use defaults and then go into adsiedit and change to the value you want.
    Mind you though. Warnings at 2GB? Is there any point? Why not just give them a wide open mailbox?

    I am still getting "the value for issue warning at (KB) is not valid. Specify a value from 0 through 2097151" error after following steps stated in KB555559 when I go back to System Manager to make sure the limits are in place.  I do see the size I had specified in ADSIedit populate under the LIMITs tab but when I close the tab I get the same error that I originally was getting. 

    Am I missing a step?

    Thanks in advance for your response.


    Mark Arnold, Exchange MVP.
    Friday, April 23, 2010 2:14 PM
  • Mark,

    Thank you for your prompt response.  I should have specified the limit is for the storage group not individual users.  We have 10,000 email users with 19 storage groups.  I would like to implement this at the storage group level instead of individual user.  In other words I would like to set the limit for all users in the System Manager so the users are still set to use the defaults that I have set in System Manager.

    thanks

    Friday, April 23, 2010 2:51 PM
  • Those limits are at the store level, not the storage group level.

    Mark,

    Thank you for your prompt response.  I should have specified the limit is for the storage group not individual users.  We have 10,000 email users with 19 storage groups.  I would like to implement this at the storage group level instead of individual user.  In other words I would like to set the limit for all users in the System Manager so the users are still set to use the defaults that I have set in System Manager.

    thanks


    Mark Arnold, Exchange MVP.
    • Marked as answer by Alan.Gim Thursday, May 06, 2010 9:19 AM
    Saturday, April 24, 2010 2:39 PM