locked
Arriving emails show as draft RRS feed

  • Question

  • We have Exchange and Outlook 2013 with a cluster of 2 servers connected via VPN. Clients are connected to servers via LAN DNS.

    Most emails arriving in an inbox are quickly converted to a draft message, showing the "From" as the actual sender.

    There is not much on this error, but from what I gather, it's likely the message is being modified somewhere because at the top of the email it says "This is the most recent version, but you made changes to another copy. Click here to see the other versions." when in fact there have been no changes, or has the email even been opened.

    I checked the mailbox rules, nothing there.

    I checked the delegation and permissions, nobody has permissions except the Exchange Server and the Exchange Trusted Subsystem. No other issues are reported by other users.

    This problem is frequent, but intermittent. Doesn't seem to be happening when Outlook is closed.

    I removed and added a new Outlook profile, problem still exists.

    Any ideas?


    Monday, June 10, 2013 9:51 PM

All replies

  • Exchange Server 2013, right?

    Is your Outlook profile connecting to more than one messaging service, such as both Microsoft Exchange and an IMAP or POP mail server?

    Are you using a POP mail connector on your Exchange Server?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, June 11, 2013 5:59 AM
  • Hello,

    Please make sure your exchange server version.

    Does the issue occur on a user or multiple users? If a user has the issue, I suggest you check if the same issue occur when you use owa to access your mailbox.

    If the issue doesn't occur in owa, I suggest you use MFCMAPI tool to check if there is any hidden outlook rule.

    Besides, please use mailbox audit logging to trace the user's action.

    Understanding Mailbox Audit Logging

    http://technet.microsoft.com/en-us/library/ff459237(v=exchg.141).aspx


    Cara Chen
    TechNet Community Support

    Tuesday, June 11, 2013 7:17 AM
  • Yes, Exchange 2013 

    Mailbox, Client Access 
    Version 15.0 (Build 516.32) 
    Enterprise 

    Licensed

    Yesterday the issue was with user1@domain.com and I found out that the account was installed on another outlook on another PC. I closed that Outlook and have since not seen the problem for user1. 

    HOWEVER, this morning the problem is now affecting user2@domain.com. user2@domain.com is a shared account on 4 PCs, 3 phones, and IMAP on 1 phone.

    I narrowed the culprit down to a particular PC. This PC is using Outlook 2010 while the other PCs are using Outlook 2013. I removed the account, issue gone. Added the account, issue returned. Any suggestions?

    Tuesday, June 11, 2013 7:18 PM
  • Additionally, in the audit logs, I a lot of the items going into the "conflicts" folder on that machine.

    Tuesday, June 11, 2013 7:23 PM
  • Also, MFCMAPI does not show any outlook rules.
    Tuesday, June 11, 2013 8:39 PM
  • POP is not enabled. All account are using Exchange, and one phone is using IMAP. But the issue has been isolated to a PC running Outlook 2010, while the others are running 2013.

    I've deleted rules for the mailbox in question and removed and re-added the account on that PC, issue remains.

    Tuesday, June 11, 2013 8:41 PM
  • Still having this issue, any ideas?
    Wednesday, June 12, 2013 4:27 PM
  • With that many clients using the same mailbox, I'm amazed that you're not seeing more problems.  Consider removing the IMAP access.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Wednesday, June 12, 2013 4:30 PM
  • Unfortunately the CEO is the one who is using IMAP and won't have it any other way. As much as I agree and prefer, removing IMAP isn't an option. But thanks for the recommendation. Any other ideas?
    Wednesday, June 12, 2013 4:33 PM
  • Live with it then!

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, June 12, 2013 5:27 PM
  • That's obviously not an acceptable solution.

    The user with the trouble PC has his person inbox and the shared inbox. When all clients are disabled, except the trouble PC, the issue remains. 

    I'm still at a loss why this Outlook would be change random incoming messages to draft status, when it has no rules, and it is the only client accessing the mailbox. The trouble PC doesn't show it as a draft message, but in OWA webmail it does.

    I sent about 50 test emails from the same email account with the same subject and message to the trouble mailbox, and it drafts more than half of them, with no difference between any of them.

    Wednesday, June 12, 2013 6:22 PM
  • What do you mean that it shows as a draft?  That it's in the Drafts folder?


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, June 12, 2013 7:59 PM
  • No, they are not in the Drafts Folder. They are in the Inbox Folder  as a draft. Whoever sent the message was now the "sender" of the draft message and the intended recipients are still in the To and CC sections.

    I have discovered that the original message is in the "Conflicts" folder.

    • Proposed as answer by global_tech Monday, April 2, 2018 8:21 PM
    Wednesday, June 12, 2013 8:22 PM
  • I just had a user who is running outlook 2010 and is connected to Office 365 (a 2013 server presumably) with this issue. No solution yet. I'll reply if we find anything.
    Wednesday, June 19, 2013 2:50 PM
  • Hey All -

    With this issue, what Antivirus (If Any), are you guys using with the Outlook Profiles that are producing the issue? I have seen quite a few users hitting this, but haven't been able to compile is AV was a contributing Factor or not. To check, from within Outlook: File--> Options --> Add-Ins. This will list all active and inactive add-ins.

    If it is AV, try disabling and restarting outlook, and see if the issue persists.

    Thanks. 

    • Proposed as answer by SteveGlobalIT Friday, August 2, 2013 11:41 PM
    • Unproposed as answer by SteveGlobalIT Tuesday, December 23, 2014 12:28 AM
    Friday, August 2, 2013 11:26 PM
  • Hello,

    Thank you for replying. We did in fact discover that it was related to our antivirus. The only solution we have found thus far is to disable the Add-In. The problem is, after a while, the Add-In is re-enabled automatically. We are using ESET. I have unistalled it from Outlook 2013 and disabled the email features completely from ESET, but for some reason, the add-in will re-install itself and turn on after time. We have found we just have to disable it each time we see that it has turned on again. Pretty annoying, but that's our solution for now. Thank you again for posting a reply. I forgot that I had not posted a solution to this.

    • Proposed as answer by SteveGlobalIT Friday, August 2, 2013 11:41 PM
    • Unproposed as answer by SteveGlobalIT Tuesday, December 23, 2014 12:28 AM
    Friday, August 2, 2013 11:41 PM
  • This matches what we are seeing as well. This clearly points that AV is modifying the message and syncing to the mailbox as a Draft message.

    A few colleagues of mine have had the issue "go away", I am curious if the AV developer pushed out a fix. Have you tried updating the AV for this client?

    Also, do you know if you are using the full install of Outlook, or the Click2Run version that you download from Office 365?

    Saturday, August 3, 2013 12:01 AM
  • We are using the full install of Office Professional 2013 downloaded from TechNet. We are using most up-to-date version of AV.
    Saturday, August 3, 2013 12:18 AM
  • Ok - so maybe they don't know. :)

    Are you still hitting this issue on that machine? And if so, what is your Repro rate? When it repros, do you  have multiple users hitting that particular mailbox?  When the issue happens, I am going to guess you get a new message in your "Sync Issues" folder in Outlook (Control+6 to change the view and browse to the folder). In this folder, there are properties that change, and one should be an ESET Named Prop.

    If we can reproduce this, we can get a trace in house (at Microsoft) and debug the trace and see for sure what is going on with it.

    Saturday, August 3, 2013 12:24 AM
  • We have the same issue. Do you have any news about this?
    Tuesday, August 13, 2013 12:28 PM
  • Repro rate is inconsistent. What is consistent is that it happens anytime ESET is enabled on someone's Outlook. As soon as we disable it, problem vanishes.
    Wednesday, August 14, 2013 10:15 PM
  • I do not. We just continue the workaround of keeping ESET disabled.
    • Proposed as answer by SteveGlobalIT Friday, September 20, 2013 7:44 AM
    Wednesday, August 14, 2013 10:15 PM
  • I am experiencing the same issue but we are only running Microsoft Security Essentials.

    Office 2013 Click-to Run on Windows 7

    Has anyone found a solution?

    Thursday, September 12, 2013 2:22 PM
  • We haven't found a fix for this, we continue to disable the ESET plugin. I have been asking around the ESET forums to see if they have any fixes or more information about this bug. Nothing so far.
    Tuesday, September 24, 2013 4:31 PM
  • This continues to be an issue. Does anyone have a resolution to this? Affects internal use as well as hosted customers.
    Monday, November 18, 2013 5:53 PM
  • As I told you earlier, you're going to have to figure out what clients are being used, how they are connecting and what they're doing to the mail.  This doesn't look like an Exchange problem to me, it looks like a client and/or user problem.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, November 18, 2013 7:52 PM
  • Clients: Outlook 2010 and 2013 -connected via Exchange

    Mobile: Exchange and IMAP

    Only mailboxes that are accessed by multiple people and who have an antivirus plug-in installed/enabled.

    Monday, November 18, 2013 8:01 PM
  • I had the same problem as well this morning after installing ESET on trial for a few clients yesterday.

    It seems like there was a "problem" in the config i was using and changing the policy server-side for ESET to not integrate with the mail clients solved the issue, this is a viable solution in our environment since we're running ESET Mail Security on our mail servers instead.

    Friday, May 23, 2014 7:41 AM
  • Just as an FYI, I am also seeing this issue in my environment. We use Vipre business for antivirus though. I will look into disabling the addin to see if the problem is resolved.
    Thursday, May 29, 2014 6:01 PM
  • Apenas como um FYI, eu estou vendo também esta edição em meu ambiente. Usamos Vipre negócios para antivirus embora. Vou olhar para desativar o addin para ver se o problema é resolvido.

    Alguma resposta da resolução para esse problema, estou com o mesmo problema e mesmo desativando o Anti Virus o problemas persiste.

    Me ajudem por favor

    Thursday, March 2, 2017 6:31 PM
  • I had four users with this problem, and a fifth one that didn't seem to notice - but I did when helping them with something else on their computer.

    However, I was so lucky that I got the problem on the account that has my name - but not on the administrator email. This gave me possibilities for controlled testing.

    What I found is that buffered exchange mode seems to cause this. Enable Buffered Exchange mode, and the problem vanishes. Turn it back off, and the problem is back too.

    Hope this helps someone!

    Monday, February 26, 2018 12:17 PM