none
Exchange 2010 Cluster rebooted with Event ID 1135,1127 RRS feed

  • Question

  • Hi,

    we have 3 node Exchange 2010 cluster which is frequently rebooting with event ID 1127/1135.


    peddirajulu

    Thursday, December 6, 2012 4:38 PM

Answers

  • I propose an answer for this bcoz anyone having similar thread can get the answer.

    first i validate the cluster and noted that missing similar update i have updated then

    i have updated the   NIC Driver it works .. in some case  we found network cable and faulty Switch port

    RaSa


    RaSa

    Sunday, September 13, 2015 12:08 PM

All replies

  • Can you provide a little more information? Specifically, are all the nodes rebooting, or just a single node? Can you also post the full event message tied to those event IDs?
    Thursday, December 6, 2012 4:41 PM
  • Hi

    Are you running Hyper-V servers at all for Exchange?

    If you validate the cluster do you come up with any errors?

    Ref: http://technet.microsoft.com/en-us/library/cc773486(v=ws.10).aspx

    Thursday, December 6, 2012 6:06 PM
    Owner
  • Hello,

    Please describe your environment to solve your issue as soon as possible.

    Please check if the cluster service is running.

    I suggest you run EXBPA against exchange server health check.


    Cara Chen
    TechNet Community Support

    Friday, December 7, 2012 7:09 AM
  • I propose an answer for this bcoz anyone having similar thread can get the answer.

    first i validate the cluster and noted that missing similar update i have updated then

    i have updated the   NIC Driver it works .. in some case  we found network cable and faulty Switch port

    RaSa


    RaSa

    Sunday, September 13, 2015 12:08 PM